Instabilita' Del PC ... Quale potrebbe essere la causa ?

ViSK

Utente Attivo
1,486
2
Ciao a tutti, ho da qualche tempo un fastidioso problema al PC che ho qui sotto in firma ...

Dopo un 2-3 ore che e' acceso, comincia ad avere dei piccoli fastidiosi rallentamenti e qualche imperfezione audio ...
Un circostanza in cui posso vedere bene il problema e' mentre gioco a un videogioco on-line ...
Quando il problema compare, la linea verde del lagometer (che dovrebbe indicare i dati provenienti dal mio client al server, si interrompe per mezzo secondo, e a video, ho uno scatto, abbastanza fastidioso ... e questo capita da una volta ogni 2 minuti fino a 1 volta ogni 10 secondi ...

Stessa cosa anche senza accendere nessun gioco ... a volte capita che il browser si blocchi (immagine ferma) per mezzo secondo per poi ripartire ... oppure in explorer, che rimane come ibernato per mezzo secondo, per poi continaure normalmente.
Poi spesso capitano dei disturbi audio ... degli scatti o dei fruscii.
Infine, alcune rare volte mi e' capitato lo schermo BLU, con riavvio automatico immediato del PC.

Allora ... io ho pensato all' alimentatore che magari non e' di marca e fornisce una corrente poco filtrata .. e fa scattare cosi' il PC ... Puo' un' alimentatore provocare un' problema del genere ?
Oppure forse il chipset della scheda madre che si riscalda troppo .. se infatti smonto il PC appena spento dopo che mi faceva questo problema, il componente piu' caldo al tatto, di solito e' lui.
Oppure che sia qualcos' altro ? un problema software ? windows ? oppure il cool n' quiet che andrebbe disattivato ? o magari invece e' la scheda video che si surriscalda ?

Come a ventole sono:
1 sul procesosre, una dietro (vicino CPU) in estrazione, e una d' avanti in ispirazione (in mezzo ai due HD) ... poi vabbe, quellla integrata della VGA, e quella default del chipset ...
Vorrei precisare che NESSUN componente e' attualmente overclokkato.
Per quanto riguarda il problema software, ho giusto fatto ieri un virus check con Kaspersky, ma non ha rilevato nessuna infezione ....

Ditemi voi ... io non so piu' cosa pensare ... :cav:
 
Ultima modifica:

Turin

Utente Attivo
581
0
OS
Windows Vista 32bit
Magari dico una cappiata...
Non è che per caso è un virus di qualche tipo che interferisce con la connessione?:boh:
 

Edu

Utente Èlite
5,050
2
CPU
intel q6600 @ 3.7 ghz in daily e @ 4 ghz max
Scheda Madre
gibabyte p35 DS4 rev 2.1
HDD
2x160 gb in raid 0 + 400 gb + 1 tera
RAM
geil black dragon ddr2 1066 4 gb
GPU
gigabyte gtx 660 oc
Audio
la mia car :D
Monitor
samsung 2253bn
PSU
in win commander 650W
Case
thermaltake armor plus
OS
windows xp e win 7
hai controllato le temp della vga con everest ?
 

ViSK

Utente Attivo
1,486
2
La temperatura della VGA e' nella norma 43 a riposto, 65 in full all' incirca ...

La mia domanda principale e'

"Puo' un elimentatore non di marca/difettoso provocare un problema del genere ?"

:boh:

altre idee ? :(
 

Edu

Utente Èlite
5,050
2
CPU
intel q6600 @ 3.7 ghz in daily e @ 4 ghz max
Scheda Madre
gibabyte p35 DS4 rev 2.1
HDD
2x160 gb in raid 0 + 400 gb + 1 tera
RAM
geil black dragon ddr2 1066 4 gb
GPU
gigabyte gtx 660 oc
Audio
la mia car :D
Monitor
samsung 2253bn
PSU
in win commander 650W
Case
thermaltake armor plus
OS
windows xp e win 7
se l'ali non ti va il pc si blocca ( per sempre ) non per mezzo secondo. gli hd sono apposto ?
 

ViSK

Utente Attivo
1,486
2
Edu ha detto:
se l'ali non ti va il pc si blocca ( per sempre ) non per mezzo secondo. gli hd sono apposto ?

si, penso proprio di si ...

Ma io pensavo l' alimentatore, nel senso chem agari e' un po difettoso e fa degli sbalzi di corrente ... bo :look:

idee ? :look:
 

ViSK

Utente Attivo
1,486
2
up, mi servono presto delle idee, domonai dovrei gia' andare a comprarmi delle nuove casse audio, e una scheda audio ... magari gia' che ci sono potrei prendermi un alimentatore nuovo ... ma sara' utile ? risolvera' la situazione ? :(

Mi servono delle idee entro oggi possibilmente .. :look:
 

Edu

Utente Èlite
5,050
2
CPU
intel q6600 @ 3.7 ghz in daily e @ 4 ghz max
Scheda Madre
gibabyte p35 DS4 rev 2.1
HDD
2x160 gb in raid 0 + 400 gb + 1 tera
RAM
geil black dragon ddr2 1066 4 gb
GPU
gigabyte gtx 660 oc
Audio
la mia car :D
Monitor
samsung 2253bn
PSU
in win commander 650W
Case
thermaltake armor plus
OS
windows xp e win 7
un ali nuovo non ti serve. se era lui il problema ti si bloccava tutto. hai aggiunto qualche nuovo componente hardware ultimamente ?
 

Crack

Utente Èlite
2,052
7
CPU
Intel Pentium 4 630
Scheda Madre
ASUS P5P800-SE
HDD
Maxtor 250GB PATA
RAM
512MB DDR-400MHz PC3200 Infineon
GPU
SAPPHiRE ATi Radeon 9600PRO
Audio
Integrato SoundMax + Creative INSPiRE P580
Monitor
Monitor 171M
PSU
TECNOWARE 500W
OS
Kubuntu Linux 7.10 & Windows XP Professional Service Pack 2
l'alimentatore nn è di sicuro...
soluzione: FORMAT C:

1 volta ho avuto problemi simili sulla mia vekkia configurazione (mooolto + scarsa di quella che hai tu) ho risolto con la formattazione totale
 

ViSK

Utente Attivo
1,486
2
Edu ha detto:
un ali nuovo non ti serve. se era lui il problema ti si bloccava tutto. hai aggiunto qualche nuovo componente hardware ultimamente ?

Di componente nuovo ce' un Mouse Habu Razer/Microsoft che lavora a 1000hz sulla USB ... cio ho pensato anch' io ... per prova l' ho messo a 125Hz .. ma il problema persiste ... :(


E potrebbe essere un riscaldamento del chipset della scheda madre ? ogni volta che smonto il PC appena spento, e' sempre bollente ... :look: essite una possibilita' che possa essere il riscaldamento del chipset la causa di tutto ?
 

Edu

Utente Èlite
5,050
2
CPU
intel q6600 @ 3.7 ghz in daily e @ 4 ghz max
Scheda Madre
gibabyte p35 DS4 rev 2.1
HDD
2x160 gb in raid 0 + 400 gb + 1 tera
RAM
geil black dragon ddr2 1066 4 gb
GPU
gigabyte gtx 660 oc
Audio
la mia car :D
Monitor
samsung 2253bn
PSU
in win commander 650W
Case
thermaltake armor plus
OS
windows xp e win 7
certo. controlla la temperature del chipset attraverso everest. è sotto la voce scheda madre.
 

ViSK

Utente Attivo
1,486
2
Edu ha detto:
certo. controlla la temperature del chipset attraverso everest. è sotto la voce scheda madre.

Non mi pare nulla di particolare ... 35 in idle e max 40 in full

:boh:
 

ViSK

Utente Attivo
1,486
2
A proposito di chipset ... mi e' venuto in mente solo adesso che non avevo mai instalalto nessun driver per il mio chipset Nforce 4 .. :skept: ... che possa essere per quello ? :oogle: ... mi sono scarikato l' install da Nvidia ... con drivers del chipset, audio e di rete ... vediamo se cambia qualcosa ... :look:
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 103 63.6%
  • Square Enix

    Voti: 14 8.6%
  • Capcom

    Voti: 7 4.3%
  • Nintendo

    Voti: 21 13.0%
  • Altro (Specificare)

    Voti: 15 9.3%

Discussioni Simili