PROBLEMA Inserendo una chiavetta USB il computer inizia a dare problemi

Thwe Devolper

Nuovo Utente
3
0
Salve a tutti; ultimamente ho acquistato un computer fisso usato, che quando mi è arrivato ha dato qualche problema, sia relativo alle impostazioni di partenza del BIOS sia nell'installazione del sistema operativo, ma sono riuscito a risolvere. Ora ho riscontrato invece un altro problema, che, ho cercato in ogni forum, non ho trovato nessun'altro che lo abbia riportato; comunque il mio problema è questo: fino a quando non inserisco una qualsiasi memoria USB il computer funziona più che perfettamente, invece una volta inserita la memoria esterna si presentano molti problemi:
1. le cartelle non si aggiornano più in automatico (devo premere F5 ogni azione che faccio su un file per vederla) e esplora risorse viene rallentato
2. non riesco ad espellere la chiavetta dal menù in basso a destra (a volte non la visualizza neanche) e se lo faccio dall'esplora risorse non riesco neanche a capire che cosa fa il pc
3. se disinserisco la USB senza espellere (a volte anche se riesco ad espellerla) il pc non si accorge che non è più connessa e mi permette ancora di vederne i file all'interno, e se avevo caricato dei file nella chiavetta a volte non vengono salvati
4. se riavvio il pc resta bloccato nella schermata di arresto e se invece lo arresto direttamente non spegne ne le ventole ne i led delle ventole e in entrambi i casi per sbloccare la situazione devo tenere premuto il pulsante di accensione finchè non spegne tutto, e quando lo riaccendo torna tutto a funzionare normalmente
ho gia controllato facendomi aiutare da una persona più esperta di me tutto il bios (scheda madre gigabyte Z77X-UD5H) e provato a disinstallare tutti i programmi che secondo me e la questa persona potevano creare questi problemi (compreso il nuovo edge, che ho dovuto disinstallare con il cmd) e non abbiamo risolto nulla. ho trovato su internet (anche su questo forum) quasi tutti questi problemi, ma separatamente e non sempre causati da una USB... spero di non dover risolvere tutto separatamente...
 

Conner_TN

Utente Èlite
1,961
272
CPU
AMD Ryzen 7 3800 / Ryzen 5 2600@3945 / Intel Core 2 Quad E6850
Dissipatore
Scythe Mugen 5 rev.B / China 92mm / stock
Scheda Madre
Gigabyte B550 Aorus PRO / Gydabyte B450M-ds3H / Dell
HDD
7.3 Tera / 2.3 T / 2.82T
RAM
HyperX 2x16 3200 C16 / Kingston DDR4 2x4 2600 / 8 GB
GPU
GTX1070 / RX450 / GT1030
Audio
Integrata / Integrata / Integrata
Monitor
Samsung C27F396 / Samsung 2335W+Toshiba TV 40" / Samsung 32
PSU
ColerMaster MWE650 / OCZ Fatal1ty 500 / Dell
Case
Cooler Mster Centurion 532 / Chieftec Office full Tower / Dell SFF
OS
WIN10+WIn7 / Win10 / Win10
Hai provato sia le porte posteriori che quelle anteriori?
Hai verivicato la presenza di virus sulle chiavette prima di inseririrle nel PC?
 

Thwe Devolper

Nuovo Utente
3
0
Se parli delle porte del case quelle le ho provate es ovviamente anche quelle della motherboard; per quanto riguarda i virus li escludo perchè oltre ad aver provato varie chiavette, di cui una anche nuova (venduta insieme ad un altro prodotto con dentro i suoi dati) che è anche stata la prima che mi ha causato questo problema; per di più tutte le chiavette le ho usate anche su altri computer e non danno nessun problema. ovviamente ho fatto anche una scansione con malwarebytes sul pc e non trova assolutamente nulla... non so più da che parte girarmi...
Post automatically merged:

Ah quasi dienticavo: sotto consiglio di questa persona che mi aiuta ho provato ad accedere alla modalità provvisoria e vedere cosa succedeva e quando lo attivata sia il mio mouse wireless (ma se non sbaglio questo è normale) sia le chiavette non venivano più lette... lo ho comunicato a questa persona enon mi ha saputo dire nulla, anzi mi è sembrata abbastanza spiazzata
 
Ultima modifica:

Conner_TN

Utente Èlite
1,961
272
CPU
AMD Ryzen 7 3800 / Ryzen 5 2600@3945 / Intel Core 2 Quad E6850
Dissipatore
Scythe Mugen 5 rev.B / China 92mm / stock
Scheda Madre
Gigabyte B550 Aorus PRO / Gydabyte B450M-ds3H / Dell
HDD
7.3 Tera / 2.3 T / 2.82T
RAM
HyperX 2x16 3200 C16 / Kingston DDR4 2x4 2600 / 8 GB
GPU
GTX1070 / RX450 / GT1030
Audio
Integrata / Integrata / Integrata
Monitor
Samsung C27F396 / Samsung 2335W+Toshiba TV 40" / Samsung 32
PSU
ColerMaster MWE650 / OCZ Fatal1ty 500 / Dell
Case
Cooler Mster Centurion 532 / Chieftec Office full Tower / Dell SFF
OS
WIN10+WIn7 / Win10 / Win10
disabilita l'antivirus.
verifica che i driver del chipset siano aggiornati
disabilita le modalità risparmio energeetico da bios e windown
 

Thwe Devolper

Nuovo Utente
3
0
se non risordo male i driver del chipset li ho aggiornati in un aggiornamento facoltativo di windows update... comunque sotto che categoria lo trovo in gestione dispositivi? per quant origuarda il risparmio energetico nel bios ho guardato ovunque e non mi pare ci fosse niente, per quando riguarda windows è in bilanciato
Post automatically merged:

per quanto riguarda l'antivirus invece ho solo malwarebites (non premium quindi non ho la protezione in tempo reale) poi c'è windows defender... lo provo a disattivare e se cambia qualcosa riferisco
Post automatically merged:

non è cambiato nulla
Post automatically merged:

non so se può essere di aiuto ma adesso spegnendo il pc per ripristinare explorer si è bloccaco sulla schermata di arresto anzichè appena dopo aver spento lo schermo come fa quando lo riavvio (solo per chiarezza e per evitare confusioni tutto questo non capita ne è mai capitato senza aver prima inserito una chiavetta usb)
 
Ultima modifica:

Conner_TN

Utente Èlite
1,961
272
CPU
AMD Ryzen 7 3800 / Ryzen 5 2600@3945 / Intel Core 2 Quad E6850
Dissipatore
Scythe Mugen 5 rev.B / China 92mm / stock
Scheda Madre
Gigabyte B550 Aorus PRO / Gydabyte B450M-ds3H / Dell
HDD
7.3 Tera / 2.3 T / 2.82T
RAM
HyperX 2x16 3200 C16 / Kingston DDR4 2x4 2600 / 8 GB
GPU
GTX1070 / RX450 / GT1030
Audio
Integrata / Integrata / Integrata
Monitor
Samsung C27F396 / Samsung 2335W+Toshiba TV 40" / Samsung 32
PSU
ColerMaster MWE650 / OCZ Fatal1ty 500 / Dell
Case
Cooler Mster Centurion 532 / Chieftec Office full Tower / Dell SFF
OS
WIN10+WIn7 / Win10 / Win10
Le ultime cose che mi vengono in mente:
fai un bel test della RAM e se non trovi nulla reistalla tutto.
Se anche così non ottIenii risultati.... https://it.wikipedia.org/wiki/Lourdes 🤣🤣🤣
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 4 16.7%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 20 83.3%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 3 12.5%
  • Altro (Specificare)

    Voti: 0 0.0%

Discussioni Simili