PROBLEMA Infostrada ADLS Vera...Vera un c......

Stato
Discussione chiusa ad ulteriori risposte.

Lukedesmo

Utente Èlite
4,640
1,679
CPU
Ryzen 5 2600X
Dissipatore
Stock
Scheda Madre
MSI B450 Tomahawk
HDD
Samsung 970 EVO Plus NVME
RAM
Corsair Vengeance RGB 2x8GB 3200Mhz C16
GPU
GIGABYTE GTX970 G1
Monitor
AOC 24G2U 144Hz IPS
PSU
Corsair AX850
Case
Sharkoon TG5 + 4 DeepCool RF120 RGB
Periferiche
Logitech G203, Logitech G413, Sharkoon B1
OS
Win 10 Pro
Infostrada ADSL Vera in peggioramento...

Salve, ormai due domeniche fà mi è scaduto l'abbonamento adsl 20 mega, così abbiamo rinnovato ad all inclusive con adsl vera sempre 20 mega, la tipa mi ha detto che ci sarebbero stati leggeri miglioramenti...vabè, non mi interessava tantissimo.
Il problema è che ad oggi questa adsl vera è addirittura peggiorata, prima mi andava a quasi 10mb/s, ora 7999, come se fosse castrata a 8mb...

Immagine.png

Prima:

101823d1394194604-srn-ed-attenuazione-indecenti-immagine.png

Devo attendere ancora? Il router è sempre rimasto acceso proprio per far impostare meglio la linea (sempre se serviva...avevo già info.)
 
Ultima modifica:

mancio23

Utente Èlite
3,864
565
Salve, ormai due domeniche fà mi è scaduto l'abbonamento adsl 20 mega, così abbiamo rinnovato ad all inclusive con adsl vera sempre 20 mega, la tipa mi ha detto che ci sarebbero stati leggeri miglioramenti...vabè, non mi interessava tantissimo.
Il problema è che ad oggi questa adsl vera è addirittura peggiorata, prima mi andava a quasi 10mb/s, ora 7999, come se fosse castrata a 8mb...

Visualizza allegato 103948

Prima:

Visualizza allegato 103949

Devo attendere ancora? Il router è sempre rimasto acceso proprio per far impostare meglio la linea (sempre se serviva...avevo già info.)

forse c'è stato un degrado della linea, hai messo il modem sulla prima presa dell impianto? utilizzi prolunghe telefoniche per collegare il modem?
prova anche a seguire questa guida Il blog di skynet81: Ottimizzare l'impianto domestico per ADSL
 

Lukedesmo

Utente Èlite
4,640
1,679
CPU
Ryzen 5 2600X
Dissipatore
Stock
Scheda Madre
MSI B450 Tomahawk
HDD
Samsung 970 EVO Plus NVME
RAM
Corsair Vengeance RGB 2x8GB 3200Mhz C16
GPU
GIGABYTE GTX970 G1
Monitor
AOC 24G2U 144Hz IPS
PSU
Corsair AX850
Case
Sharkoon TG5 + 4 DeepCool RF120 RGB
Periferiche
Logitech G203, Logitech G413, Sharkoon B1
OS
Win 10 Pro

Lukedesmo

Utente Èlite
4,640
1,679
CPU
Ryzen 5 2600X
Dissipatore
Stock
Scheda Madre
MSI B450 Tomahawk
HDD
Samsung 970 EVO Plus NVME
RAM
Corsair Vengeance RGB 2x8GB 3200Mhz C16
GPU
GIGABYTE GTX970 G1
Monitor
AOC 24G2U 144Hz IPS
PSU
Corsair AX850
Case
Sharkoon TG5 + 4 DeepCool RF120 RGB
Periferiche
Logitech G203, Logitech G413, Sharkoon B1
OS
Win 10 Pro

Lukedesmo

Utente Èlite
4,640
1,679
CPU
Ryzen 5 2600X
Dissipatore
Stock
Scheda Madre
MSI B450 Tomahawk
HDD
Samsung 970 EVO Plus NVME
RAM
Corsair Vengeance RGB 2x8GB 3200Mhz C16
GPU
GIGABYTE GTX970 G1
Monitor
AOC 24G2U 144Hz IPS
PSU
Corsair AX850
Case
Sharkoon TG5 + 4 DeepCool RF120 RGB
Periferiche
Logitech G203, Logitech G413, Sharkoon B1
OS
Win 10 Pro
Oggi ho risistemato l'impianto...mettendo un unica presa principale ed escludendo le altre...
Non sembra esser migliorata tanto la situazione per ora...

Immagine.png

Lunedì chiamo la wind e mi faccio rifare l'autoconfigurazione... C'è solo un dubbio, ovvero come collegare la presa, il bianco lo metto in alto a sinistra, mentre il rosso non posso metterlo in alto a destra , ci sono delle viti che non si allentano, quindi l'ho messa in basso, nella presa "tripolare"per intenderci. Domani metterò le foto.
 

ilboy

Utente Attivo
265
36
Non so se te ne sei accorto ma la tua linea é peggiorata nuovamente (e nettamente!!). A marzo avevi 9,5Mb poi 8Mb, adesso hai 6Mbps!!
 

Lukedesmo

Utente Èlite
4,640
1,679
CPU
Ryzen 5 2600X
Dissipatore
Stock
Scheda Madre
MSI B450 Tomahawk
HDD
Samsung 970 EVO Plus NVME
RAM
Corsair Vengeance RGB 2x8GB 3200Mhz C16
GPU
GIGABYTE GTX970 G1
Monitor
AOC 24G2U 144Hz IPS
PSU
Corsair AX850
Case
Sharkoon TG5 + 4 DeepCool RF120 RGB
Periferiche
Logitech G203, Logitech G413, Sharkoon B1
OS
Win 10 Pro
Già...non so come sia possibile...Nel vecchio impianto era un macello...tantissimi cavi sparsi per la casa, collegati in serie, cavi ossidati, attacchi con i fusibili, molti cavi morti senza un filtro, invece ora dall'entrata in casa nel semiterrato, arriva nel salotto diretta dove c'è l'unica presa lasciata utilizzata senza fusibili o altro, abbiamo utilizzato anche un cavo nuovo per niente ossidato... nel salotto vi è con collegato filtro, modem+telefono, praticamente migliorarla più di così non si può, domani metterò delle foto della presa utilizzata.
Quello che non capisco è come può essere addirittura peggiorata!!!

Ho collegato solo il modem senza cordless ma la situazione è la stessa.

DownstreamUpstream
Line Coding(Trellis):OnOn
SNR Margin (0.1 dB):106127
Attenuation (0.1 dB):295133
Output Power (0.1 dBm):193126
Attainable Rate (Kbps):10911749
Path 0Path 1
DownstreamUpstreamDownstreamUpstream
Rate (Kbps):599951100

Ovviamente non ho rifatto il reset e la configurazione della linea visto che è la stessa!! A questo punto dubito riescano a fare qualcosa dal centralino infostrada...

Che prove potrei fare? Escludere l'intero impianto e attaccare il router al doppino in entrata nel semiterrato? Chiamare infostrada?
Comunque nel router ho un temporizzatore che lo spegne di notte...è sbagliata questa cosa? Meglio lasciarlo acceso di continuo?


PS: quando avevo i 9600kbps di download la linea era molto instabile quindi probabilmente hanno fatto un downgrade al cambio dell'abbonamento, pensavo comunque di migliorare snr e attenuazione con queste modifiche.

- - - Updated - - -

Gente ieri avevo utilizzato una prolunga telefonica con solo due cavi centrali al centro, bianco e rosso...stamattina ne ho rimesso uno con 4 cavi, dalla tripolare al router/modem diretto senza filtro...questi i risultati...:

Mode:ADSL_2plus
Traffic Type:ATM
Status:Up
Link Power State:L0
DownstreamUpstream
Line Coding(Trellis):OnOn
SNR Margin (0.1 dB):125127
Attenuation (0.1 dB):295133
Output Power (0.1 dBm):194126
Attainable Rate (Kbps):13364745

- - - Updated - - -

Ora ho messo al posto della tripolare un'attacco RJ11, ho collegato il rosso con il rosso...il bianco con il verde, collegato la presa con il modem con una prolunga con due cavi (non 4):

Line Coding(Trellis):OnOn
SNR Margin (0.1 dB):128128
Attenuation (0.1 dB):295130
Output Power (0.1 dBm):194126
Attainable Rate (Kbps):13286757

Vorrei solo capire se serve usare una prolunga con cavo rosso-bianco-giallo-nero, o ne basta uno con cavo rosso e verde-bianco...

FOTO:
Doppino in entrata senza fusibili / presa nel salotto con i tanti cavi che erano collegati tutti isolati (aimhe c'è anche la 220v per il cordless...)

IMG_20141108_195733.jpg IMG_20141108_194955.jpg

Tripolare inizialmente utilizzata, notate che le viti in alto a dx dove và il rosso si avvitano ma non si svitano, quindi il rosso l'ho messo sotto visto che son collegati... Inoltre che diavolo è quel pistolino nero?
IMG_20141108_194942.jpg IMG_20141108_194950.jpg

Presa temporanea RJ11 trovata per casa...e presa collegata...purtroppo non và a muro, se mi dite che è preferibile questa anzichè quella tripolare sopra, collegata in quel modo, ne compro una da incassare al posto della tripolare telecom/sip
IMG_20141109_114615.jpg IMG_20141109_123423.jpg
 

Allegati

  • IMG_20141108_195028.jpg
    IMG_20141108_195028.jpg
    216.2 KB · Visualizzazioni: 106
Ultima modifica:

Piergi85

Utente Èlite
2,560
315
CPU
intel core dual cpu e8400 @ 3.00ghz 3.00ghz
Scheda Madre
asus p5q
HDD
1000gb
RAM
ddr2 4.00gb
GPU
asus
OS
windows 7 home premium 64 bit sp1
Già...non so come sia possibile...Nel vecchio impianto era un macello...tantissimi cavi sparsi per la casa, collegati in serie, cavi ossidati, attacchi con i fusibili, molti cavi morti senza un filtro, invece ora dall'entrata in casa nel semiterrato, arriva nel salotto diretta dove c'è l'unica presa lasciata utilizzata senza fusibili o altro, abbiamo utilizzato anche un cavo nuovo per niente ossidato... nel salotto vi è con collegato filtro, modem+telefono, praticamente migliorarla più di così non si può, domani metterò delle foto della presa utilizzata.
Quello che non capisco è come può essere addirittura peggiorata!!!

Ho collegato solo il modem senza cordless ma la situazione è la stessa.

DownstreamUpstream
Line Coding(Trellis):OnOn
SNR Margin (0.1 dB):106127
Attenuation (0.1 dB):295133
Output Power (0.1 dBm):193126
Attainable Rate (Kbps):10911749
Path 0Path 1
DownstreamUpstreamDownstreamUpstream
Rate (Kbps):599951100

Ovviamente non ho rifatto il reset e la configurazione della linea visto che è la stessa!! A questo punto dubito riescano a fare qualcosa dal centralino infostrada...

Che prove potrei fare? Escludere l'intero impianto e attaccare il router al doppino in entrata nel semiterrato? Chiamare infostrada?
Comunque nel router ho un temporizzatore che lo spegne di notte...è sbagliata questa cosa? Meglio lasciarlo acceso di continuo?


PS: quando avevo i 9600kbps di download la linea era molto instabile quindi probabilmente hanno fatto un downgrade al cambio dell'abbonamento, pensavo comunque di migliorare snr e attenuazione con queste modifiche.

- - - Updated - - -

Gente ieri avevo utilizzato una prolunga telefonica con solo due cavi centrali al centro, bianco e rosso...stamattina ne ho rimesso uno con 4 cavi, dalla tripolare al router/modem diretto senza filtro...questi i risultati...:

Mode:ADSL_2plus
Traffic Type:ATM
Status:Up
Link Power State:L0
DownstreamUpstream
Line Coding(Trellis):OnOn
SNR Margin (0.1 dB):125127
Attenuation (0.1 dB):295133
Output Power (0.1 dBm):194126
Attainable Rate (Kbps):13364745

- - - Updated - - -

Ora ho messo al posto della tripolare un'attacco RJ11, ho collegato il rosso con il rosso...il bianco con il verde, collegato la presa con il modem con una prolunga con due cavi (non 4):

Line Coding(Trellis):OnOn
SNR Margin (0.1 dB):128128
Attenuation (0.1 dB):295130
Output Power (0.1 dBm):194126
Attainable Rate (Kbps):13286757

Vorrei solo capire se serve usare una prolunga con cavo rosso-bianco-giallo-nero, o ne basta uno con cavo rosso e verde-bianco...

FOTO:
ciao,ti consiglio questa guida Il blog di skynet81: Ottimizzare l'impianto domestico per ADSL
 

Lukedesmo

Utente Èlite
4,640
1,679
CPU
Ryzen 5 2600X
Dissipatore
Stock
Scheda Madre
MSI B450 Tomahawk
HDD
Samsung 970 EVO Plus NVME
RAM
Corsair Vengeance RGB 2x8GB 3200Mhz C16
GPU
GIGABYTE GTX970 G1
Monitor
AOC 24G2U 144Hz IPS
PSU
Corsair AX850
Case
Sharkoon TG5 + 4 DeepCool RF120 RGB
Periferiche
Logitech G203, Logitech G413, Sharkoon B1
OS
Win 10 Pro
Ho seguito quella guida...ho fatto tutto ciò che andava fatto... I dubbi che rimangono sono:
Ho collegato bene la tripolare? E' una presa adatta? Devo sostituirla con una RJ11? (se ci stà a muro)
Inoltre mi serve sapere se è uguale utilizzare le prolunghe con 2 cavi anzichè 4, e se devo comperare prolunghe più corte possibile.
Poi spengo il modem ogni notte, è meglio lasciarlo sempre acceso per non creare problemi a infostrada?

PS: Più tempo passa e più la situazione migliora...solo che la soluzione è quella sopra, tutto in giro e devo assolutamente trovare una presa rj11 incassabile o rimettere la tripolare...

Mode:ADSL_2plus
Traffic Type:ATM
Status:Up
Link Power State:L0
DownstreamUpstream
Line Coding(Trellis):OnOn
SNR Margin (0.1 dB):155178
Attenuation (0.1 dB):295130
Output Power (0.1 dBm):195126
Attainable Rate (Kbps):15415937
 

Piergi85

Utente Èlite
2,560
315
CPU
intel core dual cpu e8400 @ 3.00ghz 3.00ghz
Scheda Madre
asus p5q
HDD
1000gb
RAM
ddr2 4.00gb
GPU
asus
OS
windows 7 home premium 64 bit sp1
Ho seguito quella guida...ho fatto tutto ciò che andava fatto... I dubbi che rimangono sono:
Ho collegato bene la tripolare? E' una presa adatta? Devo sostituirla con una RJ11? (se ci stà a muro)
Inoltre mi serve sapere se è uguale utilizzare le prolunghe con 2 cavi anzichè 4, e se devo comperare prolunghe più corte possibile.
Poi spengo il modem ogni notte, è meglio lasciarlo sempre acceso per non creare problemi a infostrada?

PS: Più tempo passa e più la situazione migliora...solo che la soluzione è quella sopra, tutto in giro e devo assolutamente trovare una presa rj11 incassabile o rimettere la tripolare...

Mode:ADSL_2plus
Traffic Type:ATM
Status:Up
Link Power State:L0
DownstreamUpstream
Line Coding(Trellis):OnOn
SNR Margin (0.1 dB):155178
Attenuation (0.1 dB):295130
Output Power (0.1 dBm):195126
Attainable Rate (Kbps):15415937
ti consiglio di mettere la rj11,e di lasciare sempre acceso il modem,perchè se spegni il modem,infostrada pensa che ci siano problemi nella tua linea,e quindi ti fa diminuire la portante
 

mancio23

Utente Èlite
3,864
565
Non ho capito a cosa ti serve la prolunga, quella la dovresti assolutamente evitare, per collegare il pc al modem usa cavi ethernet lunghi o powerline ma non usare prolunghe telefoniche.
 

Lukedesmo

Utente Èlite
4,640
1,679
CPU
Ryzen 5 2600X
Dissipatore
Stock
Scheda Madre
MSI B450 Tomahawk
HDD
Samsung 970 EVO Plus NVME
RAM
Corsair Vengeance RGB 2x8GB 3200Mhz C16
GPU
GIGABYTE GTX970 G1
Monitor
AOC 24G2U 144Hz IPS
PSU
Corsair AX850
Case
Sharkoon TG5 + 4 DeepCool RF120 RGB
Periferiche
Logitech G203, Logitech G413, Sharkoon B1
OS
Win 10 Pro
Non ho capito a cosa ti serve la prolunga, quella la dovresti assolutamente evitare, per collegare il pc al modem usa cavi ethernet lunghi o powerline ma non usare prolunghe telefoniche.
Mancio le prolunghe le uso per collegare la rj11 al router, che è wifi, non uso cavi ethernet.
Per l'appunto a casa ho prolunghe con attacchi rj11, alcune con 4 cavi, alcune con soli due cavi, corrispondenti al bianco e rosso, quali devo utilizzare?
Al filtro adsl collego router e cordless...

ti consiglio di mettere la rj11,e di lasciare sempre acceso il modem,perchè se spegni il modem,infostrada pensa che ci siano problemi nella tua linea,e quindi ti fa diminuire la portante
Immaginavo...quindi addio temporizzatore.
Domani faccio un salto in un negozio di elettronica e prendo la presa..
 

mancio23

Utente Èlite
3,864
565
Mancio le prolunghe le uso per collegare la rj11 al router, che è wifi, non uso cavi ethernet.
Per l'appunto a casa ho prolunghe con attacchi rj11, alcune con 4 cavi, alcune con soli due cavi, corrispondenti al bianco e rosso, quali devo utilizzare?
Al filtro adsl collego router e cordless...

Certo, ma parliamo di un cavetto telefonico di 1m-1,5m oppure prolunghe da 5-10m, le seconde sono da evitare.
 

Lukedesmo

Utente Èlite
4,640
1,679
CPU
Ryzen 5 2600X
Dissipatore
Stock
Scheda Madre
MSI B450 Tomahawk
HDD
Samsung 970 EVO Plus NVME
RAM
Corsair Vengeance RGB 2x8GB 3200Mhz C16
GPU
GIGABYTE GTX970 G1
Monitor
AOC 24G2U 144Hz IPS
PSU
Corsair AX850
Case
Sharkoon TG5 + 4 DeepCool RF120 RGB
Periferiche
Logitech G203, Logitech G413, Sharkoon B1
OS
Win 10 Pro
Certo, ma parliamo di un cavetto telefonico di 1m-1,5m oppure prolunghe da 5-10m, le seconde sono da evitare.
Cavetti corti...che sono adatti allo scopo, a casa però dispongo di prolunghe con due cavi (in foto cavo 3-4), ed altre prolunghe con 4 cavi (2-3-4-5)

strum80.jpg
A me basta il rosso ed il verde giusto?

Poi, i valori del margine di rumore come ti sembrano? Se contatto la wind dici che mi aumentano la velocità di download e up?
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 289 63.1%
  • XBOX Series X/S

    Voti: 169 36.9%

Discussioni Simili