RISOLTO Informazione per mouse Logitech G203

Stato
Discussione chiusa ad ulteriori risposte.

blackwolf11

Utente Attivo
265
790
Hardware Utente
ciao ragà, ho comprato questo mouse da amazon https://www.amazon.it/gp/product/B01MYQ4HJD/?tag=tomsforum-21
ho scaricato anche questo programma https://support.logitech.com/en_us/product/g203-prodigy-gaming-mouse/downloads?fbclid=IwAR3ZNebmlwaNmt8SMlGC_IgsR2MtLo5ALpZ5-GTIiv2ji_zNHXe7mP-TZuY per configurare alcune impostazioni, tipo quella della velocità del cambio delle luci e anche per la velocità del mouse e anche per diminuire la luminosita delle luci, però per come ho visto se diminuisco tutto al minimo come si può vedere anche nello screen
11.jpg
per la velocità del cambio del colore delle luci si cambia dopo qualche 5 secondi non so se e normale e se si potrebbe impostare che cambia colore dopo qualche 20/30 secondi, cioè a mia scelta? anche se non c'entra niente con la velocità del cambio del colore delle luci ho impostato anche la luminosità al minimo,
volevo sapere anche un'altra cosa perchè per come si vede anche nello screen di sopra ho impostato anche il Timer sospensione illuminazione a 1 minuto però qualche ora fa ho visto che appena si spegnevano le luci del mouse e ho mosso poi il mouse si sono accesi dopo un paio di secondi, e capitato un paio di volte prima, poi ho riavviato il pc e ci e preso qualche altra volta e poi sembra che non ci e preso più, come mai? cioè con la pagina di google chroome aperta sembra che non ci prende questo problema e si accendono subito le luci appena muovo il mouse, boh non so se e normale, io comunque sto tenendo aperto un programma che stressa la cpu al 100%
mi serve per fare alcune cose e ovviamente non lo uso quasi mai questo programma, non so se c'entra qualcosa con l'accensione delle luci di quanto si spengono e si riaccendono appena muovo il mouse, anche ora c'è lo aperto questo programma che stressa la cpu ma per come vedo con la pagina di google chroome aperta non mi sta capitando questo problema e come già detto le luci si accendono normalmente appena muovo il mouse, boh

ps... il pulsante nella rotellina e anche il tasto destro del mouse sembrano un po sensibili e alcune volte li premo senza volerlo, tipo alcune volte quanto giro verso sotto o sopra con la rotellina si preme il pulsante di questa rotellina, e alcune volte quanto premo il tasto sinistro premo senza volerlo il tasto destro, non so se anche gli altri che hanno questo mouse se hanno notato queste cose?
per i 2 tasti laterali di sinistra ho visto che servono per andare nella pagina dove ero prima e con l'altro tasto mi ricarica la pagina, anche se non mi servono molto almeno per queste cose, però pensò che potrebberò servirmi per qualche gioco
 
Ultima modifica da un moderatore:

mashi1994

Utente Attivo
207
69
Hardware Utente
CPU
i5 3570k @4.2Ghz
Dissipatore
DeepCool Gammaxx400
Scheda Madre
ASUS P8Z68-V LX (LGA1155)
Hard Disk
SanDisk Ultra II 480Gb (SSD) + WD 1Tb(HDD) + bx500 240Gb(SSD)
RAM
16 gb ddr3 1600Mhz
Scheda Video
gtx 1060 6GB
Scheda Audio
integrata
Monitor
samsung 28" 4k
Alimentatore
Corsair CX500
Case
quello che costava meno atx
Periferiche
tastiera basic + logitech g203
Internet
100Mbps
Sistema Operativo
win 7 64bit
ciao!
guarda non so se ho compreso tutti i problemi correggimi nel caso, ti do la mia esperienza da 2 giorni con questo muose, in linea generale ti dico subito che non ne sono proprio soddisfatto mi ritrovo in molte tue situazioni :)
per la velocità del cambio del colore delle luci si cambia dopo qualche 5 secondi non so se e normale e se si potrebbe impostare che cambia colore dopo qualche 20/30 secondi, cioè a mia scelta?
Dalle impostazioni non riesco a farlo, cioè riesco ad abbassare la velocità di ciclo a diversi secondi solo della "dissolvenza ciclica" con un singolo colore, anche a me in multi colore anche con la velocità al minimo cambia colore ogni max 3 secondi.
olevo sapere anche un'altra cosa perchè per come si vede anche nello screen di sopra ho impostato anche il Timer sospensione illuminazione a 1 minuto però qualche ora fa ho visto che appena si spegnevano le luci del mouse e ho mosso poi il mouse si sono accesi dopo un paio di secondi, e capitato un paio di volte prima, poi ho riavviato il pc e ci e preso qualche altra volta e poi sembra che non ci e preso più, come mai? cioè con la pagina di google chroome aperta sembra che non ci prende questo problema e si accendono subito le luci appena muovo il mouse, boh non so se e normale, io comunque sto tenendo aperto un programma che stressa la cpu al 100%
non ho capito bene, peò la sospensione illuminazione significa che dopo 1 minuto non dovrebbe più illuminarsi il maouse a meno che tu non lo muova.

Si i tasti sono sensibili! oggi ho sparato ad un tizio in game senza volerlo perchè il tasto sx è sensibile ahahah
 
  • Mi piace
Reactions: blackwolf11

blackwolf11

Utente Attivo
265
790
Hardware Utente
ciao, grazie mille della risposta, anche io come te c'è lo da 2 giorni questo mouse, su opzione risparmio energia ho appena provato la sospensione e pure la disattivazione schermo ma a me funziona bene con entrambe le opzioni, avevo letto nel tuo thread che a te non funziona con la sospensione e forse anche con la disattivazione schermo? e devi scollegare e ricollegare il cavo usb del mouse per farlo funzionare, forse devi abilitare la modalità erp dal bios, non so se risolvi in questo modo, io ho risolto dei problemi, tipo dall'impostazione di accendere il pc con 2 clic del mouse il pc resta spento si accende solo il mouse e le luci, e anche per la tastiera anche se l'avevo disabilitata dal bios e il pc invece di stare spento si accendeva, con la modalità erp ho risolto questi problemi, cioè non si accende più dalla tastiera e neanche dal mouse, anche se comunque ora quelle 2 opzioni dal bios per la tastiera e mouse non posso modificarli perchè c'è la modalità erp abilitata

ps... per la velocità del colore per come ho capito fa la stessa cosa del mio mouse, quindi pensò che e normale,
per la rotella per caso hai problemi che si preme senza volerlo? a me per ora usando l'indice della mano destra non mi sta capitanto più, mi capitava con il medio sempre della mano destra, boh forse ci mettevo un po di pressione senza volerlo anche se alcune volte non ho sentito neanche il tasto della rotella che si premeva, e strano.
per la sospensione del mouse lo so si dovrebbe illuminare dopo che lo muovo ma a me alcune volte mi capita che si accendono dopo un paio di secondi che lo muovo o che clicco con alcuni tasti, tipo quello destro o sinistro, ho notato che se tengo aperto google chrome anche se c'è il programma avviato che stressa la cpu al 100% si accendono normalmente le luci del mouse, invece se tengo solo il programma che stressa la cpu le luci del mouse si accendono dopo un paio di secondi, anche se comunque ancora devo fare altre prove in questi giorni senza il programma che stressa la cpu per vedere se mi capita questa cosa, fammi sapere se anche a te in questi giorni ti capita questa cosa delle luci che se imposti la sospensione del mouse con il programma, tipo se lo imposti a 1 minuto vedi se anche a te alcune volte ti capita che le luci si accendono dopo un paio di secondi che muovi il mouse o dopo un paio di clic del tasto sinistro o destro del mouse?
 
Ultima modifica:
  • Mi piace
Reactions: mashi1994

mashi1994

Utente Attivo
207
69
Hardware Utente
CPU
i5 3570k @4.2Ghz
Dissipatore
DeepCool Gammaxx400
Scheda Madre
ASUS P8Z68-V LX (LGA1155)
Hard Disk
SanDisk Ultra II 480Gb (SSD) + WD 1Tb(HDD) + bx500 240Gb(SSD)
RAM
16 gb ddr3 1600Mhz
Scheda Video
gtx 1060 6GB
Scheda Audio
integrata
Monitor
samsung 28" 4k
Alimentatore
Corsair CX500
Case
quello che costava meno atx
Periferiche
tastiera basic + logitech g203
Internet
100Mbps
Sistema Operativo
win 7 64bit
grazie, per i problemi alla sospensione credo di aver trovato il mio equilibrio, ma magari provo con la modalità erp.
Per la rotella a me non succede, ma penso che dipenda da come sei abituato a tenere la mano sul mouse, io tengo l'indice sul tasto sx e il medio sul destro, se devo usare la rotellina uso l'indice, ma generalmente non tengo alcun dito sulla rotellina quando non mi serve, quindi può essere che sia anche essa sensibile, ma per come tengo il mouse non mi sorge come problema.
Io in realtà la sospensione non la uso cioè l'ho tenuta di default a 30 min, posso dirti che uso il mouse in modalità dissolvenza ciclica con il colore blu e quando mando il pc in sospensione e lo riattivo il mouse ci mette qualche secondo per ricominciare con la dissolvenza, cioè penso che il mouse impieghi un paio di secondi per tornare alle impostazioni che abbiamo configurato indipendentemente se si tratta di tutto il pc in sospensione come nel mio caso o dell'opzione di sospensione illuminazione come nel tuo :D
 
  • Mi piace
Reactions: blackwolf11

blackwolf11

Utente Attivo
265
790
Hardware Utente
Io per ora sto usando l'effetto ciclo colori, timer sospensione illuminazione 1 minuto come si può vedere anche nello screen
111.jpg
e uso anche la disattivazione schermo a 10 minuti come nello screen
22.jpg
come già detto se uso solo il programma che stressa la cpu al 100% alcune volte mi capita questa cosa, invece se tengo il programma che stressa la cpu più google chrome aperto le luci si accendono normalmente, e troppo strana questa cosa, in questi giorni vedrò se mi succede qualche volta anche con il programma che stressa la cpu e google chrome, se in questi giorni puoi fare anche tu delle prove impostando l'effetto illuminazione su ciclo colori e timer sospensione a 1 minuto e impostando anche la disattivazione schermo a 10 minuti, prova in questo modo fai spegnere le luci del mouse e poi dopo 3 o più minuti muovi il mouse per vedere se anche a te ti si accende dopo un paio di secondi, magari ti si accende dopo alcuni clic del mouse, se puoi fare altre prove in alcuni siti o anche in questo forum ad'andare verso sopra e verso sotto con la rotella per vedere se anche a te si clicca senza volerlo, magari fai alcune prove oggi e domani e per le luci e la rotella e mi fai sapere se anche a te ti capita con queste impostazioni attivate cosi so che il mouse e buono e non a problemi

ps.... ho fatto diverse prove aprendo solo il programma che stressa la cpu al 100% e ho capito come fare per il problema delle luci che alcune volte non si accendevano subito, se la freccia del mouse la porto nel desktop cioè fuori dal programma che stressa la cpu le luci si accendono normalmente, invece se lascio freccia nel programma le luci non si accendono e devo portarla nel desktop e poi devo cliccare 1 volta con un tasto del mouse, tipo quello sinistro e si accendono le luci, pensò che sarà qualche bug di questo modello di mouse,
ho provato anche la rotella e per ora sembra funzionare bene, ovviamente speriò che non gli ricapità più questa cosa della rotella,
un'altra cosa volevo sapere, come mai nel bios se lascio disabilitatà la modalità erp e nell'opzione per accendere il pc con 2 clic del mouse si accende poi solo il mouse e il pc resta spento, come mai? e problema di scheda madre, bios o altro?
pure per la tastiera mi capita una cosa simile, sempre dal bios se lascio disabilitatà l'opzione di accendere il pc con la tastiera se premo un pulsante della tastiera il pc si accende invece di restare spento, come mai? pure per questa cosa dovrebbe essere una questione di compatibilità tra tastiera e scheda madre, bios o altro? non so se e anche una questione di cavo anche se non pensò, poi non lo so,
questo mouse Logitec G203 ovviamente a il cavo usb 2.0 e la tastiera a il cavo viola ps2
@mashi1994 se vuoi provare prova lo stesso anche se ho capito il problema delle luci almeno nel mio caso, se puoi provare anche l'opzione dal bios per accendere il pc con il mouse e tastiera e mi fai sapere se a te funzionano bene queste 2 opzioni.
fatemi sapere comunque :)
 
Ultima modifica:

blackwolf11

Utente Attivo
265
790
Hardware Utente
come mai nel bios se lascio disabilitatà la modalità erp e nell'opzione per accendere il pc con 2 clic del mouse si accende poi solo il mouse e il pc resta spento, come mai? e problema di scheda madre, bios o altro?
pure per la tastiera mi capita una cosa simile, sempre dal bios se lascio disabilitatà l'opzione di accendere il pc con la tastiera se premo un pulsante della tastiera il pc si accende invece di restare spento, come mai? pure per questa cosa dovrebbe essere una questione di compatibilità tra tastiera e scheda madre, bios o altro? non so se e anche una questione di cavo anche se non pensò, poi non lo so,
questo mouse Logitec G203 ovviamente a il cavo usb 2.0 e la tastiera a il cavo viola ps2
@mashi1994 se vuoi provare prova lo stesso anche se ho capito il problema delle luci almeno nel mio caso, se puoi provare anche l'opzione dal bios per accendere il pc con il mouse e tastiera e mi fai sapere se a te funzionano bene queste 2 opzioni.
fatemi sapere comunque :)
ciao ragà, fatemi per questa cosa del bios per l'impostazione del mouse e tastiera e poi si può chiudere il thread,
@BWD87 non so magari mi sai aiutare per queste 2 impostazioni del bios, fammi sapere se e un problema di compatibilità tra mouse / tastiera con il bios / scheda madre e per far accendere il pc tipo con il mouse c'è ne vuole uno compatibile, se e si come si fa a capire quale mouse / tastiera ci vuole? sennò dovrei lasciare abilitata l'impostazione erp per lasciare il mouse / tastiera disabilitati e non so se conviene questa impostazione abilitata? ovviamente vorrei saperlo per capire se e normale e se e solo una questione di compatibilità
 
Ultima modifica:

Robertob89

Moderatore
Staff Forum
1,978
1,054
Hardware Utente
CPU
Ryzen 5 2600X OC @4.2ghz
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360/240
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
G skill Trident 3200mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
Chiuso come richiesto da utente :ok:
 
  • Mi piace
Reactions: blackwolf11
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando