Info sui Timings ..

ulisse`

Utente Attivo
81
0
salve ragazzi..sapreste spiegarmi bene cos'è questo teeming della memoria???nn sono molto pratico,anzi per niente..e siccome ho un problema con un banco di memoria e tutti mi dicono controla il teeming dal bios ecc, io nn so cosa fare..qualcuno mi può spiegare meglio???grazie anticipatamente ;)
 

Togix

Utente Èlite
10,281
41
Per impostare a mano i timings devi menttere su Disable la voce "Configure SDRAM Timing by SPD". Ti dovrebbe comparire nella parte sottostante l'elenco dei valori che cerchi. ;)

Occhio però a cambiarli con giudizio perchè se sbagli il sistema potrebbe non più avviarsi e l'unica soluzione sarebbe fare un Reset CMOS con l'apposito jumper.

ciaoo
 

ulisse`

Utente Attivo
81
0
ho capito cosa fare..ma praticamente ora ho la ram da 256..la caccio metto quella da 512(400mhz v-data) e poi faccio questa operazione ke hai detto tu giusto???e ma poi spuntano queste voci da selezionare CAS# latency su 2.5 (da scegliere tra 3.0, 2.5, 2.0, 1.5) e SDRAM bank interleave su disabled (da scegliere tra disabled, 2-way, 4-way)...cosa fare???

edit: la ram ke ho ora ha le seguenti caratteristike:
DDR SDRAM 256 pc2700 166mhz 64 bit SSTL2.5
timing 166mhz 2.5-3-3-7
133mhz 2.0-3-3-6

La Ram ke ho comprato invece DDR512 400mhz V-DATA..i codici ke ci sono scritti sopra il banco di ram sono i seguenti:
MDGVD6G3H3X10B1E0K
DDR400(3) 512MX8
S/N:603XO(VDBGC1908)
tutt qui..fatemi sapere..grazie mille
 

Togix

Utente Èlite
10,281
41
Ma scusa, che problemi hai tu precisamente? :boh:

Monta quel banco da 512, lascia l'impostazione by SPD su auto e in Windows guarda che timings vengono impostati con Cpu-Z (magari posta uno screen della schermata Memory).
 

Iron

UTENTE LEGGENDARIO
Utente Èlite
17,285
1,129
Non si capisce affatto quello che intendi fare, comunque quello nuovo è un banco Cas 3.
 

ulisse`

Utente Attivo
81
0
allora vi spiego meglio..ho sostituito la ram con quella nuova ma dopo un po di tempo mi esce la skermata blu con scritto ke c è un errore ecc..riavvio,e dopo 5 min ke il pc si apre riappare la skermata blu con un errore diverso..in una discussione mi hanno detto di controllare i timing della memoria ma nn riesco nemmeno a testarla ke subito mi esce quell'errore...ditemi voi..
 

Iron

UTENTE LEGGENDARIO
Utente Èlite
17,285
1,129
Metti questi valori: 3-3-3-8 (Cas-RasToCas-RasPrecharge-Tras) @2.6V e fai un memtest.
 

ulisse`

Utente Attivo
81
0
sono entrato nel bios per cambiare i timings ma mi esce da cambiare solo il CAS..come mai ??
 

Iron

UTENTE LEGGENDARIO
Utente Èlite
17,285
1,129
Forse hai una scheda madre che non permette molti settaggi, è quella in firma? :boh:
 

ulisse`

Utente Attivo
81
0
Togix ha detto:
Ma scusa, che problemi hai tu precisamente? :boh:

Monta quel banco da 512, lascia l'impostazione by SPD su auto e in Windows guarda che timings vengono impostati con Cpu-Z (magari posta uno screen della schermata Memory).

ecco ho fatto delle foto..ditemi voi se sono giusti i valori..anke se lRAS to CAS, RAS precharge e cycle time nn sono riuscito a cambiarli..la frequenza ho messo 333mhz però qua mi da 200..cmq..




Vi ho postato tutte le screen di cpu-z..spero ke riuscitre ad aiutarmi..grazie
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 2 16.7%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 9 75.0%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 2 16.7%
  • Altro (Specificare)

    Voti: 0 0.0%

Discussioni Simili