PROBLEMA Incompatibilità di una gpu vecchia con scheda madre lga 1200

Riccardo_M

Nuovo Utente
9
1
Buongiorno ragazzi, attualmente mi trovo fra le mani un problema molto strano. Ho aggiornato ieri un pc fisso, cambiando mobo, cpu e ram:
-cpu: intel core i3 10100F
-mobo: biostar h410mh
-ram: 8GB ddr4 kingston da 2666

L'alimentatore è da 550W ed è stato cambiato di recente, mentre ho deciso di tenere la vecchia gpu, una geforce 8400gs, poiché non necessito di tanta potenza video.
Il punto è che accendendo il pc, tutto si avvia, meno che il segnale video, la gpu rimane fredda (ho già provato a cambiare cavo e monitor).
Ho provato a cambiare psu, ma niente; ho provato ad inserire una rx5600 xt al posto della geforce e così il segnale arriva!

Il dilemma mi è sorto vedendo che attaccando la 8400gs ad un altro pc con una mobo di sesta gen intel la gpu sembra funzionare!(al boot esce la scritta con il modello della scheda)
Avete qualche consiglio a riguardo? Anche per capire se devo prendere una gpu un po' più recente per far funzionare il tutto.
 

Attuscili

Utente Èlite
2,436
710
CPU
Ryzen 5800x
Dissipatore
Gammax GT argb
Scheda Madre
Asus Prime x570 PRO
HDD
Hitachi HC 310 + 980 PRO + 970 PRO + Sabrent + Crucial MX500
RAM
G Skill 2 x 16 3600 Trident Z Neo CL 16
GPU
Gigabyte 1070 TI OC
Audio
integrata
Monitor
LG 27GL850 UltraGear
PSU
Seasonic Prime Platinum 650
Case
Be Quiet! Pure Base 600 Arancione
Periferiche
Logitech MX518, xbox one pad, Logitech Attack 3
Net
Wireless 12 mega
OS
Windows 10 PRO
Ciao, no, sono tutte retrocompatibili. Sei sicuro che funziona ancora quella scheda. HAi acceso in modalità provvisoria? Magari non la riconosce windows con i driver base dato che è molto vecchia. Hai fatto installazione pulita?
 

sp3ctrum

Super Moderatore
Staff Forum
10,607
3,933
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3600Mhz
GPU
Zotac Nvidia GTX 1080 Mini
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
Acer Predator XB241H 144Hz G-Sync
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Unitymedia 400Mb
OS
Windows 10
Se con una gpu nuova funziona, penso sia la vecchia da cambiare
 

Attuscili

Utente Èlite
2,436
710
CPU
Ryzen 5800x
Dissipatore
Gammax GT argb
Scheda Madre
Asus Prime x570 PRO
HDD
Hitachi HC 310 + 980 PRO + 970 PRO + Sabrent + Crucial MX500
RAM
G Skill 2 x 16 3600 Trident Z Neo CL 16
GPU
Gigabyte 1070 TI OC
Audio
integrata
Monitor
LG 27GL850 UltraGear
PSU
Seasonic Prime Platinum 650
Case
Be Quiet! Pure Base 600 Arancione
Periferiche
Logitech MX518, xbox one pad, Logitech Attack 3
Net
Wireless 12 mega
OS
Windows 10 PRO
altrimenti seconda ipotesi, prova da bios a impostare apertura porta pciex alla generazione 1, probabilmente non comunicano bene le due schede, madre e vga
 

Riccardo_M

Nuovo Utente
9
1
Ciao, no, sono tutte retrocompatibili. Sei sicuro che funziona ancora quella scheda. HAi acceso in modalità provvisoria? Magari non la riconosce windows con i driver base dato che è molto vecchia. Hai fatto installazione pulita?
Guarda con il so non ci sono problemi, perché sull'hdd era già installato windows10 e funzionava prima di cambiare i componenti. E inserendo l'hdd e la scheda sull'altro pc funziona, i driver e geforce experience ci sono; inserendoli sul pc aggiornato invece non parte il video, non si vede neanche il boot e il bios.
È come se la mobo nuova non comunicasse con la scheda a livello fisico, perché anche senza l'avvio del so il tentativo di boot e il bios si devono vedere anche se non funzionassero i driver
 

sp3ctrum

Super Moderatore
Staff Forum
10,607
3,933
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3600Mhz
GPU
Zotac Nvidia GTX 1080 Mini
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
Acer Predator XB241H 144Hz G-Sync
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Unitymedia 400Mb
OS
Windows 10
Forse gli devi aggiornare il bios alla vga
 

Riccardo_M

Nuovo Utente
9
1
altrimenti seconda ipotesi, prova da bios a impostare apertura porta pciex alla generazione 1, probabilmente non comunicano bene le due schede, madre e vga
Mm interessante, posso provare ad inserire la 5600xt e vedere se c'è questa opzione da modificare.
Il problema è che mi serve una gpu esterna per fare le operazioni essendo la cpu una 10100F
 

sp3ctrum

Super Moderatore
Staff Forum
10,607
3,933
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3600Mhz
GPU
Zotac Nvidia GTX 1080 Mini
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
Acer Predator XB241H 144Hz G-Sync
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Unitymedia 400Mb
OS
Windows 10
Ma su un altro pc, la vga vecchia funziona?
Se si prova un bios update della vecchia vga da li.
 
  • Like
Reactions: Cibachrome

sp3ctrum

Super Moderatore
Staff Forum
10,607
3,933
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3600Mhz
GPU
Zotac Nvidia GTX 1080 Mini
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
Acer Predator XB241H 144Hz G-Sync
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Unitymedia 400Mb
OS
Windows 10
Cerca il modello esatto:

 

Riccardo_M

Nuovo Utente
9
1
Cerca il modello esatto:

Sul sito che hai linkato non riesco a trovare il vendor della mia gpu, allego una foto, magari ci riesci a capire qualcosa in più.
 

Allegati

  • IMG_20201226_154021.jpg
    IMG_20201226_154021.jpg
    3.3 MB · Visualizzazioni: 9

Attuscili

Utente Èlite
2,436
710
CPU
Ryzen 5800x
Dissipatore
Gammax GT argb
Scheda Madre
Asus Prime x570 PRO
HDD
Hitachi HC 310 + 980 PRO + 970 PRO + Sabrent + Crucial MX500
RAM
G Skill 2 x 16 3600 Trident Z Neo CL 16
GPU
Gigabyte 1070 TI OC
Audio
integrata
Monitor
LG 27GL850 UltraGear
PSU
Seasonic Prime Platinum 650
Case
Be Quiet! Pure Base 600 Arancione
Periferiche
Logitech MX518, xbox one pad, Logitech Attack 3
Net
Wireless 12 mega
OS
Windows 10 PRO

Riccardo_M

Nuovo Utente
9
1
Sì è proprio così
Post automatically merged:

altrimenti seconda ipotesi, prova da bios a impostare apertura porta pciex alla generazione 1, probabilmente non comunicano bene le due schede, madre e vga
L'opzione che intendi è per caso la pcie speed? Io provo a impostarla su Gen1.
 
Ultima modifica:

Attuscili

Utente Èlite
2,436
710
CPU
Ryzen 5800x
Dissipatore
Gammax GT argb
Scheda Madre
Asus Prime x570 PRO
HDD
Hitachi HC 310 + 980 PRO + 970 PRO + Sabrent + Crucial MX500
RAM
G Skill 2 x 16 3600 Trident Z Neo CL 16
GPU
Gigabyte 1070 TI OC
Audio
integrata
Monitor
LG 27GL850 UltraGear
PSU
Seasonic Prime Platinum 650
Case
Be Quiet! Pure Base 600 Arancione
Periferiche
Logitech MX518, xbox one pad, Logitech Attack 3
Net
Wireless 12 mega
OS
Windows 10 PRO
esatto, metti generazione 1. è una scheda molto vecchia, che in teoria dovrebbe dialogare con la scheda madre e far impostare in automatico la generazione 1,ma essendo molto inusuale fare test con vga così vecchie magari non dialoga bene. togli auto e metti 1.
Post automatically merged:

per assurdo se prendevi cpu con vga integrata era più potente che questa vga dedicata
 

Riccardo_M

Nuovo Utente
9
1
esatto, metti generazione 1. è una scheda molto vecchia, che in teoria dovrebbe dialogare con la scheda madre e far impostare in automatico la generazione 1,ma essendo molto inusuale fare test con vga così vecchie magari non dialoga bene. togli auto e metti 1.
Post automatically merged:

per assurdo se prendevi cpu con vga integrata era più potente che questa vga dedicata
Niente, questo metodo non funziona, se non dovesse funzionare neanche l'aggiornamento del bios, prendo un'altra scheda
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 29 55.8%
  • Ethereum

    Voti: 20 38.5%
  • Cardano

    Voti: 11 21.2%
  • Polkadot

    Voti: 2 3.8%
  • Monero

    Voti: 7 13.5%
  • XRP

    Voti: 8 15.4%
  • Uniswap

    Voti: 0 0.0%
  • Litecoin

    Voti: 4 7.7%
  • Stellar

    Voti: 4 7.7%
  • Altro (Specifica)

    Voti: 7 13.5%

Discussioni Simili