Incompatibilità Comodo Firewall

Il Domandatore

Nuovo Utente
77
6
Vorrei installare Comodo Firewall su un portatile con Windows Vista, ma stranamente non si installa. I requisiti minimi sarebbero XP (compreso Vista).

Cosa devo fare? Quale email devo contattare per segnalare il mio problema a Comodo Firewall?
 

Kelion

Quid est veritas?
Utente Èlite
23,202
7,341
Non me lo fa installare, perchè non trova i servizi di Windows installer. Mi sembra che sia però la versione premium e non la free...
Post automaticamente unito:

Credo di aver trovato la pagina per scaricare windows installer 4.5, ma non sono sicuro quale dovrei scaricare.
https://www.microsoft.com/en-us/download/details.aspx?id=8483
Controlla la versione del sistema operativo che hai se è a 32 o 64 bit e scarica la versione giusta
 

Il Domandatore

Nuovo Utente
77
6
Il problema è Windws Update. Se lo sistemo, dovrei poi essere capace di installare Comodo Firewall.

Dicevo che il programma si chiama Comodo Internet security PREMIUM o un nome simile con la parola premium. l'aggiornamento manuale a Windows installer 4.5 è fallito.
 

Entra

oppure Accedi utilizzando