PROBLEMA Incompatibilità bios mobo e bios gpu

GabrielMarino99

Nuovo Utente
19
0
CPU
Ryzen 5 2400G
Dissipatore
Noctua DH-15
Scheda Madre
gigabyte ab350m-ds3h
Hard Disk
Ssd Toshiba 240GB
RAM
Corsair 3000 MHz C15 (2x8gb)
Scheda Video
Ffx RX 580 8 gb
Monitor
Tv
Alimentatore
Sharkoon silentstorm 650W 80+ bronze
Sistema Operativo
Windows 10
Ciao ragazzi, ammetto che il titolo suona al quanto strano, ma vi spiego:
Acceso il pc vedo tanti puntini grigi (un po'come quando si stacca l'antenna dalla tv), il bios della scheda video non viene mostrato, i puntini spariscono solo quando Windows viene caricato, l'unica soluzione per evitare questo problema è disattivare da Bios il CSM ed attivare il secure boot (altrimenti dopo un tot di tempo il CSM viene disattivato da solo).
(tenere il secure boot attivo per me sarebbe un problema perchè a breve vorrei fare un hackintosh..)

i miei componenti:
- gpu Xfx Rx 580 8 gb
- mobo Gigabyte ab350m-ds3h
- cpu Ryzen 5 2400g
- DDR4 Corsair, 3000 MHz C15 (2 X 8 GB)
- Noctua NH-D15
- ssd Toshiba 240 gb

Ho già provato a:
sostituire la gpu (con un altra nuova identica)
clear cmos
flashare l'ultimo VBios per la mia gpu (2019)
passare da Hdmi e display port
cambiare 27 cavi

Cercando in giro si parla di una struttura del bios eufi fatta non proprio come si dovrebbe da parte di Xfx, qualcuno ha provato a contattarli e gli hanno risposto che il problema non era il loro ma del bios della mobo, insomma..
Dunque avevo pensato di flashare il Vbios di un altra marca di gpu sulla mia (scusate l'ignoranza) è fattibile?
Io comunque non escluderei una possibile colpa della mobo.
consigli?
 

Entra

oppure Accedi utilizzando