Inaccessible boot device dopo aggiornamento BIOS

Giona4

Utente Attivo
13
0
Ciao a tutti,

Ho dovuto aggiornare il BIOS della mia Asus ROG Strix x570-e Gaming all'ultimo disponibile, dato che un software che uso mi segnalava che il mio vecchio BIOS era noto per creare errori con l'app.

La procedura ha avuto esito positivo, ma al riavvio del PC compare un BSOD con questo errore: Inaccessible boot device.

Il pc quindi si riavvia da solo e mi chiede di fare un ripristino automatico di Windows. Dopo il ripristino, il PC riesce ad accedere a Windows, tutto funziona, ma l'app Asus Suite 3 si blocca immediatamente con un errore. A parte questo, il pc funziona correttamente, ma mi viene da pensare che qualcosa si sia corrotto..

Il vero problema è che se spengo e riaccendo il pc, appare di nuovo il bsod, devo ripristinare Windows e poi funziona.

Potrebbe essere un problema di file di sistema danneggiati? Devo formattare e reinstallare nuovamente Windows?
Ho già provato a caricare le impostazioni predefinite nel BIOS, non cambia nulla. Nel bios il disco di sistema è correttamente impostato come First boot e lo vede.

Non posso mettere il BIOS precedente perché è troppo vecchio e nella pagina dei driver asus è presente questa dichiarazione: * Non sarà possibile eseguire il downgrade del BIOS dopo l'aggiornamento a questa versione del BIOS.

Questa è la configurazione del pc:

Windows 10 Pro 1909
Ryzen 9 3950X
Asus ROG Strix X570-E Gaming
128GB Corsair Vengeance LPX 3200 Mhz
RTX 2070 Super
Disco di sistema: WD Blue SN500 500GB NVMe (Penso che il problema sia qui)
SSD crucial da 1 TB
2 HDD Seagate Barracuda 2TB in Raid 1 per archiviazione e backup
Coolermaster V850 Platinum



Fatemi sapere se avete qualche suggerimento o se l'unica alternativa è reinstallare windows.

Grazie!
 

quizface

Utente Èlite
11,341
3,475
Ciao a tutti,

Ho dovuto aggiornare il BIOS della mia Asus ROG Strix x570-e Gaming all'ultimo disponibile, dato che un software che uso mi segnalava che il mio vecchio BIOS era noto per creare errori con l'app.

La procedura ha avuto esito positivo, ma al riavvio del PC compare un BSOD con questo errore: Inaccessible boot device.

Il pc quindi si riavvia da solo e mi chiede di fare un ripristino automatico di Windows. Dopo il ripristino, il PC riesce ad accedere a Windows, tutto funziona, ma l'app Asus Suite 3 si blocca immediatamente con un errore. A parte questo, il pc funziona correttamente, ma mi viene da pensare che qualcosa si sia corrotto..

Il vero problema è che se spengo e riaccendo il pc, appare di nuovo il bsod, devo ripristinare Windows e poi funziona.

Potrebbe essere un problema di file di sistema danneggiati? Devo formattare e reinstallare nuovamente Windows?
Ho già provato a caricare le impostazioni predefinite nel BIOS, non cambia nulla. Nel bios il disco di sistema è correttamente impostato come First boot e lo vede.

Non posso mettere il BIOS precedente perché è troppo vecchio e nella pagina dei driver asus è presente questa dichiarazione: * Non sarà possibile eseguire il downgrade del BIOS dopo l'aggiornamento a questa versione del BIOS.

Questa è la configurazione del pc:

Windows 10 Pro 1909
Ryzen 9 3950X
Asus ROG Strix X570-E Gaming
128GB Corsair Vengeance LPX 3200 Mhz
RTX 2070 Super
Disco di sistema: WD Blue SN500 500GB NVMe (Penso che il problema sia qui)
SSD crucial da 1 TB
2 HDD Seagate Barracuda 2TB in Raid 1 per archiviazione e backup
Coolermaster V850 Platinum



Fatemi sapere se avete qualche suggerimento o se l'unica alternativa è reinstallare windows.

Grazie!
Probabilmente i files di boot (Windows Boot Manager) non risiedono nel NVMe, ma in uno degli altri.
Nel BIOS, nella scelta di boot, scegli Windows Boot Manager
 

Giona4

Utente Attivo
13
0
Probabilmente i files di boot (Windows Boot Manager) non risiedono nel NVMe, ma in uno degli altri.
Nel BIOS, nella scelta di boot, scegli Windows Boot Manager

Nel bios sembra esserci già impostato Windows Boot Manager per l'NVMe. Allego screenshot.
Altre idee?

Non capisco perchè dopo il ripristino di Windows il sistema parta correttamente, ma al successivo riavvio va ancora in bsod con lo stesso errore.
 

Allegati

  • 20200501_220554.jpg
    20200501_220554.jpg
    447.7 KB · Visualizzazioni: 18

quizface

Utente Èlite
11,341
3,475
Nel bios sembra esserci già impostato Windows Boot Manager per l'NVMe. Allego screenshot.
Altre idee?

Non capisco perchè dopo il ripristino di Windows il sistema parta correttamente, ma al successivo riavvio va ancora in bsod con lo stesso errore.
Le altre scelte quali sono?
 

Giona4

Utente Attivo
13
0
Alla fine ho deciso di formattare e per ora sembra tornato tutto a posto.
Secondo me per qualche motivo si era incasinato qualche file di windows o qualche driver. Anche perchè asus suite 3 continuava a dare quell'errore.
Penso non lo installerò proprio questa volta
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 440 63.5%
  • XBOX Series X/S

    Voti: 253 36.5%

Discussioni Simili