DOMANDA Impostazioni Ultra Fast Boot con Gigabite X570 Gaming X

to_be_or_not

Nuovo Utente
8
0
CPU
Ryzen 9 3900x
Dissipatore
Cooler Master 240
Scheda Madre
Gigabite X570 Gaming X
HDD
Samsung 970 EVO 500GB
RAM
4 x 8 GB DDR4 3200 G.Skill
GPU
GTX 1660 6GB
PSU
Thermaltake 700w
Case
Gamedias Argus E1
Net
Windows 10 PRO
Ciao ragazzi, sto "uscendo matto" per la configurazione del fast boot su questa Mobo. Attualmente ho configurato queste impostazioni:

- ultra fast boot
- XMP disabled
- CSM Support disabled
- Full Screen Logo Show disabled
- Storage Boot Option Control UEFI Only
- SATA Mode AHCI
- NVMe RAID mode disabled
- Wake on LAN disabled
- PS2 Device Support disabled
- SATA Support "Last Boot SATA Devices Only"
- VGA Support EFI Driver
- USB Support disabled

La prima volta che parte con questi valori, da Gestione Attività di Windows vedo che l'ultima durata BIOS era circa 8 secondi ed è andata così per tutte le prove che ho fatto durante il giorno. L'indomani, quando l'ho acceso, notando un avvio più lento, ho visto che, a parametri invariati, il tempo di boot è passato a 14 secondi: ma che è sta cosa?

Premetto che non ho toccato nulla; né installato APP: ho solo spento il PC la sera e l'ho riacceso il giorno dopo.
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 109 67.7%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 11.2%
  • Sono prenotato per la 1a dose

    Voti: 9 5.6%
  • Non so se vaccinarmi

    Voti: 7 4.3%
  • Non ho intenzione di vacciarmi

    Voti: 18 11.2%
  • Fatta anche la terza dose

    Voti: 0 0.0%