Impostazioni sli sparita

Iacoporausa98

Nuovo Utente
13
2
Buonasera, vorrei un info se è possibile.
Io ho un computer con 2 schede video dello stesso modello e stessa marca montate, solo che quando vado ad aprire il pannello di controllo nvidia per abilitare lo sli, non mi esce nessuna opzione per abilitarlo, non mi esce nessuna spunta, ne per abilitare ne per disabilitare lo sli.
Vorrei sapere se è una cosa normale e quindi lo sli è comunque abilitato, oppure dovrei scaricare qualche driver?
Perché al mio vecchio pc per abilitare lo sli dovevo appunto entrare sul pannello di controllo nvidia abilitarlo con apposita impostazione,
premetto di aver aggiornato tutti i driver di nvidia, apro il pannello di controllo e le mie 2 schede video si vedono ( quindi sono montare correttamente alla scheda madre) però rimane il problema che quando entro nel pannello di controllo nvidia non mi esce più l’impostazione di abilitare o disabilitare lo sli.
Qualcuno mi può aiutare?
 

Tex80

Utente Attivo
2,177
934
CPU
Ryzen 7 3700
Dissipatore
Condizionatore
Scheda Madre
Asus
Hard Disk
Velocissimo
RAM
Quanto basta
Scheda Video
Cos'è?
Scheda Audio
Amplifon 2.0
Alimentatore
Sopracenerina
Case
Una di proprietà
Periferiche
Soffro di vertigini
Sistema Operativo
Finestra
Buon giorno, puoi elencare la tua configurazione?
 

Massimo 2967

Utente Èlite
3,988
2,647
Hai controllato che la scheda madre sia compatibile?
Gli slot pci-e devono avere almeno 8 linee attive, lo sli non funzionerà mai se una scheda è stata montata su uno slot x16 con solo 4 linee funzionanti.
 

Iacoporausa98

Nuovo Utente
13
2
La mia scheda madre è compatibile,
Ho una MSI z390 Gaming pro Carbon,
I9 9900, 2 rtx 2080ti, alimentare della cooler master 1200w.
Ci tengo a precisare che ho acquistato diverso tempo fa il mio pc su ak informatica dove l’imposta sli ci stava ed era perfettamente funzionante, dopo un po’ di tempo l’ho dovuto mandare in assistenza per un problema al processore e mi è arrivato l’altro ieri, una volta accesso vado a vedere nel pannello di controllo nvidia ma non trovo l’impostazione sli..
Però sulla gestione dispositivi vede entrambe le schede video.
 

Ottoore

Utente Èlite
18,859
8,991
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
Hard Disk
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
Scheda Video
Gtx 1060
Scheda Audio
Asus Essence ST+ Beyerdynamic 990pro
Alimentatore
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Internet
Vdsl 200 Mbps
Sistema Operativo
Windows 7 64 bit
Hai controllato che ci sia ancora il bridge nvlink a collegare le 2 schede? Magari in assistenza l' hanno rimosso e si son dimenticati di rimontarlo.
 

Iacoporausa98

Nuovo Utente
13
2
Eh guarda io non sono molto molto esperto di assemblaggio e componentistica del PC,
Se vi mando magari foto e video dell’intento voi riusciate a capire se è stato rimosso o meno?
 

Ottoore

Utente Èlite
18,859
8,991
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
Hard Disk
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
Scheda Video
Gtx 1060
Scheda Audio
Asus Essence ST+ Beyerdynamic 990pro
Alimentatore
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Internet
Vdsl 200 Mbps
Sistema Operativo
Windows 7 64 bit

Ottoore

Utente Èlite
18,859
8,991
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
Hard Disk
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
Scheda Video
Gtx 1060
Scheda Audio
Asus Essence ST+ Beyerdynamic 990pro
Alimentatore
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Internet
Vdsl 200 Mbps
Sistema Operativo
Windows 7 64 bit
A posto, è quel ponte che collega le 2 schede a sinistra: controlla che sia inserito fino in fondo.
Fai un pulizia totale dei driver con ddu e reinstalla il pacchetto nvidia.

 

Tex80

Utente Attivo
2,177
934
CPU
Ryzen 7 3700
Dissipatore
Condizionatore
Scheda Madre
Asus
Hard Disk
Velocissimo
RAM
Quanto basta
Scheda Video
Cos'è?
Scheda Audio
Amplifon 2.0
Alimentatore
Sopracenerina
Case
Una di proprietà
Periferiche
Soffro di vertigini
Sistema Operativo
Finestra
Santo cielo che bestia di pc, wow!!!!
Il bridge c'è
Esatto, come sopra
 
  • Mi piace
Reactions: Gigyyt

Iacoporausa98

Nuovo Utente
13
2
Intendi questo?
Perché se intendi questo allora si, la parte che collegava la scheda video di sotto.. non era attaccata bene.. ansi stava solo appoggiata.. l’ho dovuta inserire io.
Grazie davvero.
Ora devo reinstallare i driver?
Post automaticamente unito:

Santo cielo che bestia di pc, wow!!!!
Il bridge c'è
Esatto, come sopra
Grazie mille 👍👍👍
Post automaticamente unito:

Grazie grazie davvero ora è tutto tornato a funzionare 😍😍😍😍
Grazie davvero mi avete salvato la vita.. grazie grazie😍😍
 

Allegati

  • Mi piace
Reactions: Ottoore

Tex80

Utente Attivo
2,177
934
CPU
Ryzen 7 3700
Dissipatore
Condizionatore
Scheda Madre
Asus
Hard Disk
Velocissimo
RAM
Quanto basta
Scheda Video
Cos'è?
Scheda Audio
Amplifon 2.0
Alimentatore
Sopracenerina
Case
Una di proprietà
Periferiche
Soffro di vertigini
Sistema Operativo
Finestra
Intendi questo?
Perché se intendi questo allora si, la parte che collegava la scheda video di sotto.. non era attaccata bene.. ansi stava solo appoggiata.. l’ho dovuta inserire io.
Grazie davvero.
Ora devo reinstallare i driver?
Post automaticamente unito:


Grazie mille 👍👍👍
Post automaticamente unito:

Grazie grazie davvero ora è tutto tornato a funzionare 😍😍😍😍
Grazie davvero mi avete salvato la vita.. grazie grazie😍😍
Si ma ora non pensare di cavartela così eh
Voglio vedere i risultati di un 3Dmark con cpu e coppia di 2080ti sparate!
Ahahahahaha, sticavoli chissà che numeri
 

Iacoporausa98

Nuovo Utente
13
2
A quanto pare non c’è stato nemmeno bisogno di reinstallare i driver.. è bastato un semplice riavvio del pc..
Infatti ho subito notato che quando ho inserito il ponte correttamente, sopra al ponte si è accesa una striscia led.
Poi ho controllato nel pannello di nvidia e lo sli era inserito.
Post automaticamente unito:

Per fare i test quelli di AK informatica mi hanno installato queste app.
 

Allegati

Tex80

Utente Attivo
2,177
934
CPU
Ryzen 7 3700
Dissipatore
Condizionatore
Scheda Madre
Asus
Hard Disk
Velocissimo
RAM
Quanto basta
Scheda Video
Cos'è?
Scheda Audio
Amplifon 2.0
Alimentatore
Sopracenerina
Case
Una di proprietà
Periferiche
Soffro di vertigini
Sistema Operativo
Finestra
naaaaaa
Un 3dmark
Fai le cose serie 😎
 

Iacoporausa98

Nuovo Utente
13
2
Nella modalità rendering sli su impostazioni globali, che tipo di impostazione metto,
Consigliato dà NVIDIA
GPU singola ( ma credo che non servi a nulla)
Forza rendering alternato 1
Forza rendering alternato 2
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento