Impostazioni AHCI obbligatorie x Ssd?

Marxkkk

Nuovo Utente
29
8
Ciao, dopo l'acquisto di un ssd Samsung Evo 250Gb, sono andato sul bios di una vecchia Msi ms 7383 (con windows 7 64bit). ma alla voce chipset, mi da solo "IDE". Il pc monta al momento un Seagate Barracuda 160Gb. Le domande:
1) devo avere per forza i driver AHCI (x Intel Ich7 chipset) attivati x usare ssd come partizione/hd primario con win7?
2) ma se dal bios mi alla voce chipset mi "vede" solo IDE, anche l'attuale hd Seagate Sata sta andando come un ide???

La mobo supporta il sata II.
 

C0rs41r

Utente Attivo
184
73
CPU
I7 9700
Dissipatore
Corsair 100i RGB Platinum SE
Scheda Madre
Asus Prime Z390-A
HDD
M.2 Samsung 960 Evo
RAM
DDR4 2*8Gb G.Skill 3200 Mhz
GPU
GT1050 Ti
Audio
Creative Sound Blaster Zx
Monitor
Samsung 24" * 2
PSU
Seasonic Focus PX 650 watt
Case
Corsair Obsidian 750D
Net
Fibra mista
OS
Windows 11 64 bit

Come dal post che ti ho allegato non puoi abilitare AHCI perchè non previsto per la tua MB. Anche l'attuale disco va in modalità IDE. Certo che con un SSD andrà meglio ma sarà sfruttato al minimo delle sue possibilità.
Ciao
 
  • Like
Reactions: Liupen

Marxkkk

Nuovo Utente
29
8

Come dal post che ti ho allegato non puoi abilitare AHCI perchè non previsto per la tua MB. Anche l'attuale disco va in modalità IDE. Certo che con un SSD andrà meglio ma sarà sfruttato al minimo delle sue possibilità.
Ciao
Argh!
Bhè, grazie x la risposta...che mazzata ragazzi...
Oltretutto, con il Seagate messo come primario e il Samsung ssd come secondario, il pc va ai 2km/h...Per accendersi ci ha messo 4 minuti, contro i 50 sec. con collegato solo il Seagate.

Cioè, però è strano, il bios della mobo me lo vede il ssd, ma il chipset rimae impostato su "IDE". Non è che il chipset della mobo sia disabilitato/andato? Ho anche scaricato gli ultimi driver Intel Matrix x Ich7...cioè, a sto punto lascio direttamente il sata, l' ssd lo monto da un altra parte, così non ha senso.
Post automatically merged:

Argh!
Bhè, grazie x la risposta...che mazzata ragazzi...
Oltretutto, con il Seagate messo come primario e il Samsung ssd come secondario, il pc va ai 2km/h...Per accendersi ci ha messo 4 minuti, contro i 50 sec. con collegato solo il Seagate.

Cioè, però è strano, il bios della mobo me lo vede il ssd, ma il chipset rimae impostato su "IDE". Non è che il chipset della mobo sia disabilitato/andato? Ho anche scaricato gli ultimi driver Intel Matrix x Ich7...cioè, a sto punto lascio direttamente il sata, l' ssd lo monto da un altra parte, così non ha senso.
Non so se può servire, ma da "gestione disco" ho inizializzato l'ssd e poi provato a formattarlo (x 2 volte), ma il processo fallisce dopo un po che va. Ho anche scaricato il software di gestione Samsung Magician, ma a sto punto non so mi conviene clonare l'hd...
 

Marxkkk

Nuovo Utente
29
8
E se comprassi una scheda con controller Sata III? Una roba tipo questa (non so se va bene, è la 1° che ho trovato). NOn vorrei spendere più di 20 euro, non conviene...Sapete come vanno queste schedine? Oppure è meglio lasciar perdere a prescindere? Grazie infinite!
Scheda Controller SATA PCI Express SATA
 

Marxkkk

Nuovo Utente
29
8
Però c'è una cosa che non mi torna, se qualcuno riuscisse a spiegarmela...La mobo ha 4 porte sata II, ma nel bios nell'impostazioni del chipset non solo non ho la possibilità del AHCI, e questo ci può stare, ma nemmeno di far andare quelle 4 porte come dovrebbero? Cioè con delle impostazioni almeno x drive sata. Non so se mi spiego, mi sembra un controsenso (mettere 4 sataII e poi farli andare come periferiche IDE). Nel bios non esiste nessuna voce/impostazione "sata". Dove sbaglio?
 

r3dl4nce

Utente Èlite
10,215
4,897
Sbagli a usare una scheda madre così vecchia. È normale, le vecchie schede madri avevano solo il supporto ide sugli slot sata.
Tra l'altro spero il PC supporti Windows 10 e tu lo abbia installato, dato che windows 7 è EoL da gennaio 2020.
 

Marxkkk

Nuovo Utente
29
8
Sbagli a usare una scheda madre così vecchia. È normale, le vecchie schede madri avevano solo il supporto ide sugli slot sata.
Tra l'altro spero il PC supporti Windows 10 e tu lo abbia installato, dato che windows 7 è EoL da gennaio 2020.
Lo so che avrei avuto delle performance minori, era ovvio. L'ssd mi servia per sostituire il vecchio Seagate sata. Devo solo resuscitare un vecchio pc e dargli ancora un po di vita, ecco il perchè dell'uso di hardware moderno su un pc vetusto...
Per il discorso delle vecchie schede madri, ricordo di aver avuto una Asus P4c800E Deluxe (una signora scheda madre) che commercialmente era decisamente più vecchia di quella che monto adesso, che supportava nativamente gli hd sata...

No, uso Windows 7.
 

Marxkkk

Nuovo Utente
29
8
CrystalDiskMark_test sata 160gb.jpg

Per tagliare la testa al toro, clonando il vecchio sata ed installando il nuovo ssd, avrei dei miglioramenti rispetto ai dati del test che ho allegato? Cioè, nonostante tutto quello di cui abbiamo discusso sopra, mi aspetterei almeno il doppio di prestazioni/velocità con il ssd nuovo. Che ne dite? Se si, scarico Acronis True ed incomincio, anche se come detto, avere entrambi gli hd/ssd collegati rallenta in maniera incredibile il pc...:(
Post automatically merged:

CrystalDiskMark_test sata 160gb.jpg

Per tagliare la testa al toro, clonando il vecchio sata ed installando il nuovo ssd, avrei dei miglioramenti rispetto ai dati del test che ho allegato? Cioè, nonostante tutto quello di cui abbiamo discusso sopra, mi aspetterei almeno il doppio di prestazioni/velocità con il ssd nuovo. Che ne dite? Se si, scarico Acronis True ed incomincio, anche se come detto, avere entrambi gli hd/ssd collegati rallenta in maniera incredibile il pc...:(
per completezza allego anche anche il test con crystaldiskinfo, non riesco a capire l'aspettativa di vita...
 

Allegati

  • CrystalDiskinfo_test sata 160gb.jpg
    CrystalDiskinfo_test sata 160gb.jpg
    95.2 KB · Visualizzazioni: 17

Soloamd

Nuovo Utente
30
9
Certo che migliora ma nei limiti del sata2, ovvero niente funzioni avanzate e limite a 200MB, sempre se la cpu gli sta dietro.
Il più economico degli ssd sul mercato non sarebbe comunque sfruttato.
Per windows7 mi sento di sottolineare quanto già detto da altri, è pericoloso da tenere installato. Win10 o Linux saresti più tranquillo.

Ps: su win7 ricorda il Trim
 
  • Like
Reactions: Marxkkk e r3dl4nce

Marxkkk

Nuovo Utente
29
8
Certo che migliora ma nei limiti del sata2, ovvero niente funzioni avanzate e limite a 200MB, sempre se la cpu gli sta dietro.
Il più economico degli ssd sul mercato non sarebbe comunque sfruttato.
Per windows7 mi sento di sottolineare quanto già detto da altri, è pericoloso da tenere installato. Win10 o Linux saresti più tranquillo.

Ps: su win7 ricorda il Trim
Si si lo so che non sfrutterei tutta la potenza, ma come vedi anche dai dati postati, il vecchissimo sata sta tirando le cuoia, era comunque da cambiare, avevo poche alternative. Ogni minimo miglioramento è apprezzato.
Grazie x i suggerimenti, vedrò cosa posso fare per Win 10...

Avevo letto tempo fa del Trim, ma non ricordo cosa è, devo disabilitarlo?
 

Liupen

SSD MAN
Utente Èlite
9,998
4,449
Tante cose, in questa discussione... bene!

Innanzitutto un grazie a @C0rs41r per aver citato serassone che è un grande di questo forum.


Però c'è una cosa che non mi torna, se qualcuno riuscisse a spiegarmela...La mobo ha 4 porte sata II, ma nel bios nell'impostazioni del chipset non solo non ho la possibilità del AHCI, e questo ci può stare, ma nemmeno di far andare quelle 4 porte come dovrebbero? Cioè con delle impostazioni almeno x drive sata. Non so se mi spiego, mi sembra un controsenso (mettere 4 sataII e poi farli andare come periferiche IDE). Nel bios non esiste nessuna voce/impostazione "sata". Dove sbaglio?

Non mettere driver strani e "attuali" sulla tua scheda madre. Paradossalmente i driver che ancora trovi sulla pagina MSI della mobo sono i più adatti e performanti.
La tua scheda ha 4 porte sataII che funzionano in IDE. Sono 300MB/s teorici e...ricordo che il salto tra la velocità di un HDD (anche nuovo) e l'SSD, fu impressionante!
Arrivi tranquillo a 230-240 MB/s anche in IDE.
Ovviamente mettici su il sistema operativo...meglio se non cloni un sistema già vecchio. Se puoi installa Windows 7 da zero (occhio ai driver, come ti ho detto... e cambia cavetti sata).
Il tuo hdd seagate è ancora in buona salute... solo risente dell'età sulle parti meccaniche.
|
|
V


Avevo letto tempo fa del Trim, ma non ricordo cosa è, devo disabilitarlo?

Come già ricordato da @Soloamd TRIM sempre attivo, o meglio, in IDE sarà attivo ma non usato, quindi per mantenere l''SSD a posto dovrai dare tu il comando ogni tanto.
Una vecchia versione (la 5) di Samsung Magician, ha un apposito comando che non so se hanno mantenuto nell'attuale versione.

use-samsung-magician.png
 
Ultima modifica:
  • Like
Reactions: Marxkkk e C0rs41r

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 439 78.7%
  • Fatta 1a dose, in attesa della 2a

    Voti: 19 3.4%
  • Sono prenotato per la 1a dose

    Voti: 13 2.3%
  • Non so se vaccinarmi

    Voti: 16 2.9%
  • Non ho intenzione di vacciarmi

    Voti: 58 10.4%
  • Fatta anche la terza dose

    Voti: 13 2.3%