PROBLEMA Impostazione profilo D.O.C.P

Simeonx

Utente Attivo
282
28
Ciao a tutti,
ho un problema che sorge ogni volta che provo ad attivare il profilo D.O.C.P del bios, non appena attivo il pc diventa come instabile, dandomi schermi blu e freeze improvvisi, specialmente quando non lo sto utilizzando o sto semplicemente navigando su internet, non capita mai mentre gioco. Ho già provato ad aggiornare tutti i driver compreso il BIOS (tranne quello di rete, non so perché il cavo ethernet smette di funzionare con l'ultima versione). Ho fatto un paio di test per assicurarmi che la causa dei freeze e le schermate blu fosse il profilo D.O.C.P, non appena metto in automatico non riscontro problemi di nessun tipo, ma quando lo attivo anche abbassando i MHz (ho provato fino a 2800) inizio a riscontrare questi errori.

Avete qualche consiglio?

RAM: G.Skill Trident Z RGB16Gb (2x8) DDR4 3200 MHz 16-18-18-38 1.35V
MOBO: Asus b450 f gaming
CPU: Ryzen 5 3600x
GPU: Asus ROG STRIX RTX 2070 OC 8gb
SSD: Crucial 250gb
SSD M.2 Sabrent 1tb
HDD barracuda 1 tb green
Dissipatore: Nzxt Rl-Krx52
Alimentatore: XFX XTR Series 550W
Versione Windows 10 PRO
 

sp3ctrum

Amministratore
Staff Forum
13,005
5,344
CPU
AMD Ryzen 5 3900X
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS TUF Gaming B550M-Plus WIFI
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3200Mhz
GPU
KFA2 RTX 3060 Ti OC
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
LG Ultragear 27gp850
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Vodafone 1000Mb
OS
Windows 10
Prova ad impostare il profilo, ma dopo a mano, seleziona 3000Mhz e vedi se va meglio.
 
  • Mi piace
Reazioni: Simeonx

sp3ctrum

Amministratore
Staff Forum
13,005
5,344
CPU
AMD Ryzen 5 3900X
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS TUF Gaming B550M-Plus WIFI
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3200Mhz
GPU
KFA2 RTX 3060 Ti OC
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
LG Ultragear 27gp850
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Vodafone 1000Mb
OS
Windows 10
Prova a scendere ancora e vedi quando smette di dari problemi.

Ricordati la tensione sempre a 1.35v
 
  • Mi piace
Reazioni: Simeonx

sp3ctrum

Amministratore
Staff Forum
13,005
5,344
CPU
AMD Ryzen 5 3900X
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS TUF Gaming B550M-Plus WIFI
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3200Mhz
GPU
KFA2 RTX 3060 Ti OC
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
LG Ultragear 27gp850
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Vodafone 1000Mb
OS
Windows 10
Hai aggiornato il bios alla ultima versione NON beta?
 
  • Mi piace
Reazioni: Simeonx

jesse83

Utente Attivo
1,291
898
CPU
Intel Core i7-10700K
Dissipatore
Custom Loop Corsair, XC7, XD5, XR5
Scheda Madre
Asus Prime z490-A
HDD
Samsung 970 evo plus 1TB - Samsung 970 Evo 500 GB - Samsung 980 500 GB
RAM
Crucial Ballistix 32 GB (4 x 8 GB) 3600 MT/s cl16
GPU
ASUS Dual GeForce RTX 3060 V2 OC Edition 12GB GDDR6
Audio
Integrata
Monitor
LG 27GL650
PSU
Corsair RM850X
Case
Corsair 5000D Airflow White
Periferiche
Asus K3, Asus M3
Net
Planetel FTTC
OS
Windows 11
Ciao a tutti,
ho un problema che sorge ogni volta che provo ad attivare il profilo D.O.C.P del bios, non appena attivo il pc diventa come instabile, dandomi schermi blu e freeze improvvisi, specialmente quando non lo sto utilizzando o sto semplicemente navigando su internet, non capita mai mentre gioco. Ho già provato ad aggiornare tutti i driver compreso il BIOS (tranne quello di rete, non so perché il cavo ethernet smette di funzionare con l'ultima versione). Ho fatto un paio di test per assicurarmi che la causa dei freeze e le schermate blu fosse il profilo D.O.C.P, non appena metto in automatico non riscontro problemi di nessun tipo, ma quando lo attivo anche abbassando i MHz (ho provato fino a 2800) inizio a riscontrare questi errori.

Avete qualche consiglio?

RAM: G.Skill Trident Z RGB16Gb (2x8) DDR4 3200 MHz 16-18-18-38 1.35V
MOBO: Asus b450 f gaming
CPU: Ryzen 5 3600x
GPU: Asus ROG STRIX RTX 2070 OC 8gb
SSD: Crucial 250gb
SSD M.2 Sabrent 1tb
HDD barracuda 1 tb green
Dissipatore: Nzxt Rl-Krx52
Alimentatore: XFX XTR Series 550W
Versione Windows 10 PRO
Le RAM in che slot sono installate? Devono stare nei secondo e quarto a partire dalla cpu
 
  • Mi piace
Reazioni: Simeonx

jesse83

Utente Attivo
1,291
898
CPU
Intel Core i7-10700K
Dissipatore
Custom Loop Corsair, XC7, XD5, XR5
Scheda Madre
Asus Prime z490-A
HDD
Samsung 970 evo plus 1TB - Samsung 970 Evo 500 GB - Samsung 980 500 GB
RAM
Crucial Ballistix 32 GB (4 x 8 GB) 3600 MT/s cl16
GPU
ASUS Dual GeForce RTX 3060 V2 OC Edition 12GB GDDR6
Audio
Integrata
Monitor
LG 27GL650
PSU
Corsair RM850X
Case
Corsair 5000D Airflow White
Periferiche
Asus K3, Asus M3
Net
Planetel FTTC
OS
Windows 11
E anche con 2666 nessun miglioramento

Ho scaricato l'ultima versione (4801 del 22/03/2022)

Sono installate nel secondo e quarto slot
Strano. Se puoi posta le schermate del BIOS
 
  • Mi piace
Reazioni: Simeonx

Simeonx

Utente Attivo
282
28
Strano. Se puoi posta le schermate del BIOS
1650827874390.png

Quale schermata nello specifico?
 

jesse83

Utente Attivo
1,291
898
CPU
Intel Core i7-10700K
Dissipatore
Custom Loop Corsair, XC7, XD5, XR5
Scheda Madre
Asus Prime z490-A
HDD
Samsung 970 evo plus 1TB - Samsung 970 Evo 500 GB - Samsung 980 500 GB
RAM
Crucial Ballistix 32 GB (4 x 8 GB) 3600 MT/s cl16
GPU
ASUS Dual GeForce RTX 3060 V2 OC Edition 12GB GDDR6
Audio
Integrata
Monitor
LG 27GL650
PSU
Corsair RM850X
Case
Corsair 5000D Airflow White
Periferiche
Asus K3, Asus M3
Net
Planetel FTTC
OS
Windows 11
  • Mi piace
Reazioni: BWD87

jesse83

Utente Attivo
1,291
898
CPU
Intel Core i7-10700K
Dissipatore
Custom Loop Corsair, XC7, XD5, XR5
Scheda Madre
Asus Prime z490-A
HDD
Samsung 970 evo plus 1TB - Samsung 970 Evo 500 GB - Samsung 980 500 GB
RAM
Crucial Ballistix 32 GB (4 x 8 GB) 3600 MT/s cl16
GPU
ASUS Dual GeForce RTX 3060 V2 OC Edition 12GB GDDR6
Audio
Integrata
Monitor
LG 27GL650
PSU
Corsair RM850X
Case
Corsair 5000D Airflow White
Periferiche
Asus K3, Asus M3
Net
Planetel FTTC
OS
Windows 11
l'ho mandata per mostrare l'ultimo aggiornamento installato, non sapevo che parte del BIOS volessi
Li mi sembra tutto a posto, se non ti tiene vuol dire che la compatibilità fra il controller della CPU e la RAM non è delle migliori, difatti consigliamo sempre di usare le ballistix con i Ryzen, specialmente serie 3000. Mi sa che ti tocca disattivare il docp a sto punto.
 
  • Mi piace
Reazioni: BWD87 e Simeonx

Simeonx

Utente Attivo
282
28
Li mi sembra tutto a posto, se non ti tiene vuol dire che la compatibilità fra il controller della CPU e la RAM non è delle migliori, difatti consigliamo sempre di usare le ballistix con i Ryzen, specialmente serie 3000. Mi sa che ti tocca disattivare il docp a sto punto.
Quindi posso escludere problemi di componenti difettosi/ danneggiati. Cambiando RAM risolverei il problema?
 
Ultima modifica:

jesse83

Utente Attivo
1,291
898
CPU
Intel Core i7-10700K
Dissipatore
Custom Loop Corsair, XC7, XD5, XR5
Scheda Madre
Asus Prime z490-A
HDD
Samsung 970 evo plus 1TB - Samsung 970 Evo 500 GB - Samsung 980 500 GB
RAM
Crucial Ballistix 32 GB (4 x 8 GB) 3600 MT/s cl16
GPU
ASUS Dual GeForce RTX 3060 V2 OC Edition 12GB GDDR6
Audio
Integrata
Monitor
LG 27GL650
PSU
Corsair RM850X
Case
Corsair 5000D Airflow White
Periferiche
Asus K3, Asus M3
Net
Planetel FTTC
OS
Windows 11
Quindi non posso escludere problemi di componenti difettosi/ danneggiati. Cambiando RAM risolverei il problema?
Secondo me si però vediamo cosa dice @sp3ctrum, magari c'è una soluzione più economica
 
  • Mi piace
Reazioni: Simeonx

Entra

oppure Accedi utilizzando

Discussioni Simili