PROBLEMA Impostazione profilo D.O.C.P

DaniloDL

Nuovo Utente
6
1
Ragazzi, ho una asus b450m-plus + ram G.Skill 3000Mhz (8x2GB)
Senza essere impostate con D.O.C.P quindi tutto in "auto" le porta a 2133Mhz, quindi ho provato ad impostare il profilo e metterle su 3000Mhz. Faccio e salvo, e mi succede che appare il logo della scheda madre e si sente un beep lungo seguito da due brevi, si riavvia tante volte sempre con questi beep e non parte, fino a quando mi appare una schermata in cui devo premere F1 che mi fa accedere al bios e per rimetterle normali. Ho cercato e questa scheda madre supporta fino a 4400Mhz e le ram hanno tested speed 3000Mhz, non sono rotte poiché ne ho altre due identiche e non funziona...
Cosa potrei fare? I timing centrano qualcosa?
P.S
A me andrebbe bene avere 2133Mhz però vorrei giusto capire perché succede questo e anche perché non posso impostarle alla frequenza per la quale mi sono state vendute.
 

Moffetta88

Moderatore
Staff Forum
6,024
3,083
A 2133MHz non vanno bene per ryzen!
Assicurati di aver inserito le ram negli slot corretti come da manuale (dovrebbero essere il primo ed il terzo )
Attiva DOCP su profilo 1 e te le imposta lui.
Assicurati anche di aver l'ultima versione d ibios
 
  • Mi piace
Reactions: DaniloDL e Lux90

DaniloDL

Nuovo Utente
6
1
A 2133MHz non vanno bene per ryzen!
Assicurati di aver inserito le ram negli slot corretti come da manuale (dovrebbero essere il primo ed il terzo )
Attiva DOCP su profilo 1 e te le imposta lui.
Assicurati anche di aver l'ultima versione d ibios
Il problema è che a bios resettato mette in automatico la voce "auto" che corrisponde ai 2133Mhz, e così funziona. Le ram sono messe negli slot corretti e ho l'ultima versione di bios
 

Moffetta88

Moderatore
Staff Forum
6,024
3,083
Devi fare così:
Accedi al BIOS, premi F7 così vai in Advanced Mode.
Vai in Ai Tweaker e cambia AI Overclocking Tuner in DOCP Standard.
Quindi adesso in DOCP selezioni il profilo 1
Premi F10 per salvare e riavvia.
 
  • Mi piace
Reactions: Lux90

DaniloDL

Nuovo Utente
6
1
A 2133MHz non vanno bene per ryzen!
Assicurati di aver inserito le ram negli slot corretti come da manuale (dovrebbero essere il primo ed il terzo )
Attiva DOCP su profilo 1 e te le imposta lui.
Assicurati anche di aver l'ultima versione d ibios
Niente... ho consultato il manuale e avevo le ram negli slot sbagliati, adesso sono riuscito a settare il profilo a 3000Mhz
 
  • Mi piace
Reactions: Moffetta88

Entra

oppure Accedi utilizzando