Impostazione Hard Disk in seguito al cambio di Mobo/Processore

AriesBreath

Nuovo Utente
Salve a tutti, non sono sicurissimo sia questa la sezione giusta, nel caso spostatemi.

In seguito ad un mio upgrade ho deciso di montare la mia vecchia mobo e processore sul pc di mio padre, la scheda è una MSI H55M-E33 e il processore un i5 760.

Quando sono andato a montargli il tutto ho avuto un problema, all'avvio compariva per un attimo una schermata blu (che diceva che si era verificato un errore con l'hard disk) e il pc iniziava un loop di accensione e spegnimento sempre con questa schermata.

Quindi sono entrato nel Bios e ho controllato, l'hard disk veniva rilevato ma non era impostato come master, e non c'è stato modo di impostarlo, io credo che il problema dell'accensione sia questo (visto che mi aveva fatto una cosa simile quando sono andato a montare i miei pezzi nuovi sul mio computer).

Avete idee su come risolvere?
 

Marco91

Utente Èlite
6,967
1,478
Hardware Utente
CPU
Intel Core i5 2400 3.10 GHz
Dissipatore
Stock Intel
Scheda Madre
MSI Z68A G43 (G3)
Hard Disk
SSD Crucial M550 128Gb - WD Caviar Blue 500Gb
RAM
2x 4Gb DDR3 1600MHz CL9 Corsair Vengeance
Scheda Video
Sapphire HD7850 2Gb
Scheda Audio
Integrata - chipset Realtek ALC882
Monitor
Samsung 24" 1920x1080
Alimentatore
Antec NeoECO 520C 80Plus Bronze
Case
Cooler Master 690II Black
Sistema Operativo
Windows 10 Pro x64
Ciao, è del tutto normale. Devi semplicemente reinstallare il sistema operativo che essendo stato installato con hardware diverso, non possiede i driver necessari al riconoscimento e la gestione dei nuovi componenti.

Ciò succede in particolare quando si sostituiscono più componenti insieme e, a maggior ragione quando si sostituiscono componenti fondamentali al sistema (nel tuo caso scheda madre e processore).
 

AriesBreath

Nuovo Utente
Ti ringrazio per la risposta, capisco, però per esempio nel mio pc quando ho sostituito non ho avuto bisogno di reinstallare tutto, sono riuscito a impostare l'hard disk ed è partito, non esiste nessun modo per installare i componenti senza dover necessariamente reinstallare tutto?
 

Marco91

Utente Èlite
6,967
1,478
Hardware Utente
CPU
Intel Core i5 2400 3.10 GHz
Dissipatore
Stock Intel
Scheda Madre
MSI Z68A G43 (G3)
Hard Disk
SSD Crucial M550 128Gb - WD Caviar Blue 500Gb
RAM
2x 4Gb DDR3 1600MHz CL9 Corsair Vengeance
Scheda Video
Sapphire HD7850 2Gb
Scheda Audio
Integrata - chipset Realtek ALC882
Monitor
Samsung 24" 1920x1080
Alimentatore
Antec NeoECO 520C 80Plus Bronze
Case
Cooler Master 690II Black
Sistema Operativo
Windows 10 Pro x64
Che io sappia no. Se non accedi al sistema non vedo possibilità di installare i driver.

Una possibilità potrebbe essere quella di rimontare i componenti precedenti, far partire il sistema ed installare i driver del chipset della scheda madre che vuoi montare. Spegnere, rimettere i componenti "nuovi" e provare a far partire il sistema. È un metodo che non ho mai provato e non sono nemmeno sicuro possa funzionare. Inoltre bisogna vedere se va a buon fine l'installazione dei driver montando la scheda vecchia...è un casino.
 

Entra

oppure Accedi utilizzando