PROBLEMA Impostare Hard Disk clonato come disco 0

19
1
Salve a tutti, nel mio computer ho un ssd intel da 40gb sul quale è installato il SO ed i programmi principali, tutto il resto è su un HDD da 500gb.Avendo la necessità di spazio sull'SSD poiché file temp e aggiornmenti lo facevano sempre rimanere con pochi MB disponibili ho comprato un SSD Kingston da 120gb, dopo aver letto un po' su internet ho clonato l'SSD col SO su quello nuovo. Ora il mio problema è che il pc boota dall'ssd nuovo però quello vecchio è sempre disco C con windows sopra e non so come formattarlo e renderlo un disco secondario e rendere disco C l'ssd appena clonato , avete idea di come si possa fare??
 

zultan

Utente Èlite
3,016
1,359
CPU
Core i9 9900K skt 1151 5000mhz
Dissipatore
Corsair H150i PRO RGB
Scheda Madre
Asus Maximus X HERO
HDD
4tb wd red 8 tb wd purple samsung 840 pro
RAM
Corsair Vengeance PRO RGB DDR4 3200mhz 32gb
GPU
Asus GTX 1660 Ti 6Gb Strix Advanced Gaming
Audio
Creative X-Fi Pcie / Asus Supreme Fx
Monitor
Samsung S27F350FH
PSU
Corsair RM850i
Case
Cooler Master Stacker 820
OS
Windows 7 Ultimate x64
Salve a tutti, nel mio computer ho un ssd intel da 40gb sul quale è installato il SO ed i programmi principali, tutto il resto è su un HDD da 500gb.Avendo la necessità di spazio sull'SSD poiché file temp e aggiornmenti lo facevano sempre rimanere con pochi MB disponibili ho comprato un SSD Kingston da 120gb, dopo aver letto un po' su internet ho clonato l'SSD col SO su quello nuovo. Ora il mio problema è che il pc boota dall'ssd nuovo però quello vecchio è sempre disco C con windows sopra e non so come formattarlo e renderlo un disco secondario e rendere disco C l'ssd appena clonato , avete idea di come si possa fare??

vai nel bios e cambia la sequenza di boot. lo hai fatto? altrimenti è ovvio che parte sempre dal disco vecchio. che ne sa lui da quale windows vuoi partire?? ;)
 

zultan

Utente Èlite
3,016
1,359
CPU
Core i9 9900K skt 1151 5000mhz
Dissipatore
Corsair H150i PRO RGB
Scheda Madre
Asus Maximus X HERO
HDD
4tb wd red 8 tb wd purple samsung 840 pro
RAM
Corsair Vengeance PRO RGB DDR4 3200mhz 32gb
GPU
Asus GTX 1660 Ti 6Gb Strix Advanced Gaming
Audio
Creative X-Fi Pcie / Asus Supreme Fx
Monitor
Samsung S27F350FH
PSU
Corsair RM850i
Case
Cooler Master Stacker 820
OS
Windows 7 Ultimate x64
si la sequenza di boot l'ho cambiata, il boot dall'ssd vecchio non l'ho neanche messo come 3# opzione

allora impossibile. fai la prova del 9 stacca il disco vecchio e vedi se parte e tutto va bene. già fatto?? magari lo hai clonato a ca... :rolleyes:
 

zultan

Utente Èlite
3,016
1,359
CPU
Core i9 9900K skt 1151 5000mhz
Dissipatore
Corsair H150i PRO RGB
Scheda Madre
Asus Maximus X HERO
HDD
4tb wd red 8 tb wd purple samsung 840 pro
RAM
Corsair Vengeance PRO RGB DDR4 3200mhz 32gb
GPU
Asus GTX 1660 Ti 6Gb Strix Advanced Gaming
Audio
Creative X-Fi Pcie / Asus Supreme Fx
Monitor
Samsung S27F350FH
PSU
Corsair RM850i
Case
Cooler Master Stacker 820
OS
Windows 7 Ultimate x64
si l'ho fatto ed esce una schermata blu con scritto impossibile avviare il sistema o cose del genere

ma scusa allora non è clonato bene. il boot è giusto... va sul disco nuovo non trova nessun windows e poi passa sul primo disco che trova bootabile.... cioè... se tutto è andato bene quel disco deve partire.

tu quindi lo hai clonato giusto? non hai installato da zero?

prova a ri clonarlo. cosa hai usato la prima volta?
 
19
1
penso di averlo clonato bene, ho usato parted magic, ora provo a ri-clonarlo

- - - Updated - - -

Ho riclonatobil disco solo che quando sono andato a bootare il sistema mi dice che ha trovato hardware nuovo, ora sto provando a ripristinare
 
  • Like
Reactions: zultan

zultan

Utente Èlite
3,016
1,359
CPU
Core i9 9900K skt 1151 5000mhz
Dissipatore
Corsair H150i PRO RGB
Scheda Madre
Asus Maximus X HERO
HDD
4tb wd red 8 tb wd purple samsung 840 pro
RAM
Corsair Vengeance PRO RGB DDR4 3200mhz 32gb
GPU
Asus GTX 1660 Ti 6Gb Strix Advanced Gaming
Audio
Creative X-Fi Pcie / Asus Supreme Fx
Monitor
Samsung S27F350FH
PSU
Corsair RM850i
Case
Cooler Master Stacker 820
OS
Windows 7 Ultimate x64
penso di averlo clonato bene, ho usato parted magic, ora provo a ri-clonarlo

- - - Updated - - -

Ho riclonatobil disco solo che quando sono andato a bootare il sistema mi dice che ha trovato hardware nuovo, ora sto provando a ripristinare

:nunu:
 

Anatra di Gomma

The squawking hammer
Utente Èlite
7,066
2,218
CPU
I5-3570K 4.1 GHz
Dissipatore
Macho HR-02
Scheda Madre
MSI Z77A-G45 Thunderbolth
HDD
Samsung 830 256GB; WD Blue 1TB; WD Red 4TB
RAM
Corsair Vengeance 2x8 GB 1600 MHz
GPU
PALIT 980ti Superjetstream
Audio
Asus Xonar DX
Monitor
Hannspree 27" 1440p
PSU
XFX 550W
Case
Corsair Obsidian 650 d - modded
OS
Windows 10
Per la prossima volta ricorda che se ne hai la possibilità, installare da zero è SEMPRE, SEMPRE indicato.
 
  • Like
Reactions: zultan

zultan

Utente Èlite
3,016
1,359
CPU
Core i9 9900K skt 1151 5000mhz
Dissipatore
Corsair H150i PRO RGB
Scheda Madre
Asus Maximus X HERO
HDD
4tb wd red 8 tb wd purple samsung 840 pro
RAM
Corsair Vengeance PRO RGB DDR4 3200mhz 32gb
GPU
Asus GTX 1660 Ti 6Gb Strix Advanced Gaming
Audio
Creative X-Fi Pcie / Asus Supreme Fx
Monitor
Samsung S27F350FH
PSU
Corsair RM850i
Case
Cooler Master Stacker 820
OS
Windows 7 Ultimate x64
Per la prossima volta ricorda che se ne hai la possibilità, installare da zero è SEMPRE, SEMPRE indicato.

in realtà la clonazione avrebbe dovuto funzionare... però anche io sono per l'installazione da zero.... :ok:
 
  • Like
Reactions: Anatra di Gomma

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 60 70.6%
  • Square Enix

    Voti: 3 3.5%
  • Capcom

    Voti: 5 5.9%
  • Nintendo

    Voti: 13 15.3%
  • Altro (Specificare)

    Voti: 6 7.1%