PROBLEMA Impossibilitato nel settare la frequenza RAM prevista dal produttore

xXSoapXx

Nuovo Utente
51
2
Come da titolo , accedendo al Bios , sia settando il profilo XMP sia settanto univocamente la RAM alla frequenza desiderata ( quella prevista dal produttore che è di 1600 Mhz e invece questa lavora a 1300 Mhz ) , al riavvio il PC non si accende ;
Cosi' procedo con il riavvio manuale staccando l'alimentazione , all'avvio ricevo un messaggio con scritto "Ovecrlock failed , please reset settings in the setup" e dunque sono costretto a settare tutto come era prima.
Come posso fare per risolvere ?
Grazie per i consigli.
 

SuperXmod

Overclock Team Tom's HW
Utente Èlite
2,935
738
CPU
i7-5820K @4.4 GhZ / 4.0 GhZ Cache
Dissipatore
Liquid Cooling [Custom]
Scheda Madre
Asus X99-A II
HDD
Samsung NVMe 950 Pro - 256GB + WD Black 2TB
RAM
Corsair Vengeance LPX - 32GB - 2133 MhZ - CL13
GPU
Zotac GTX 1080
Audio
Creative Sound Blaster Zx
Monitor
Asus MG279Q
PSU
Corsair RMx 650W
Case
Corsair Obsidian 750D
OS
Windows 10 x64
Come da titolo , accedendo al Bios , sia settando il profilo XMP sia settanto univocamente la RAM alla frequenza desiderata ( quella prevista dal produttore che è di 1600 Mhz e invece questa lavora a 1300 Mhz ) , al riavvio il PC non si accende ;
Cosi' procedo con il riavvio manuale staccando l'alimentazione , all'avvio ricevo un messaggio con scritto "Ovecrlock failed , please reset settings in the setup" e dunque sono costretto a settare tutto come era prima.
Come posso fare per risolvere ?
Grazie per i consigli.

Resetta le impostazioni del bios, con un clear-cmos, poi entra nuovamente nel bios, ed imposta SOLO il profilo XPM.
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Come da titolo , accedendo al Bios , sia settando il profilo XMP sia settanto univocamente la RAM alla frequenza desiderata ( quella prevista dal produttore che è di 1600 Mhz e invece questa lavora a 1300 Mhz ) , al riavvio il PC non si accende ;
Cosi' procedo con il riavvio manuale staccando l'alimentazione , all'avvio ricevo un messaggio con scritto "Ovecrlock failed , please reset settings in the setup" e dunque sono costretto a settare tutto come era prima.
Come posso fare per risolvere ?
Grazie per i consigli.
Sarebbe opportuno, in questi casi, specificare la composizione dell'hardware in vostro possesso: marca e modello della scheda madre, del processore, della ram, eccetera, eccetera, eccetera...
 

xXSoapXx

Nuovo Utente
51
2
Allora :

MOBO : P8H61-M LX3 PLUS R2.0
RAM : HyperX Savage da 8 GB ( 1 pezzo ) 1600 Mhz non-ECC CL9 , DIMM ,XMP.
Su CPU-z mi indica come frequenza RAM adoperata 666.5 Mhz.
CPU : Intel Core i7-2600 CPU @ 3.40 Ghz.
Scheda video : Nvidia GeForce GTX 660 , 2 GB Memory.
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Allora :

MOBO : P8H61-M LX3 PLUS R2.0
RAM : HyperX Savage da 8 GB ( 1 pezzo ) 1600 Mhz non-ECC CL9 , DIMM ,XMP.
Su CPU-z mi indica come frequenza RAM adoperata 666.5 Mhz.
CPU : Intel Core i7-2600 CPU @ 3.40 Ghz.
Scheda video : Nvidia GeForce GTX 660 , 2 GB Memory.
Per impostare frequenze superiori a 1333 MHz, su una scheda madre con chipset H61 come la tua, occorre installare un processore Core di terza generazione (Ivy Bridge, serie 3xxx). I processori di seconda generazione, come il tuo i7-2600, non permettono di superare la frequenza di 1333 MHz, per cui quanto ti capita è normale, e non si può far nulla. Per impostare frequenze superiori occorrerebbe una scheda madre con un chipset di fascia superiore, P65, Z68 o Z77.
 
  • Mi piace
Reazioni: SuperXmod

xXSoapXx

Nuovo Utente
51
2
Per impostare frequenze superiori a 1333 MHz, su una scheda madre con chipset H61 come la tua, occorre installare un processore Core di terza generazione (Ivy Bridge, serie 3xxx). I processori di seconda generazione, come il tuo i7-2600, non permettono di superare la frequenza di 1333 MHz, per cui quanto ti capita è normale, e non si può far nulla. Per impostare frequenze superiori occorrerebbe una scheda madre con un chipset di fascia superiore, P65, Z68 o Z77.

Capisco , grazie mille per la risposta efficente e veloce :)
Un consiglio personale , si nota molto il cambio di prestazioni da 1333 Mhz a 1600 Mhz ?
 

SuperXmod

Overclock Team Tom's HW
Utente Èlite
2,935
738
CPU
i7-5820K @4.4 GhZ / 4.0 GhZ Cache
Dissipatore
Liquid Cooling [Custom]
Scheda Madre
Asus X99-A II
HDD
Samsung NVMe 950 Pro - 256GB + WD Black 2TB
RAM
Corsair Vengeance LPX - 32GB - 2133 MhZ - CL13
GPU
Zotac GTX 1080
Audio
Creative Sound Blaster Zx
Monitor
Asus MG279Q
PSU
Corsair RMx 650W
Case
Corsair Obsidian 750D
OS
Windows 10 x64
Capisco , grazie mille per la risposta efficente e veloce :)
Un consiglio personale , si nota molto il cambio di prestazioni da 1333 Mhz a 1600 Mhz ?

Durante il normale utilizzo quotidiano, no, non noteresti differenze con ram a 1600 MhZ.
 
  • Mi piace
Reazioni: serassone

Entra

oppure Accedi utilizzando