PROBLEMA Impossibile installare Win 7 su HDD perché non viene trovato

PuchNiX

Utente Attivo
134
5
CPU
Intel Core i5 2500K OC 4.8GHz
Scheda Madre
MSI Z77A-G45
RAM
4 x Kingston HyperX 2Gb 1600MHz
GPU
Nvidia GeForce GTX 770 OC Gigabyte
PSU
NOX NX Series 620W
Case
Thermaltake Chaser MK-1
OS
Windows 8.1 Pro
Ciao a tutti:)

allora, vi espongo il mio problema: da poco ho fatto un PC a mio fratello sul quale volevo mettere come memoria un HDD che avevo nel mio attuale PC e che non utilizzavo; l'Hard disk in questione lo recuperai da un vecchio PC ma ancora funziona bene perché fino a due giorni fa l'ho usato regolarmente.

Il problema è sorto adesso e ho cercato qua e là per risolverlo, ma non ho trovato casi simili al mio:
in pratica l'HDD viene riconosciuto dal BIOS ma quando vado per installare Win 7, non trova alcun Hard Disk...
Ho provato già diverse cose, tra cui quella di cambiare da AHCI a IDE che non ha avuto successo.

Ho anche provato ad installare il sistema sull'HDD attraverso il mio PC, che ha una Docking station, e anche collegandolo normalmente, cioè da una SATA interna, come era prima che lo scollegassi...

Ho formattato e riformattato l'hard disk, creato partizioni sia con Gestione Computer che con software e provato di tutto, ma niente, l'installazione non rileva quell'hard disk :muro:

Il fatto è che l'hard disk funziona benissimo e ho installato più volte Win 7 dal mio PC su altri hard disk, ma questo non viene rilevato dall'installazione...

Se sapete dirmi qualcosa ve ne sarei grato, io ho cercato anche un modo per installare Windows senza setup proprio perché posso accedere tranquillamente all'HDD, ma non ho trovato nulla...

:help: Sono 2 giorni che non ne cavo i piedi :help:

Grazie in anticipo :D
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Mi sembra strano che non riesca a rilevarlo: prova a caricare i driver del controller (imposta in AHCI prima). Carica i driver AHCI su di una penna usb, poi nella schermata dei dischi fai click su "Carica driver" e dai il percorso della penna. Prova anche a cambiare supporto di installazione, sarebbe bene che il dvd contenesse già il Service Pack 1.
 
  • Like
Reactions: PuchNiX

PuchNiX

Utente Attivo
134
5
CPU
Intel Core i5 2500K OC 4.8GHz
Scheda Madre
MSI Z77A-G45
RAM
4 x Kingston HyperX 2Gb 1600MHz
GPU
Nvidia GeForce GTX 770 OC Gigabyte
PSU
NOX NX Series 620W
Case
Thermaltake Chaser MK-1
OS
Windows 8.1 Pro
Il DVD contiene l'SP1, ma è sempre andato bene, è questo che non mi spiego :boh: e poi penso che sul mio PC dovrei avere tutti i driver necessari, magari su quello di mio fratello non ci sono ma qui non dovrebbero esserci problemi...
Non c'è modo di fare un'installazione manuale estrapolando i file, etc. dal disco?
Lo chiedo da ignorante eh :look:
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Per installare Windows occorre utilizzare il supporto di installazione, dvd oppure chiavetta (esiste un programma Microsoft, USB-DVD Tool, che permette di creare una penna usb avviabile), non è possibile fare diversamente. Prova a caricare i driver come ti ho indicato.
 

PuchNiX

Utente Attivo
134
5
CPU
Intel Core i5 2500K OC 4.8GHz
Scheda Madre
MSI Z77A-G45
RAM
4 x Kingston HyperX 2Gb 1600MHz
GPU
Nvidia GeForce GTX 770 OC Gigabyte
PSU
NOX NX Series 620W
Case
Thermaltake Chaser MK-1
OS
Windows 8.1 Pro
Proverò con i driver, ti faccio sapere appena ho provato, intanto grazie per l'aiuto :)

EDIT: Ce l'ho fatta ho risolto :D
In pratica ho collegato nuovamente l'hard disk al mio PC con la docking station, poi ho notato che in Gestione Computer, l'Hard disk veniva rilevato tra i grafici nella parte bassa ma non nell'elenco in alto, così ho smanettato un po', eliminando il volume dai grafici e ricreandolo ed ecco che si è sbloccato :D

Comunque ancora grazie per la disponibilità e i consigli serassone :)
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 6 20.0%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 22 73.3%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 4 13.3%
  • Altro (Specificare)

    Voti: 1 3.3%