PROBLEMA Impossibile entrare nel bios GA-970a-ud3p

Stefano99678

Nuovo Utente
98
4
In precedenza avviavo il pc, premevo "DEL" per entrare nel bios e avevo lo schermo nero, ed ero costretto a ravviare. Inutili i tentativi di scollegare l'HDD, il lettore dvd e di fare alcuni CMOS reset.

Adesso ho aggiornato il BIOS all'ultima versione e ho lo stesso problema, ma adesso, a differenza di prima, oltre che ad avere lo schermo nero, vedo il puntatore. Il problema è che lo schermo resta nero e anche se muovo il mouse, il puntatore non si muove!
Ho appena aggiornato il BIOS, cosa mi consigliate di fare?
FX-6300
Scheda madre Gigabyte GA-970A-UD3P
Alimentatore Enermax Naxn Advance 80+ da 650W
RAM Crucial Ballistix sport 8gb

Aggiornamento con ultima versione bios:
Ho provato levando HDD e lettore con lo stesso risultato
Ho provato a fare un reset CMOS, risultato uguale.
Ho provato a levare uno slot di RAM, lasciandone solo uno, e il problema è uguale..

Cosa devo fare?
 
Ultima modifica:

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,198
8,567
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64
Può darsi che la scheda sia difettosa; il bios è funzionante, la memoria CMOS non del tutto. Il setup del bios, infatti, agisce sulle impostazioni contenute nella memoria CMOS, non direttamente sul bios stesso; è possibile che il setup delle impostazioni sia corrotto a causa di un difetto della memoria CMOS. La mia è un'ipotesi basata su quanto ti accade, perché è veramente strano non riuscire a entrare nel setup, quando allo stesso tempo sei riuscito ad aggiornare il bios.
 
  • Mi piace
Reactions: Stefano99678

Stefano99678

Nuovo Utente
98
4
Può darsi che la scheda sia difettosa; il bios è funzionante, la memoria CMOS non del tutto. Il setup del bios, infatti, agisce sulle impostazioni contenute nella memoria CMOS, non direttamente sul bios stesso; è possibile che il setup delle impostazioni sia corrotto a causa di un difetto della memoria CMOS. La mia è un'ipotesi basata su quanto ti accade, perché è veramente strano non riuscire a entrare nel setup, quando allo stesso tempo sei riuscito ad aggiornare il bios.
Ho scritto alla Gigabyte... Cosa mi consigli dunque?
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,198
8,567
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,198
8,567
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64

Stefano99678

Nuovo Utente
98
4
Allora, se possibile, mandala indietro e fattela sostituire.


No, perché il problema riguarda il mancato accesso al bios, e l'accesso al bios si effettua all'accensione, prima del caricamento del sistema operativo.
Vabbè me la tengo e ad aprile la cambio..
Ad aprile dovevo prendere una GTX 970, ma significa che prenderò qualcosa sui 200 euro e il resto lo spenderò per la scheda madre.
Me ne consiglieresti una? Socket AM3+
Grazie mille per l'aiuto!
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento