Impossibile avviare-ripristinare-installare sistema operativo....

johnwoo

Nuovo Utente
1
0
CIAO a tutti!
[FONT=Verdana, Arial, Tahoma, Calibri, Geneva, sans-serif]
Comeda titolo ho problemi nell'avviare, ripristinare ed installareWindows...Premetto che ho già cercato nel forum una risposta ma, nonsono riuscito a trovare nulla di utile e specifico al mioproblema. [/FONT]

[FONT=Verdana, Arial, Tahoma, Calibri, Geneva, sans-serif]Nonsono un esperto informatico, quindi abbiate pazienza XD...cercheròdi fornirvi più informazioni possibili per la risoluzione delproblema...[/FONT]

*PROBLEMA*
[FONT=Verdana, Arial, Tahoma, Calibri, Geneva, sans-serif]Daun giorno all'altro, ho riacceso il pc e in fase di boot mi èapparsa questo:[/FONT]

screen.jpg

[FONT=Verdana, Arial, Tahoma, Calibri, Geneva, sans-serif]*CONFIGURAZIONE*[/FONT]
[FONT=Verdana, Arial, Tahoma, Calibri, Geneva, sans-serif]Questaè la configurazione dell'hardware quando si è presentato ilproblema...Ho assemblato personalmente il pc nel 2010 e l'hoaggiornato più volte nel 2012...Fino a settimana scorsa NON ho mairiscontrato problemi seri, ne hardware ne software...[/FONT]
CASE
Thermaltake XASER V
(circa 8 anni di vita...stra-vecchio!!)
ALIMENTATORE
Corsair 650W CMPSU-650TXEU
(2010)
CPU
Intel i7-930 2,8GHz 8MB 4,8GT/sec Box SLBKP CPU 1366
(2010)
Diss. CPU
Intel dissipatore boxed/di serie
(2010)
MOTHERBOARD
Gigabyte GA-X58A-UD3R (X58,S1366,ATX,DDR3,Intel)
(2010)
HDD SISTEMA
Seagate Barracuda 7200.11 320GB SATA2 16MB ST3320613AS
(2010)
HDD LAVORO
WD Caviar Black 2TB 3.5" 7200rpm 64B SATA3 WD2002FAEX
(2012)
SCHEDA VIDEO
Gigabyte NVIDIA GeForce GTX 670 Overcl. 980/1058MHz GDDR5 2Gb
(2012)
RAM
Corsair Dominator 24Gb (6x4Gb) ddr3 1600Mhz CL 9-9-9-24 1,65v
(2012)
Diss. RAM
Corsair Dominator Airflow Fan
(2012)
Let.CD/DVD #1
LG masterizzatore CD/DVD
(2009-2010)
Let.CD/DVD #2
LG masterizzatore CD/DVD Double Layer
(2009-2010)
OS
WINDOWS 7



[FONT=Verdana, Arial, Tahoma, Calibri, Geneva, sans-serif]Proprio2 giorni prima del "disastro", ho ordinato questi pezzi perfare un "upgrade natalizio" XD:[/FONT]
CASE
Cooler Master N500
SSD
Samsung MZ-7PD128BW, SSD 840 PRO Stand Alone 128 GB
FAN
Cooler Master Silent Fan 120mm Sl1
[FONT=Verdana, Arial, Tahoma, Calibri, Geneva, sans-serif]Inparticolar modo, avevo fretta di sostituire il case, perchè ormai leventole erano vecchie, rumorose e alcune avevano da poco smesso difunzionare. [/FONT]

*UTILIZZO*
[FONT=Verdana, Arial, Tahoma, Calibri, Geneva, sans-serif]Ilpc viene utilizzato normalmente per lavoro e raramente pervideogames. Impiego softwares per post-produzione video efotografica. Nelle ultime 3 settimane precedenti al guasto, ho tenutoacceso il pc dalle 8 alle 12 ore, causa consegna di un lavoro entroNatale XD...[/FONT]

[FONT=Verdana, Arial, Tahoma, Calibri, Geneva, sans-serif]*TENTATIVIDI RISOLUZIONE*
[/FONT]
[FONT=Verdana, Arial, Tahoma, Calibri, Geneva, sans-serif]Diseguito i miei tentativi per risolvere il problema, nell'ordine diesecuzione:[/FONT]
[FONT=Verdana, Arial, Tahoma, Calibri, Geneva, sans-serif]1)Ho provato a ripristinare automaticamente windows come suggerito(foto allegata)[/FONT][FONT=Verdana, Arial, Tahoma, Calibri, Geneva, sans-serif]:[/FONT] [FONT=Verdana, Arial, Tahoma, Calibri, Geneva, sans-serif]labarra di caricamento porta soltanto al riavvio del computer...[/FONT]
[FONT=Verdana, Arial, Tahoma, Calibri, Geneva, sans-serif]2)Sempre da suggerimento della schermata incriminata, ho scelto diavviare Windows normalmente: appare il normale logo di Windowse sembra caricare normalmente...poi lo schermo va a nero e si riavviail pc da capo.[/FONT]
[FONT=Verdana, Arial, Tahoma, Calibri, Geneva, sans-serif]3)Prima di fare altri danni, ho provato a caricare un live cd diUbuntu: il sistema operativo (è una vecchia versione) viene caricatocorrettamente in modalità live ! Ho controllato i dischi eapparentemente funzionano bene ed è possibile fare backup...[/FONT]
[FONT=Verdana, Arial, Tahoma, Calibri, Geneva, sans-serif]4)Ho inserito un disco di ripristino di Windows 7: nonostantel'ordine di boot sia corretto, il dvd NON viene caricato e, il pctorna alla solita schermata...[/FONT]
[FONT=Verdana, Arial, Tahoma, Calibri, Geneva, sans-serif]5)Ho provato con il disco di installazione di Windows 7...Il disco NONviene caricato, idem come sopra...[/FONT]
[FONT=Verdana, Arial, Tahoma, Calibri, Geneva, sans-serif]6)F8 + varie modalità di ripristino: il computer carica per un po',poi si riavvia in ogni caso.[/FONT]
[FONT=Verdana, Arial, Tahoma, Calibri, Geneva, sans-serif]7)F8 + varie modalità provvisorie: tenta di caricare Windows, poi siriavvia al solito modo.[/FONT]
[FONT=Verdana, Arial, Tahoma, Calibri, Geneva, sans-serif]8)Tentativi vari BIOS: ho provato a cambiare l'ordine di boot, caricareimpostazioni di default ecc...nulla da fare![/FONT]
[FONT=Verdana, Arial, Tahoma, Calibri, Geneva, sans-serif]9)Ho provato altri dischi basati su linux, con tools per diagnostica etsimilia: Hiren's, Linux Secure Remix v13.4, ecc...Li ho provati siasu cd/dvd che su usb ma, in nessun caso è partito qualcosa:all'avvio, il pc rimane fisso su "boot from cd/dvd..." perparecchio tempo senza dare ulteriori segni di vita XD ehehehe.[/FONT]
[FONT=Verdana, Arial, Tahoma, Calibri, Geneva, sans-serif]10)Da qui in poi ho cominciato a verificare l'hardware...I dischi, comegià detto sopra funzionano...Ho provato a collegare il disco con ilsistema operativo, ad un portatile: sembra intatto e in più vede unapartizione extra (per il ripristino? è forse di Linux?).[/FONT]
[FONT=Verdana, Arial, Tahoma, Calibri, Geneva, sans-serif]ConBootice ho provato a ripristinare il Master Boot Record (MBR) e poiho rimontato tutto nel nuovo case escludendo gli altri dischi emettendo un solo lettore CD/DVD. Al riavvio NON è cambiato NULLA:schermata errore identica come all'inizio e impossibilità dicaricare qualsiasi dvd/usb...[/FONT]
[FONT=Verdana, Arial, Tahoma, Calibri, Geneva, sans-serif]11)Il secondo approccio hardware è stato quello di rimuovere i banchiRAM uno alla volta...anche qui non è servito a niente...[/FONT]
[FONT=Verdana, Arial, Tahoma, Calibri, Geneva, sans-serif]12)A questo punto ho rimosso l'hard disk originale ed ho tentatol'installazione pulita sul nuovo disco SSD (che comunque avrei fattoin ogni caso XD ehehehh). Ho collegato il disco ad uno dei controllerSATA3 della scheda madre ed ho inserito il dvd di Win7: questa voltail disco ha cominciato a caricare qualcosa! In effetti, una barra dicaricamento compare ma, dopo parecchi minuti di caricamento, arrivaal 100% e il pc si riavvia! Insomma, tutto da capo! Ho provato acambiare il controller SATA e a controllare l'ordine di boot (misembra tutto giusto) da BIOS ma, non cambia nulla...[/FONT]
[FONT=Verdana, Arial, Tahoma, Calibri, Geneva, sans-serif]13)A questo punto ho tentato un'ultima carta: ho premuto il tasto direset del Bios direttamente dalla scheda madre ed ho riprovato un po'tutte le strade elencate in precedenza: da usb sembra non caricarenulla comunque....Con il disco SSD per un attimo mi è comparsa unaschermata (che non sono riuscito a freezzare) che credo si riferisseall'ordine di boot e/o al reset del Bios....[/FONT]
[FONT=Verdana, Arial, Tahoma, Calibri, Geneva, sans-serif]Montandoinvece il vecchio hard disk, sono riuscito a far partireautomaticamente una schermata di ripristino (non ho capito se da dvdo da hdd stesso): per un po' il tool di ripristino è sembratofunzionare correttamente ma, dopo il riavvio, siamo ritornati da capocon la fottutissima schermata incriminata (foto allegata)!!! [/FONT]

[FONT=Verdana, Arial, Tahoma, Calibri, Geneva, sans-serif]Bho,da qui ho gettato la spugna...le mie competenze informatiche si sonoesaurite...Ho purtroppo il timore che o la scheda madre o ilprocessore abbia terminato la propria corsa! Voi cosa ne pensate? C'èmodo di salvare l'hardware? Non volevo chiudere e/o cominciare l'annocon l'ennesima spesa ma, nel caso non ci fosse soluzione alternativaal mio problema, potrei limitarmi all'acquisto della sola schedamadre + cpu, mantenendo la mia Ram? Qualche consiglio per unacpu+mobo? [/FONT]
help.gif
help.gif
help.gif
[FONT=Verdana, Arial, Tahoma, Calibri, Geneva, sans-serif]GRAZIEMILLE![/FONT]

[FONT=Verdana, Arial, Tahoma, Calibri, Geneva, sans-serif]Perfortuna sono riuscito a consegnare il lavoro in tempo ma, in ognicaso mi sono rovinato l'aspetto "ludico" delle vacanzenatalizie XD ehehehe [/FONT]
rovatfl.gif
[FONT=Verdana, Arial, Tahoma, Calibri, Geneva, sans-serif]....[/FONT]

[FONT=Verdana, Arial, Tahoma, Calibri, Geneva, sans-serif]Graziea chiunque voglia rispondermi, per il resto, auguro un [/FONT]
FELICEANNO NUOVO A TUTTI!!!
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 7 21.9%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 24 75.0%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 1 3.1%
  • Nintendo

    Voti: 4 12.5%
  • Altro (Specificare)

    Voti: 1 3.1%