PROBLEMA Impossibile accedere al sito da link dei risultati dei motori di ricerca

filbell

Utente Attivo
964
97
CPU
i5 4690k
Scheda Madre
asus h97-m plus
Hard Disk
ssd 240 kingston + HD 4 TB seagate
RAM
8 GB ddr3 1600
Scheda Video
Sapphire radeon 570 4 GB
Scheda Audio
Realtek high definition audio
Monitor
AOC 24 pollici Full-Hd ips
Alimentatore
cooler master 600w
Case
cooler master
Periferiche
nas 1 TB raid 1
Sistema Operativo
windows 10 pro - wmware vari S.O.
Da oggi mi sono accorto che se clicco sul link del mio sito nei risultati di ricerca google o da qualsiasi motore di ricerca tipo bing, yahoo serach ecc. invece di mandarmi sul sito mi rimanda alla pagina principale di google, ho fatto la pulizia del pc ma niente, insospettito ho provato da un tablet di un cliente connesso tramite 3g e incredibile stessa identica cosa, non succede se digito l'indirizzo direttamente nella barra degli indirizzi, non so che pesci pigliare, penso si tratte del servizio DNS ma non so dove intervenire, qualcuno ne sa qualcosa? :help:

Grazie
 

vbs

Utente Attivo
647
259
Succede solo col tuo sito o con tutti i siti che trovi come risultati?

Solo nel secondo caso il problema sta nel tuo pc, ma dubito in quanto hai detto di aver usato un hw diverso su connessione diversa...quindi ilproblemapotrebbe essere:

- errata segnalazione per i motori di ricerca (es. in google webmaster tools dovresti mettere in automatico l'indirizzamento ul sito, non "www.dominio.tld" nè solo "dominio.tld")

- errata configurazione del CNME, PTR e A record nelle impostazioni dns del dominio: dovrebbero essere www.dominio.tld -> CNAME -> dominio.tld, ip.ip.ip.ip/24 -> PTR -> dominio.tld, dominio.tld -> A -> ip.ip.ip.ip (ovviamente, se hai impostato dei sottodomini dovresti avere per ciascuno subdomain.dominio.tld -> A -> ip.ip.ip.ip). Non vado ad esemplificare i NS e MX per ora...

- prima di fare le modifiche sopra, potresti vedere dal pannello di controllo del dominio (ammesso che esista un CPannel o Plesk) di ripristinare i default... e se non ti senti tanto sicuro di tutto ciò, potresti chiamare chi ha in gestione il tuo hosting esponendo il problema dei record dns, così te lo ripristinano loro. Ovviamente, dal ripristino fino all'effettiva visibilità delle modifiche potrebbe passare anche qualche ora in base a come sono impostati i record SOA...

Spero esserti stato d'aiuto, casomai avessi altri dubbi risponderò prima possibile ;)

Edit: ho dimenticato di specificare che ip.ip.ip.ip rappresenta l'indirizzo IP del tuo dominio...
 

Entra

oppure Accedi utilizzando