PROBLEMA Impianto a liquido, DeltaT molto ampio

nanox

Utente Attivo
341
26
CPU
Amd 1100t
Scheda Madre
Asus Crosshair Formula IV
Hard Disk
Samsung 840 Evo 250Gb + 2 WD 500Gb
RAM
2 x G.Skill ECO 1600 CL7
Scheda Video
9750 Vapor-x
Scheda Audio
Sound blaster Z
Monitor
Asus Ms228h + Samsung 920
Alimentatore
Corshair HX750
Case
Corsair air 540
Sistema Operativo
Windows 8.1
Salve a tutti, cerco un consiglio da voi.
Ho recentemente comprato un impianto a liquido così composto:
Pompa: Phobya 400 @1500 rpm
Rad: Blackice 240 stealth
Wb: Ybris black sun extreme


Sono 2 mesi che l' impianto gira, ma a stock, e non ho badato molto alle temperature.
Oggi inizio a occare un pò il procio (un AMD 1100t) e mi accorgo di strane differenze di temperatura.
Ora sono a 4.1Ghz con 1.45v e ho le seguenti temperature dopo 10 cicli di ibt


Ambiente: 22°
Liquido: 28° (fisso non cambia tra full/idle)
Cpu: 58°
Core: 44° (ma penso che siano sballati i sensori, in quanto in idle mi da 18-19 e la temperatura ambiente è di 21-22)


Sinceramente non so cosa pensare, se ingrandire l' impianto, o se ho sbagliato il montaggio del Wb
Che ne pensate?
La cosa che mi lascia più perplesso è la differenza di temperatura tra acqua e cpu, ed il fatto che la temperatura sia sempre costante, tra idle e full...
 

nanox

Utente Attivo
341
26
CPU
Amd 1100t
Scheda Madre
Asus Crosshair Formula IV
Hard Disk
Samsung 840 Evo 250Gb + 2 WD 500Gb
RAM
2 x G.Skill ECO 1600 CL7
Scheda Video
9750 Vapor-x
Scheda Audio
Sound blaster Z
Monitor
Asus Ms228h + Samsung 920
Alimentatore
Corshair HX750
Case
Corsair air 540
Sistema Operativo
Windows 8.1

fiLo93

Utente Èlite
5,361
1,032
CPU
i7 4700K + Ek Supremacy
Scheda Madre
Gigabyte Z87X-OC
Hard Disk
Intel 520 120Gb + Velociraptor 120Gb
RAM
Kingston T1 2250 CL9
Scheda Video
2xGigabyte GTX780
Scheda Audio
Razer Tiamat 7.1
Monitor
Samsung SynchMaster 25.5''
Alimentatore
Silverston Strider 1500W
Case
Corsair Obsidian 900D
Sistema Operativo
Windows 7 Home Premium 64Bit + Win XP 32Bit
Ciao,

in effetti le temperature da te riportate sono alquanto strane; non tanto per i valori ma per il fatto che questi dovrebbero essere invertiti (la rilevazione "CPU" di solito viene presa direttamente dall'IHS, quindi una zona esterna della CPU che dovrebbe essere più "fredda", in teoria, dei core).

Detto ciò, che programma hai utilizzato per la rilevazione delle temperature della CPU? E per il liquido, che termometro usi?
 

nanox

Utente Attivo
341
26
CPU
Amd 1100t
Scheda Madre
Asus Crosshair Formula IV
Hard Disk
Samsung 840 Evo 250Gb + 2 WD 500Gb
RAM
2 x G.Skill ECO 1600 CL7
Scheda Video
9750 Vapor-x
Scheda Audio
Sound blaster Z
Monitor
Asus Ms228h + Samsung 920
Alimentatore
Corshair HX750
Case
Corsair air 540
Sistema Operativo
Windows 8.1
Per la CPU Hw monitor
Mentre il termometro del liquido, è uno di quelli "passanti"
Tipo questo Termometro Scythe 2x1/4G passante display Blue ma con la rilevazione direttamente sul rhobeus.
Ma la temperatura del liquido è normale che resta sempre fissa? in pratica la temperatura si alza solo quando gioco, ma non perchè la cpu lo scalda, ma perchè il dissipatore della vga, stando vicino alla vaschetta porta il liquido a 40°Se metto sotto stress la cpu anche per diverso tempo, si alza al max di 1-2°Comunque, noto che la temperatura, ha una sorta di throttling (cosa che con il vecchio ad aria non aveva) cioè passa da 46° a 63° nel giro di pochissimo tempo, per poi riscendere, e risalire; ma tutto questo non si verifica durante la " transizione " da un ciclo ad un altro di IBT, ma durante lo stesso ciclo, con la cpu sempre al 100%. Sinceramente ci sto uscendo pazzo :D

Grazie per la risposta :)
 

Tamer Arafa

Bannato a Vita
1,872
241
CPU
Fx 8350 + CM 412s + 2x NF-F12 3000 Pwm
Scheda Madre
Crosshair V Formula Z
Hard Disk
Samsung 830 128gb + Wd Green 2Tera
RAM
Crucial Sport XT 16Gb 1600 Mhz
Scheda Video
Sapphire R9 290 Tri-X Oc
Scheda Audio
Supreme FX
Monitor
Asus PB278Q 1440p + Samsung T27C350 1080p
Alimentatore
Super Flower Leadex Gold 650W 80+ Gold
Case
Corsair Carbire 330R - 4X Noctua NF-P14s Pwm
Sistema Operativo
Windows 7 Ultimate X64
Potresti fare degli screen completo con voltaggi ecc..? La cpu in questione è un Phenom 2, e che step è?
 

nanox

Utente Attivo
341
26
CPU
Amd 1100t
Scheda Madre
Asus Crosshair Formula IV
Hard Disk
Samsung 840 Evo 250Gb + 2 WD 500Gb
RAM
2 x G.Skill ECO 1600 CL7
Scheda Video
9750 Vapor-x
Scheda Audio
Sound blaster Z
Monitor
Asus Ms228h + Samsung 920
Alimentatore
Corshair HX750
Case
Corsair air 540
Sistema Operativo
Windows 8.1
Si, è un 1100t, purtroppo è uno step 0 :(
Questo è lo screen prima dell' avvio di ibt Ta: 21.2 TL: 27.0


Questa è la fine del 1 ciclo (vedete la differenza tra max e quella attuale? 20sec prima che il ciclo di ibt finisse, la temperatura, ha preso a scendere) TA: 21.1 TL:27.0/27.1
[img=http://s17.postimg.org/59xhom56z/Untitled2.jpg]

Questo è il secondo ciclo (la temperatura dopo 24 cicli, arrivano a 64°, fancendomi fallire IBT, non crasha, ma mi dice "your sistem is unstable bla bla") TA: 21.1 TL:27.1/27.2 (di + non va)
[img=http://s2.postimg.org/miq7mp09h/Untitled3.jpg]
 
Ultima modifica:

Tamer Arafa

Bannato a Vita
1,872
241
CPU
Fx 8350 + CM 412s + 2x NF-F12 3000 Pwm
Scheda Madre
Crosshair V Formula Z
Hard Disk
Samsung 830 128gb + Wd Green 2Tera
RAM
Crucial Sport XT 16Gb 1600 Mhz
Scheda Video
Sapphire R9 290 Tri-X Oc
Scheda Audio
Supreme FX
Monitor
Asus PB278Q 1440p + Samsung T27C350 1080p
Alimentatore
Super Flower Leadex Gold 650W 80+ Gold
Case
Corsair Carbire 330R - 4X Noctua NF-P14s Pwm
Sistema Operativo
Windows 7 Ultimate X64
Molto probabilmente hai sbagliato qualcosa durante l'overclock, più precisamente nel settaggio del Vcore e della Loadline Calibration.
L'oscillazione del Vcore in Full load è notevolmente alta

- - - Updated - - -

Poi non capisco perchè tu abbia overclockato tramite fsb, e non tramite moltiplicatore.

- - - Updated - - -

Hai disattivato tutti i risparmi energetici?
 

nanox

Utente Attivo
341
26
CPU
Amd 1100t
Scheda Madre
Asus Crosshair Formula IV
Hard Disk
Samsung 840 Evo 250Gb + 2 WD 500Gb
RAM
2 x G.Skill ECO 1600 CL7
Scheda Video
9750 Vapor-x
Scheda Audio
Sound blaster Z
Monitor
Asus Ms228h + Samsung 920
Alimentatore
Corshair HX750
Case
Corsair air 540
Sistema Operativo
Windows 8.1
Tutti i settaggi, sono impostati su Auto, tranne
- moltiplicatore, fsb, pcie, dram, ht, nb freq, vcore, vnb (la scheda me lo impostava a 1.25 e ho deciso di scendere :))
La llc posso impostare: auto, 0, 50, full (quale parametro conviene mettere?)

C1E e Cool and quiet, disabilitati

- - - Updated - - -

Ah, per il fatto dell' Fsb, è una fissazione mia, quella di voler tenere l' ht sopra i 2000 (dato che il moltiplicatore da max 10x). Sono un pò andato, lo so :asd:
 

Tamer Arafa

Bannato a Vita
1,872
241
CPU
Fx 8350 + CM 412s + 2x NF-F12 3000 Pwm
Scheda Madre
Crosshair V Formula Z
Hard Disk
Samsung 830 128gb + Wd Green 2Tera
RAM
Crucial Sport XT 16Gb 1600 Mhz
Scheda Video
Sapphire R9 290 Tri-X Oc
Scheda Audio
Supreme FX
Monitor
Asus PB278Q 1440p + Samsung T27C350 1080p
Alimentatore
Super Flower Leadex Gold 650W 80+ Gold
Case
Corsair Carbire 330R - 4X Noctua NF-P14s Pwm
Sistema Operativo
Windows 7 Ultimate X64
Beh modificando l'Fsb hai reso instabile l'intero sistema. il C6 è disattivato?

Lascia tutto su auto, frequenze e voltaggi. Modifica solo Moltiplicatore della cpu e vcore. E vedi quanto puoi salire così.
La LLC a quanto è impostata? Settala su 50 e vedi se in idle e in full, hai più o meno valori simili

- - - Updated - - -

Poi fare screen di tutte le voci del Bios? Almeno vedo se posso darti una mano
 

nanox

Utente Attivo
341
26
CPU
Amd 1100t
Scheda Madre
Asus Crosshair Formula IV
Hard Disk
Samsung 840 Evo 250Gb + 2 WD 500Gb
RAM
2 x G.Skill ECO 1600 CL7
Scheda Video
9750 Vapor-x
Scheda Audio
Sound blaster Z
Monitor
Asus Ms228h + Samsung 920
Alimentatore
Corshair HX750
Case
Corsair air 540
Sistema Operativo
Windows 8.1
http://www.google.it/imgres?imgurl=...IQcMBs&iact=rc&dur=216&page=1&start=0&ndsp=30

- - - Updated - - -

Il c6 non lo riesco proprio a trovare...
Ho messo 20x200 a 1.415, ha un drop di 0.03v e le temperature sono scese di circa 10°
Dopo 10 cicli fà 51° sulla cpu (la temperatura del liquido non varia ancora :lol: ma è normale sta cosa?)
Solo che posso impostare le ram max a 1600 e l' ht max a 2000 :cry:
Stabilizzare il sistema salendo di fsb (magari anche a 230) non si riesce?

- - - Updated - - -

Inoltre ho notato che da hwmonitor mi dice che la 3.3v, va a 2.1, non mi pare una cosa normale.
 

wildmoar

Utente Attivo
1,427
244
CPU
AMD FX8320
Scheda Madre
ASUS M5A99FX EVO R2.0
Hard Disk
Samsung 840 EVO 120GB + WD caviar blue 1TB
RAM
8GB corsair Vengeance @1600MHz
Scheda Video
ASUS HD 6950
Case
Bitfenix Outlaw
Sistema Operativo
Windows 8.1 PRO 64 bit
Risultato della ricerca immagini di Google per http://www.techarena.it/forum/attachments/overclock/21626d1350368890-amd-phenon-ii-1100t-asus-crosshair-iv-formula-o-c-stabile-4-ghz-bios_tweaker.png

- - - Updated - - -

Il c6 non lo riesco proprio a trovare...
Ho messo 20x200 a 1.415, ha un drop di 0.03v e le temperature sono scese di circa 10°
Dopo 10 cicli fà 51° sulla cpu (la temperatura del liquido non varia ancora :lol: ma è normale sta cosa?)
Solo che posso impostare le ram max a 1600 e l' ht max a 2000 :cry:
Stabilizzare il sistema salendo di fsb (magari anche a 230) non si riesce?

- - - Updated - - -

Inoltre ho notato che da hwmonitor mi dice che la 3.3v, va a 2.1, non mi pare una cosa normale.
Il liquido è tanto in volume ed ha un'ampia capacità termica, serve molta energia per farlo salire di temperatura, il sensore di temperatura del liquido dove è posto nel loop? nel punto più caldo (dopo il WB) o il più freddo (dopo il radiatore)?
Per l'overclock lascerei perdere, i guardagni salendo di Hypertransport sono marginali :)

I voltaggi sbagliati su HW monitor spesso sono un problema di sensori, sarebbe davvero troppo basso come valore, non mi preoccuperei :)
 

nanox

Utente Attivo
341
26
CPU
Amd 1100t
Scheda Madre
Asus Crosshair Formula IV
Hard Disk
Samsung 840 Evo 250Gb + 2 WD 500Gb
RAM
2 x G.Skill ECO 1600 CL7
Scheda Video
9750 Vapor-x
Scheda Audio
Sound blaster Z
Monitor
Asus Ms228h + Samsung 920
Alimentatore
Corshair HX750
Case
Corsair air 540
Sistema Operativo
Windows 8.1
Il sensore è proprio dopo il Wb.
Quindi con queste temperature, dovrei rientrare nella "normalità" giusto?
Si l' Oc lo lascio così, anche perchè il voltaggio è notevolmente inferiore :asd:
 

Entra

oppure Accedi utilizzando

Hot del momento