DOMANDA Impianto 5.1 che costi poco ( non sono un audiofilo)

ginolello

Nuovo Utente
Ciao a tutti che impianto ( minimo ) mi consigliate ?
Io ho già un'impianto 5.1 Creative Cambridge Soundworks dtt 2500 (5.1 molto vecchiotto ma funzionante pagato 2 anni fa 35 €) , però mi sta dando dei problemi ( non ha malfunzionamenti funziona di per sè l'impianto ) con l'audio , l'ho collegato ad una asus xonar u 7 (scheda audio esterna) , ma con i video su internet ( qualsiasi browser web ) mi da dei problemi con l'audio ( soprattutto con le casse più esterne-laterali del 5.1) , si sente un'audio impastato non si riesce a distinguere e con del rumore metallico nel mezzo ( premetto che sto usando windows 10 e so che da dei problemi con la xonar u 7) .
Che impianto mi consigliate ? Ho letto che il Terratec Home Arena 5.1 è un buon prodotto ( costa poco però anche questo ha una certa età , mi sembra sia del 2002 e non ha l'uscita per l'audio digitale solo analogico, però dicono che sia veramente ottimo poichè è fatto tutto in legno ); oppure ci sono le logitech z 5300 ( che ho letto in recensioni che è un buon impianto 5.1 per chi non vuole spendere tanto ) . grazie
 

AndreFX

Utente Èlite
2,034
346
Hardware Utente
CPU
Delidded Intel i7 7700K @4.9GHz 1.3v
Dissipatore
Corsair H100i V2
Scheda Madre
Asus Z270 MAXIMUS IX HERO
Hard Disk
SSD NVME WD Black 256GB//3TB HDD Storage
RAM
2x8GB G.Skill Ripjaws V @3200Mhz CL16
Scheda Video
Sapphire RX Vega64 Nitro+ @1610/1100
Monitor
Asus ROG Strix XG32VQ
Alimentatore
EVGA SuperNOVA 750P2
Case
Corsair Carbide SPEC-06
Periferiche
Keyboard: Corsair Strafe Red // Mouse: Logitech Prodigy G403
Internet
FTTH Vodafone
Sistema Operativo
Windows 10 Pro
l'audio probabilmente si sente impastato perchè la sorgente magari non è nativa 5.1, di conseguenza per simulare l'effetto surround ha problemi
quindi aspetta qualcuno più esperto di me perchè magari si ci può stare l'upgrade ma non è detto che risolvi
 

AndreFX

Utente Èlite
2,034
346
Hardware Utente
CPU
Delidded Intel i7 7700K @4.9GHz 1.3v
Dissipatore
Corsair H100i V2
Scheda Madre
Asus Z270 MAXIMUS IX HERO
Hard Disk
SSD NVME WD Black 256GB//3TB HDD Storage
RAM
2x8GB G.Skill Ripjaws V @3200Mhz CL16
Scheda Video
Sapphire RX Vega64 Nitro+ @1610/1100
Monitor
Asus ROG Strix XG32VQ
Alimentatore
EVGA SuperNOVA 750P2
Case
Corsair Carbide SPEC-06
Periferiche
Keyboard: Corsair Strafe Red // Mouse: Logitech Prodigy G403
Internet
FTTH Vodafone
Sistema Operativo
Windows 10 Pro
se metti una sorgente nativa 5.1 come bluray dvd ecc hai lo stesso problema?
 

AndreFX

Utente Èlite
2,034
346
Hardware Utente
CPU
Delidded Intel i7 7700K @4.9GHz 1.3v
Dissipatore
Corsair H100i V2
Scheda Madre
Asus Z270 MAXIMUS IX HERO
Hard Disk
SSD NVME WD Black 256GB//3TB HDD Storage
RAM
2x8GB G.Skill Ripjaws V @3200Mhz CL16
Scheda Video
Sapphire RX Vega64 Nitro+ @1610/1100
Monitor
Asus ROG Strix XG32VQ
Alimentatore
EVGA SuperNOVA 750P2
Case
Corsair Carbide SPEC-06
Periferiche
Keyboard: Corsair Strafe Red // Mouse: Logitech Prodigy G403
Internet
FTTH Vodafone
Sistema Operativo
Windows 10 Pro
e allora il problema è proprio la qualità audio dei video che metti in streaming, non essendo 5.1 nativi la scheda audio prova a simulare il surround e come effetto hai un suono sgranato e di bassa qualità. basta switchare in stereo, 2.1 o al massimo attivando anche il centrale per le voci e risolvi
la prova del 9 sarebbe un bluray per vedere se il problema persiste, quindi netflix o altro ;)
 

ginolello

Nuovo Utente
e allora il problema è proprio la qualità audio dei video che metti in streaming, non essendo 5.1 nativi la scheda audio prova a simulare il surround e come effetto hai un suono sgranato e di bassa qualità. basta switchare in stereo, 2.1 o al massimo attivando anche il centrale per le voci e risolvi
la prova del 9 sarebbe un bluray per vedere se il problema persiste, quindi netflix o altro ;)
Eh ahimè me lo da anche con netflix infinity amazon prime video e chili e inoltre ho già impostato nel software asus modalità stereo ( esco con l'rca dalla scheda asus e entro nelle creative con il jack 3.5 line in) ; tu cosa mi consiglieresti di casse 5.1 ?
 

AndreFX

Utente Èlite
2,034
346
Hardware Utente
CPU
Delidded Intel i7 7700K @4.9GHz 1.3v
Dissipatore
Corsair H100i V2
Scheda Madre
Asus Z270 MAXIMUS IX HERO
Hard Disk
SSD NVME WD Black 256GB//3TB HDD Storage
RAM
2x8GB G.Skill Ripjaws V @3200Mhz CL16
Scheda Video
Sapphire RX Vega64 Nitro+ @1610/1100
Monitor
Asus ROG Strix XG32VQ
Alimentatore
EVGA SuperNOVA 750P2
Case
Corsair Carbide SPEC-06
Periferiche
Keyboard: Corsair Strafe Red // Mouse: Logitech Prodigy G403
Internet
FTTH Vodafone
Sistema Operativo
Windows 10 Pro
non me ne intendo di ht in bundle perchè non ne ho mai comprati...qualcosa supportato da un buon amplificatore sarebbe l'ideale, in modo tale da collegare tutti i diffusori all'ampli e poi tramite cavo ottico al pc
 

AndreFX

Utente Èlite
2,034
346
Hardware Utente
CPU
Delidded Intel i7 7700K @4.9GHz 1.3v
Dissipatore
Corsair H100i V2
Scheda Madre
Asus Z270 MAXIMUS IX HERO
Hard Disk
SSD NVME WD Black 256GB//3TB HDD Storage
RAM
2x8GB G.Skill Ripjaws V @3200Mhz CL16
Scheda Video
Sapphire RX Vega64 Nitro+ @1610/1100
Monitor
Asus ROG Strix XG32VQ
Alimentatore
EVGA SuperNOVA 750P2
Case
Corsair Carbide SPEC-06
Periferiche
Keyboard: Corsair Strafe Red // Mouse: Logitech Prodigy G403
Internet
FTTH Vodafone
Sistema Operativo
Windows 10 Pro
in un video yt ho visto le impostazioni della tua scheda audio e se mi pare di capire bene tu hai collegato l'intero ht alla porta line in tramite jack, forse il problema sta proprio li. dovresti provare a prendere un cavo ottico (spdif) toslink-minitoslink oppure uno ottico normale con adattatore ottico-jack da 3.5, poi dalla scheda abiliti dolby digital/pcm e dovrebbe andare
 

ginolello

Nuovo Utente
in un video yt ho visto le impostazioni della tua scheda audio e se mi pare di capire bene tu hai collegato l'intero ht alla porta line in tramite jack, forse il problema sta proprio li. dovresti provare a prendere un cavo ottico (spdif) toslink-minitoslink oppure uno ottico normale con adattatore ottico-jack da 3.5, poi dalla scheda abiliti dolby digital/pcm e dovrebbe andare
Non penso si possa fare ho già provato la line in frontale della scheda audio xonar permette di collegare esempio cd-rom,registratori audio o al massimo casse stereo da quello che mi ricordo e poi è line in a me servirebbe line out per poi inserirmi nella line in dell'amplificatore
 

Entra

oppure Accedi utilizzando