RISOLTO Immagine che salta (chi ci capisce è un genio)

  • La sezione "Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.

jacket82

Nuovo Utente
4
1
Hardware Utente
CPU
Intel i7-3770
Scheda Madre
ASUS P8Z77-V LK
Hard Disk
WD CAVIAR GREEN 1TB 64MB SATA III + SSD SAMSUNG 860 EVO
RAM
8GB DDR3 (2X4GB) G.SKILL RIPJAWS-X 1600MHZ
Scheda Video
ASUS R7 370 STRIX OC 4GB DIRECTCU II
Monitor
ASUS VX228-H
Alimentatore
OCZ MODXSTREAM PRO 600W
Case
COOLER MASTER K-350 MIDI TOWER NERO
Periferiche
COOLER MASTER OCTANE (mouse+tastiera)/ HYPER-X CLOUD II (cuffie+microfono)
Internet
Fibra 1Gb
Sistema Operativo
Windows 10 PRO
Ciao a tutti.
Ho recuperato una vecchia AMD R7 370 e ho un problema che il vecchio proprietario non aveva.
Quando apro un gioco e va a tutto schermo, teoricamente dovrei vedere l'immagine scura e poi i classici titoli, invece il monitor perde il segnale video finché non compare un'immagine (so che perde l'immagine perché quando ricompare qualcosa a schermo, sul monitor ho il classico messaggio dell'acquisizione del segnale con la scritta "HDMI-1")

L'apice del problema l'ho notato su Rainbow Six: Siege: quando con il drone entro in una feritoia ad un certo punto del tragitto perdo l'immagine e ho schermo nero. Allego degli Screen:


354054
<------Qui è PRIMA che il monitor diventi nero --------- Qui è quando il monitor è NERO--->
354055









354056

<--- Qui è quando mi TORNA l'immagine








Qualcuno ha idee su come risolvere?? Come da titolo, penso che chi ci capisce qualcosa è un genio.

CONFIGURAZIONE:
CPU: Intel i7-3770
MoBo: Asus P8Z77-V LK
RAM: G.Skill RipjawsX DDR3-1600 4096MBx2
GPU: AMD Readon R7 370 ASUS Strix OC DirectCU II 4Gb (collegata via HDMI sulla prima porta 1 ma il problema lo dava anche sulla 2)
Monitor: ASUS VX228-H

P.S.
Il problema lo da sia con i Driver di fabbrica che con quelli aggiornati (utilizzato DDU per ripristinare i Driver)
La precedente scheda era una vecchia Gigabyte GTX 560 e non mi ha mai dato problemi (Cambio di scheda effettuato usando sempre DDU)

Spero di essere stato chiaro e di non aver omesso nulla.
Grazie in anticipo
 
Ultima modifica:

demon03

Utente Èlite
3,255
1,334
Hardware Utente
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro
Non ti posso aiutare perchè non ho capito nemmeno qual'è il problema:boh:
 
  • Mi piace
  • Haha
Reactions: jacket82 e sp3ctrum

jacket82

Nuovo Utente
4
1
Hardware Utente
CPU
Intel i7-3770
Scheda Madre
ASUS P8Z77-V LK
Hard Disk
WD CAVIAR GREEN 1TB 64MB SATA III + SSD SAMSUNG 860 EVO
RAM
8GB DDR3 (2X4GB) G.SKILL RIPJAWS-X 1600MHZ
Scheda Video
ASUS R7 370 STRIX OC 4GB DIRECTCU II
Monitor
ASUS VX228-H
Alimentatore
OCZ MODXSTREAM PRO 600W
Case
COOLER MASTER K-350 MIDI TOWER NERO
Periferiche
COOLER MASTER OCTANE (mouse+tastiera)/ HYPER-X CLOUD II (cuffie+microfono)
Internet
Fibra 1Gb
Sistema Operativo
Windows 10 PRO
hahaha, ok allora mi sono proprio espresso da cani. Per farla semplice:
l'immagine che ho sul monitor scompare mentre il gioco è in esecuzione ma accade solo se su schermo ho immagini scure. Quindi negli screen che ho allegato faccio vedere come muovendo la visuale verso una zona d'ombra, ho il monitor che diventa nero nella situazione più buia, ma il gioco rimane in esecuzione, infatti, andando avanti in una zona di luce, mi torna l'immagine a schermo. Ovviamente lo screen me lo fa perché il gioco è in esecuzione, ma io ho il monitor nero mentre il drone è nella zona della seconda immagine

Spero di essere stato più chiaro
 

demon03

Utente Èlite
3,255
1,334
Hardware Utente
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro
Mi sembra un problema di impostazioni, verifica nell'osd del monitor uan voce sleep mode o simile
 

jacket82

Nuovo Utente
4
1
Hardware Utente
CPU
Intel i7-3770
Scheda Madre
ASUS P8Z77-V LK
Hard Disk
WD CAVIAR GREEN 1TB 64MB SATA III + SSD SAMSUNG 860 EVO
RAM
8GB DDR3 (2X4GB) G.SKILL RIPJAWS-X 1600MHZ
Scheda Video
ASUS R7 370 STRIX OC 4GB DIRECTCU II
Monitor
ASUS VX228-H
Alimentatore
OCZ MODXSTREAM PRO 600W
Case
COOLER MASTER K-350 MIDI TOWER NERO
Periferiche
COOLER MASTER OCTANE (mouse+tastiera)/ HYPER-X CLOUD II (cuffie+microfono)
Internet
Fibra 1Gb
Sistema Operativo
Windows 10 PRO
Mi sembra un problema di impostazioni, verifica nell'osd del monitor uan voce sleep mode o simile
Sono un idiota, avevo pensato a tutto ma non a quello.
Non avevo impostazioni del genere, però ho fatto un "reset" delle impostazioni del monitor e il problema si è risolto!!
Questo è l'esempio che quando ci si incaponisce non si riesce a trovare altre idee; il confronto serve a questo :D

Grazie mille, alla fine era la soluzione più semplice :)
 
  • Mi piace
Reactions: demon03

Entra

oppure Accedi utilizzando