PROBLEMA il secondo monitor cambia la risoluzione

Roberto45

Nuovo Utente
1
0
Salve un mio amico mi ha regalato questo vecchio monitor con attacco VGA che ho collegato al mio notebook con un convertitore HDMI/VGA che ho trovato nella scatola del notebook stesso.
Il problema e che quando accendo il pc il monitor si vede bene nella sua risoluzione 1900x600 dopo poco tempo il monitor diventa nero qualche secondo e si riaccende con la risoluzione sballata e lo rifà in continuazione fino anche a tornare in maniera normale. Qualcuno sa dirmi quale può essere il problema? Il cavo VGA è molto economico comprato su amazon a 4 euro.
Grazie in anticipo.
Post automatically merged:
 
Ultima modifica:

FrankEj

Utente Attivo
169
20
CPU
Intel Core i7-3820
Dissipatore
Thermaltake Frio Advanced
Scheda Madre
MSI Military Class X79A-GD65
HDD
Samsung 860 Evo 500gb
RAM
Corsair XM3 1600 DDR3 2*4GB
GPU
Sapphire RX 570 Nitro+ 4G
Monitor
Samsung 24" curved 144Hz 1080p
PSU
Cooler Master Elite V2 500W
Case
Aerocool Bolt V1
Periferiche
Tastiera meccanica Aukey KM-G6 - mouse Aukey GM-F3
Net
Eolo 30mbps
OS
Windows 10 Pro x64
Nelle impostazioni nella sezione Sistema>Schermo dovresti riuscire a impostare separatamente e manualmente la risoluzione dei due monitor (devono essere ovviamente entrambi collegati) in modo che non faccia di testa sua. Dubito c'entri il cavo, di solito connettori economici provocano sfarfallii, problemi con la gestione del colore etc.
 

itfrax

Nuovo Utente
14
2
CPU
I3 9100F
Dissipatore
Stock
Scheda Madre
H310M PRO-VH PLUS
HDD
SSD kingstone
RAM
Crucial CT8G4DFS824A
GPU
GTX 650
Audio
-
Monitor
-
PSU
Cooler Master Elite V3 500W
Case
iTek Patriot Mini
Net
VDSL 100/20
OS
WIN 10 pro
Ciao a tutti,
riprendo questo thread per segnalare un problema particolare, simile a quello descritto da

Roberto45.​

Ho collegato un secondo monitor con uscita VGA adattato a HDMI su un portatile Lenovo avente un'uscita HDMI e la risoluzione del monitor aggiuntivo si è adattata subito alle impostazioni standard (1600x900). L'ho usato per diversi mesi senza difficoltà.
Ieri ho usato il monitor per collegarci un'altra periferica, sempre con uscita HDMI, ed una volta ricollegato al portatile ha preso una risoluzione sballata (640x480). Ho provato a modificarla dalle impostazioni schermo, ma il menù a tendina della risoluzione non è cliccabile.
Ho provato anche a fare un aggiornamento driver, ma niente, sono già aggiornati.
Non capisco come mai sia accaduta una cosa simile e soprattutto il motivo per cui non sia ripristinabile.

Siccome ci lavoro, in queste condizioni è impossibile usare il secondo monitor.
Sapreste aiutarmi?

Grazie mille delle risposte
 

FrankEj

Utente Attivo
169
20
CPU
Intel Core i7-3820
Dissipatore
Thermaltake Frio Advanced
Scheda Madre
MSI Military Class X79A-GD65
HDD
Samsung 860 Evo 500gb
RAM
Corsair XM3 1600 DDR3 2*4GB
GPU
Sapphire RX 570 Nitro+ 4G
Monitor
Samsung 24" curved 144Hz 1080p
PSU
Cooler Master Elite V2 500W
Case
Aerocool Bolt V1
Periferiche
Tastiera meccanica Aukey KM-G6 - mouse Aukey GM-F3
Net
Eolo 30mbps
OS
Windows 10 Pro x64
Ciao a tutti,
riprendo questo thread per segnalare un problema particolare, simile a quello descritto da

Roberto45.​

Ho collegato un secondo monitor con uscita VGA adattato a HDMI su un portatile Lenovo avente un'uscita HDMI e la risoluzione del monitor aggiuntivo si è adattata subito alle impostazioni standard (1600x900). L'ho usato per diversi mesi senza difficoltà.
Ieri ho usato il monitor per collegarci un'altra periferica, sempre con uscita HDMI, ed una volta ricollegato al portatile ha preso una risoluzione sballata (640x480). Ho provato a modificarla dalle impostazioni schermo, ma il menù a tendina della risoluzione non è cliccabile.
Ho provato anche a fare un aggiornamento driver, ma niente, sono già aggiornati.
Non capisco come mai sia accaduta una cosa simile e soprattutto il motivo per cui non sia ripristinabile.

Siccome ci lavoro, in queste condizioni è impossibile usare il secondo monitor.
Sapreste aiutarmi?

Grazie mille delle risposte
Se hai un po' di tempo e pazienza, scaricati i driver della scheda video da qualche parte, poi scarica DDU da www.guru3d.com, riavvia in modalità provvisoria, fai partire una pulizia driver VGA, riavvia normalmente e reinstalla i driver. E' una soluzione drastica ma difficilmente non risolverà il problema.
 

itfrax

Nuovo Utente
14
2
CPU
I3 9100F
Dissipatore
Stock
Scheda Madre
H310M PRO-VH PLUS
HDD
SSD kingstone
RAM
Crucial CT8G4DFS824A
GPU
GTX 650
Audio
-
Monitor
-
PSU
Cooler Master Elite V3 500W
Case
iTek Patriot Mini
Net
VDSL 100/20
OS
WIN 10 pro
Se hai un po' di tempo e pazienza, scaricati i driver della scheda video da qualche parte, poi scarica DDU da www.guru3d.com, riavvia in modalità provvisoria, fai partire una pulizia driver VGA, riavvia normalmente e reinstalla i driver. E' una soluzione drastica ma difficilmente non risolverà il problema.
Grazie, appena ho un po' di tempo ci provo e ti faccio sapere. Grazie mille
 
  • Mi piace
Reazioni: FrankEj

Entra

oppure Accedi utilizzando

Discussioni Simili