Il problema è la scheda video o il monitor?

U

Utente 83992

Ospite
Slave a tutti, ho assemblato da poco il mio nuovo pc solo che ho alcuni problemi di visualizzazione sullo schermo soprattutto di immagini e video su youtube. In pratica il problema è il seguente:
Untitled.png
. Come si può vedere sulla mano del tizio si notano come dei pixel giganti e questo succede alcune volte anche mentre guardo immagini o film. Volevo sapere se è un problema mio (Scheda video o monitor) o ad esempio della videocamera che ha ripreso questo video o delle foto che guardo che pur essendo fhd hanno queste grandi macchie pixelose.

Grazie

PS Il monitor è collegato alla scheda video tramite cavo DVI e tutti i pezzi sono in firma!
 

dragonrising

Bannato
13,054
2,391
CPU
i7 4790k - cooled by CM hyper 612s
Scheda Madre
Asrock z97 professional
HDD
Samsung 850 pro + wd caviar blue
RAM
Corsair Vengeance LP Ddr3 1600Mhz 8GB (2x4gb) 9-9-9-24
GPU
Msi gtx 980 ti gaming
Audio
Integrata
Monitor
Benq XL 2420z
PSU
Evga supernova 750w B2
Case
Corsair 750d
OS
Windows 8.1 Pro 64bit
Slave a tutti, ho assemblato da poco il mio nuovo pc solo che ho alcuni problemi di visualizzazione sullo schermo soprattutto di immagini e video su youtube. In pratica il problema è il seguente: . Come si può vedere sulla mano del tizio si notano come dei pixel giganti e questo succede alcune volte anche mentre guardo immagini o film. Volevo sapere se è un problema mio (Scheda video o monitor) o ad esempio della videocamera che ha ripreso questo video o delle foto che guardo che pur essendo fhd hanno queste grandi macchie pixelose.

Grazie

PS Il monitor è collegato alla scheda video tramite cavo DVI e tutti i pezzi sono in firma!
Non vedo nulla di strano :grat: non saprei come aiutarti, riuppa la foto e cerchia dove vedi i pixel giganti....
 

pribolo

Moderatore
Staff Forum
Utente Èlite
38,380
13,784
CPU
i5 13600KF @5.4/4.3 GHz
Dissipatore
Endorfy Navis F280
Scheda Madre
MSI Z690 Tomahawk Wifi DDR4
HDD
Samsung 990 Pro 2TB e Crucial MX500 2TB
RAM
Crucial Ballistix 2x16GB 3200MT/s CL16 @4000C17
GPU
Asus TUF RTX 4070 Ti Super
Monitor
LG 27UL650 UHD
PSU
Seasonic Prime TX-750
Case
Sharkoon CA200M
OS
Windows 11 Pro
Se è quello che intendo io è normalissimo su You Tube. Alcuni video sono molto compressi o ogni tanto contengono frame sgranati per cui, anche se dovrebbero essere FHD, hanno una qualità video pessima. Anche in alcuni film è uguale (specialmente se magari li hai scaricati).
 
U

Utente 83992

Ospite
Grazie per le risposte, per un attimo ho pensato che il monitor non essendo di qualità eccelsa avesse potuto avere problemi di questo genere ma poi ho pensato che è comunque un asus...
Di nuovo grazie per le risposte :)
 
U

Utente 83992

Ospite
Niente da fare, il problema torna ed adesso sembra che sia presente anche in gioco come ad esempio le immagini di caricamento di battlefield 3 o mirror's edge.. (forse prima non ci avevo fatto caso) Ho provato a cambiare il cavo DVI (ne ho provati 3) e in più ho usato un cavo VGA con adattatore perchè la mia scheda video non ha questo connettore ma niente. Comincio a pensare che il problema possa essere la scheda video.. Ho installato prima i beta 13.8 e poi i 13.10 ma il problema non è cambiato. Mi consigliate di installare gli ultimi stabili? Avete una soluzione? Perchè vedere il computer assemblato da 2 settimane che da questo genere di problemi non è che mi va tanto bene!

Grazie per l'attenzione
 

pribolo

Moderatore
Staff Forum
Utente Èlite
38,380
13,784
CPU
i5 13600KF @5.4/4.3 GHz
Dissipatore
Endorfy Navis F280
Scheda Madre
MSI Z690 Tomahawk Wifi DDR4
HDD
Samsung 990 Pro 2TB e Crucial MX500 2TB
RAM
Crucial Ballistix 2x16GB 3200MT/s CL16 @4000C17
GPU
Asus TUF RTX 4070 Ti Super
Monitor
LG 27UL650 UHD
PSU
Seasonic Prime TX-750
Case
Sharkoon CA200M
OS
Windows 11 Pro
Puoi postare un immagine del problema in gaming?
 
U

Utente 83992

Ospite
Allora, la prima immagine è di un anime che non ha mai dato questo genere di problemi quando lo guardavo sul portatile :
Untitled.png
mentre quello di bf3 è questo:
bf3 2013-09-08 22-04-00-790.png
.
Inoltre ho notato questo fatto durante il video iniziale di crysis 2 ma solo per mezzo secondo massimo.
 

pribolo

Moderatore
Staff Forum
Utente Èlite
38,380
13,784
CPU
i5 13600KF @5.4/4.3 GHz
Dissipatore
Endorfy Navis F280
Scheda Madre
MSI Z690 Tomahawk Wifi DDR4
HDD
Samsung 990 Pro 2TB e Crucial MX500 2TB
RAM
Crucial Ballistix 2x16GB 3200MT/s CL16 @4000C17
GPU
Asus TUF RTX 4070 Ti Super
Monitor
LG 27UL650 UHD
PSU
Seasonic Prime TX-750
Case
Sharkoon CA200M
OS
Windows 11 Pro
Io non vedo assolutamente nulla. A questo punto penso che sia un problema di monitor: puoi provarne un'altro?
 
U

Utente 83992

Ospite
Come non vedi nulla D:, dove ho cerchiato non vedi una specie di interferenza che cambia leggermente il colore all'immagine? Forse allora è proprio il monitor.. Appena ho la possibilià lo collego ad un altro pc per scoprire quale può essere il problema allora.
 

pribolo

Moderatore
Staff Forum
Utente Èlite
38,380
13,784
CPU
i5 13600KF @5.4/4.3 GHz
Dissipatore
Endorfy Navis F280
Scheda Madre
MSI Z690 Tomahawk Wifi DDR4
HDD
Samsung 990 Pro 2TB e Crucial MX500 2TB
RAM
Crucial Ballistix 2x16GB 3200MT/s CL16 @4000C17
GPU
Asus TUF RTX 4070 Ti Super
Monitor
LG 27UL650 UHD
PSU
Seasonic Prime TX-750
Case
Sharkoon CA200M
OS
Windows 11 Pro
No, io non vedo proprio niente. Per questo credo sia il tuo monitor: le immagini sono perfette viste su un 'altro.
 

Entra

oppure Accedi utilizzando
Discord Ufficiale Entra ora!

Discussioni Simili