Il pc vede 3.25 di ram con 4 gb installata su A8V Deluxe

michelin2

Nuovo Utente
Salve, possiedo un pc (direi anche un po' vissuto) con questa configurazione:

OS:........................…...Windows 7 Pro - 64bit
Scheda.madre:........ Asus TeK Computer Inc. - A8V Deluxe vers. 1.xx
CPU: ..................…...AMD Dual-Core Opteron 180 / 2.4 GHz - Socket 939 - L2 2 MB - 64 bit
Ram: ..................…...4 GB - DDR PC3200
Bios: ..................…...American Megatrends Inc. vers. 1018.002
Harddisc:............…. WD5000AAKS di 500 Gb – sata2
Schedavideo:........ .Radeon 9200 series.


Il pc, con installato Windows 7, legge 3,25 Gb di ram avendone installata 4 Gb. Avevo prima un OS a 32 bit e adesso ho messo uno a 64 bit.
Il mio quesito è se questa mobo e/o configurazione riesce a vedere tutti e 4 Gb oppure no.
Vi ringrazio anticipatamente.
 

michelin2

Nuovo Utente
Grazie tanto gpsambe...adesso il pc vede 4 gb...sei un grande ho risolto!!!
Lo scrivo se potesse servire a qualcuno; entrare nel bios e selezionare: Advanced > Cpu Configuration > Memory Configuration > Memory Configuration > Hardware Memory Hole > cliccare su Enable > tornare indietro e andare in Exit e Save this configuration. In un primo momento non salvava la configurazione poi andando su exit e Save this configuration la salva.
 
  • Mi piace
Reactions: BWD87 e gpsambe

gpsambe

Nuovo Utente
Grazie tanto gpsambe...adesso il pc vede 4 gb...sei un grande ho risolto!!!
Lo scrivo se potesse servire a qualcuno; entrare nel bios e selezionare: Advanced > Cpu Configuration > Memory Configuration > Memory Configuration > Hardware Memory Hole > cliccare su Enable > tornare indietro e andare in Exit e Save this configuration. In un primo momento non salvava la configurazione poi andando su exit e Save this configuration la salva.
In realtà basta fare qualche ricerca in rete, mettendo le semplici parole chiave, al terzo tentativo ho trovato qualcuno che lo aveva scritto..
 
  • Mi piace
Reactions: BWD87 e Cibachrome

BWD87

Moderatore
Staff Forum
Utente Èlite
23,880
15,726
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Si può chiudere e bollare come risolto? :)
 

michelin2

Nuovo Utente
Il problema dell'impostazione del Bios per far vedere i 4 gb di ram è risolto, ma purtroppo ne è spuntato un altro. Settando il bios con questa impostazione dà un problema con la schede di rete. Il pc non si connette alla rete, dando il messaggio di errore "cavo di rete scollegato". Credo che questo problema si verifichi con i OS a 64 bit perchè con quelli a 32 bit non mi dà questo errore. Ho provato varie soluzioni e alla fine disabilitando l'impostazione sopra dal bios, il pc si connette ad internet.
Non saprei da cosa sia dovuto e come risolvere...per il momento lascio così, almeno riesco a collegarmi ad internet.
 

Entra

oppure Accedi utilizzando