Il pc si spegne

tommi1979

Nuovo Utente
5
0
Ciao a tutti sono nuovo del forum :)

Ho un Intel i7 920 con 3gb di RAM e una scheda video ATI HD4850 da 1 gb.

Mi capita molto spesso che giocando il pc mi crasha e si spegne e devo riavviarlo. Mi succede solo quando gioco.

Ho letto qui e lì e ho cercato di monitorare le temperature di Cpu e scheda video e ho visto che la scheda ha raggiunto i 106 gradi :look: sono troppi vero?
Può essere il motivo dei continui crash? :help:
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
ciao e benvenuto
sì può essere la causa;)
è ripulita dalla polvere?
 

tommi1979

Nuovo Utente
5
0
Ciao ho appena pulito la ventola di cpu e scheda video e ho acceso il computer con il case aperto.

Mi sono rimesso a giocare e monitorando con gpu-z la temperatura non mi è mai andata oltre i 67 gradi, solo che dopo una mezz'oretta di gioco c'è stato l'ennesimo crash :( non capisco cosa possa essere :help:

p.s. la scheda video è una ATI HD4870 e non HD 4850
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
alimentatore?
 

Marcovirus

Utente Attivo
147
0
CPU
Intel Core 2 Quad Q8300 @ 3.60Ghz | v1.20 + Zalman CNPS 9700 LED.
Scheda Madre
Rampage Extreme X48.
HDD
SAMSUNG SPINPOINT F1 32MB 7200rpm 750GB.
RAM
Corsair Dominator XMP1600 2x2GB TIMINGS: 8-9-8-18 v1.74 @1600Mhz.
GPU
MSI 6870 Twin Frozr II OC 920/1050 (DEFAULT).
Audio
Creative X-Fi Audio Card 8CH (R.O.G).
Monitor
PHILIPS 109B.
PSU
Cooler Master GX 650W.
Case
Cooler Master HAF 922 + TOP FAN 120mm red led.
OS
Windows 7 x86 Ultimate SP1.
Ciao, da come vedo io, il problema non è l'alimentatore. Hai toccato qualcosa nel BIOS? Cosa dice la bluescreen? Dice sempre la stessa cosa o cambia?
 

tommi1979

Nuovo Utente
5
0
Nel bios non ho toccato nulla e quando si blocca si sente l'audio che frizza, si blocca l'immagine che diventa nera e la ventola parte al massimo.. l'unico modo per riattivare il pc è premere il tasto reset e riavviarlo..non mi da nessun messaggio di errore :(

La cosa che noto quando succede è che una volta riavviato devo risettare su "auto" l'asus EPU-6 engine che altrimenti resta fisso su High Performance Mode.
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
secondo me è proprio l alimentatore...
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
xkè quando giochi carichi sia cpu che gpu e di conseguenza l alimentatore non regge
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili