PROBLEMA Il pc si spegne e si riavvia sa solo

SiriOz

Utente Attivo
82
4
CPU
i7 920
Scheda Madre
ASRock X58 Extreme
HDD
1T
RAM
OCZ DDR3 2GBx3 OCZ3OB1600LV2G
GPU
ASUS HD 7770
Monitor
Samsung T24B300
Case
PGS
OS
Window 7 64
È da circa 10 giorni che mi fa questo problema. Non è legato a nessuna situazione, avviene da solo e in tutte le occasioni. A volte quando gioco e a volte così, all'improvviso. All'inizio pensavo fosse il gruppo di continuità ma collegandolo alla linea diretta della corrente lo fa lo stesso.
Da cosa può dipendere?
 

Andre_23

Utente Attivo
1,449
344
CPU
i5 4690k 4.5Ghz/Kraken x41/noctua Nf-A14 Industrial 3000
Scheda Madre
Gigabyte z97x Soc Force
HDD
Seagate barracuda 1 tera/Samsung 850 evo 120gb
RAM
Gskill Ripjawsx 2x4 gb 1600 cl9
GPU
Gtx 970 Gigabyte G1 gaming
Monitor
SyncMaster Ta550 1080p
PSU
xfx pro 550w
Case
nzxt h440
OS
W 7 Pro
Ciao, configurazione?

Considerando che da me sembra di stare in Africa le temperature sono la prima cosa da controllare.
Scarica hw monitor o core temp.
 

filoippo97

Moderatore
Staff Forum
Utente Èlite
13,754
7,363
CPU
Intel Core I7 4930K @4.5GHz
Dissipatore
EKWB supremacy nickel
Scheda Madre
ASUS Rampage IV Black Edition
HDD
OCZ vertex 4 512GB | WD RE4 Enterprise Storage 2TB
RAM
16GB Corsair Dominator Platinum 2133MHz cas9 OC @2400MHz 9-11-11-31-2 1.65V
GPU
2-way SLI GTX 780Ti DirectCUII OC
Audio
TEAC UD-503 MUSES + HiFiMan HE-560 V2 + Anaview AMS1000 + Tannoy Revolution XT8F
Monitor
ASUS VG278HR 144Hz 3D 1920x1080p
PSU
Corsair AX1200i Fully sleeved red
Case
Corsair Graphite 760T Arctic White
Periferiche
Corsair K95 | Steelseries Rival
OS
windows 10 Pro
È da circa 10 giorni che mi fa questo problema. Non è legato a nessuna situazione, avviene da solo e in tutte le occasioni. A volte quando gioco e a volte così, all'improvviso. All'inizio pensavo fosse il gruppo di continuità ma collegandolo alla linea diretta della corrente lo fa lo stesso.
Da cosa può dipendere?
Talvolta succede anche a me, tipo una volta al mese. Io ho imparato a conviverci, pensando sia un problema di sotto-sovratensione. Se succede cosí spesso forse puó essere l'ali che non regge la potenza della configurazione e va in protezione...
 

Shendream

Utente Attivo
87
1
CPU
Amd Ryzen 7 1700
Dissipatore
Wraith Spire
Scheda Madre
ASRock AB350 Pro4
HDD
2x SSD Samsung 830 256GB
RAM
Corsair Ven k2 2x8Gb 3200
GPU
Asus GTX 680 DirectCU II
Monitor
SAMSUNG BX2450 1080p
PSU
Corsair HX650 650w
Case
HaF X
OS
Microsoft Windows 10
Esiste un programma che si chiama who crashed che ti dice cosa ha provocato un riavvio del pc...
 

filoippo97

Moderatore
Staff Forum
Utente Èlite
13,754
7,363
CPU
Intel Core I7 4930K @4.5GHz
Dissipatore
EKWB supremacy nickel
Scheda Madre
ASUS Rampage IV Black Edition
HDD
OCZ vertex 4 512GB | WD RE4 Enterprise Storage 2TB
RAM
16GB Corsair Dominator Platinum 2133MHz cas9 OC @2400MHz 9-11-11-31-2 1.65V
GPU
2-way SLI GTX 780Ti DirectCUII OC
Audio
TEAC UD-503 MUSES + HiFiMan HE-560 V2 + Anaview AMS1000 + Tannoy Revolution XT8F
Monitor
ASUS VG278HR 144Hz 3D 1920x1080p
PSU
Corsair AX1200i Fully sleeved red
Case
Corsair Graphite 760T Arctic White
Periferiche
Corsair K95 | Steelseries Rival
OS
windows 10 Pro
Esiste un programma che si chiama who crashed che ti dice cosa ha provocato un riavvio del pc...
Se sono quelli che dico io non le rileva whocrashed, per esperienza personale te lo dico... Whocrashed rileva solo bsod, questi sono spegnimenti improvvisi come se staccassi la corrente di colpo.
 

SiriOz

Utente Attivo
82
4
CPU
i7 920
Scheda Madre
ASRock X58 Extreme
HDD
1T
RAM
OCZ DDR3 2GBx3 OCZ3OB1600LV2G
GPU
ASUS HD 7770
Monitor
Samsung T24B300
Case
PGS
OS
Window 7 64
Tardo nella risposta in quanto ho provato il programma e come diceva filoippo97 non rileva nulla. La cosa strana è che fa questo giochetto solo la prima volta acceso dopo non lo fa più fino a quando non lo si spegne. Mi sa che è un problema di driver e non propriamente elettrico o dell'alimentatore. Il fatto è che mi rompo di formattare e reinstallare il tutto...
 

Antonuccio

Utente Attivo
829
268
CPU
Intel Core i7-3770 3.4GHz
Dissipatore
Noctua NH-U9S push-pull
Scheda Madre
Gigabyte GA-B75-D2V
HDD
SSD Crucial BX200 240GB + WD Blue 1TB
RAM
Kingston ValueRam 1600MHz (9-9-9-24) 2x8GB
GPU
Nvidia GeForce GTX 750 Ti moddata :-)
Audio
Integrata
PSU
Aerocool Kcas 500W
Case
CoolerMaster Silencio 550
OS
Win10 Pro - Manjaro Linux KDE
Tardo nella risposta in quanto ho provato il programma e come diceva filoippo97 non rileva nulla. La cosa strana è che fa questo giochetto solo la prima volta acceso dopo non lo fa più fino a quando non lo si spegne. Mi sa che è un problema di driver e non propriamente elettrico o dell'alimentatore. Il fatto è che mi rompo di formattare e reinstallare il tutto...

Prova una distro linux in live... vabbè son di parte :asd:
ma se è un problema hardware lo farà pure così
 

LIVEnannino

Utente Attivo
144
4
Tardo nella risposta in quanto ho provato il programma e come diceva filoippo97 non rileva nulla. La cosa strana è che fa questo giochetto solo la prima volta acceso dopo non lo fa più fino a quando non lo si spegne. Mi sa che è un problema di driver e non propriamente elettrico o dell'alimentatore. Il fatto è che mi rompo di formattare e reinstallare il tutto...

Perdonami se mi intrometto, ma ho anche un problema simile al tuo....come mai credi sia questione di driver?
 

SiriOz

Utente Attivo
82
4
CPU
i7 920
Scheda Madre
ASRock X58 Extreme
HDD
1T
RAM
OCZ DDR3 2GBx3 OCZ3OB1600LV2G
GPU
ASUS HD 7770
Monitor
Samsung T24B300
Case
PGS
OS
Window 7 64
Prova una distro linux in live... vabbè son di parte :asd:
ma se è un problema hardware lo farà pure così
Spiega...

- - - Updated - - -

Perdonami se mi intrometto, ma ho anche un problema simile al tuo....come mai credi sia questione di driver?
Credo che sia un problema di SO perché è da un bel po' di tempo che non faccio un format e di solito windows da i numeri se non lo si fa. Certo che con win 7 è stato in parte risolto il problema ma cmq di acqua sotto i ponti ne è passata dall'ultima volta.
 

Antonuccio

Utente Attivo
829
268
CPU
Intel Core i7-3770 3.4GHz
Dissipatore
Noctua NH-U9S push-pull
Scheda Madre
Gigabyte GA-B75-D2V
HDD
SSD Crucial BX200 240GB + WD Blue 1TB
RAM
Kingston ValueRam 1600MHz (9-9-9-24) 2x8GB
GPU
Nvidia GeForce GTX 750 Ti moddata :-)
Audio
Integrata
PSU
Aerocool Kcas 500W
Case
CoolerMaster Silencio 550
OS
Win10 Pro - Manjaro Linux KDE
Spiega...

- - - Updated - - -


Credo che sia un problema di SO perché è da un bel po' di tempo che non faccio un format e di solito windows da i numeri se non lo si fa. Certo che con win 7 è stato in parte risolto il problema ma cmq di acqua sotto i ponti ne è passata dall'ultima volta.

Voglio dire che se è un problema di hardware si presenterà non solo su windows, ma anche su un altro sistema operativo, come una distribuzione linux, in questo caso penserei ad ubuntu.

Si scarica la iso a 64bit, si mette la iso del sistema operativo ubuntu su una chiavetta usb che verrà formattata (usando sotto Windows 7 LiLi ) e poi con la chiavetta inserita si riavvia il pc scegliendo proprio la chiavetta come drive di avvio. Partirà una Live di Ubuntu, cioè proverai il sistema operativo senza installare nulla... ci smanetti un po' e vedi se si manifesta il problema

In questo modo ti eviti inutili formattoni e reinstallazioni di windows
 

SiriOz

Utente Attivo
82
4
CPU
i7 920
Scheda Madre
ASRock X58 Extreme
HDD
1T
RAM
OCZ DDR3 2GBx3 OCZ3OB1600LV2G
GPU
ASUS HD 7770
Monitor
Samsung T24B300
Case
PGS
OS
Window 7 64
Allora... vi aggiorno un po' sulla situazione.
Come suggerito da Antoniuccio ho scaricato ubuntu live ed installato sulla chiavetta ed ho testato la funzionalità del sistema per 2 giorni e non mi ha mai dato problema. Ritorno così ad usare win per 5 giorni, poi improvvisamente una mattina si freeza dopo l'avvio e non ne vuole più sapere di partire tanto che parte sempre il ripristino. Mi decido a formattare il sistema ma durante l'installazione il pc si blocca (freeza letteralmente) e non mi fa proseguire con l'installazione. Ieri riesco ad installare windows ma non riesco a fargli fare il primo avvio perché, come ho detto anche prima, si blocca e si spegna da solo. Addirittura provando ad accenderlo subito dopo che si è spento sembra ripartire ma dopo 2 secondi si rispegne. Convinto che fosse HD l'ho portato sul pc di mio fratello (anche per fare il backup dei dati) e non mi ha dato nessun problema.
Alla luce di questi nuovi eventi HD è da escludersi causa ed anche la ram (testata con memtest), che cavolo può essere?
 

Antonuccio

Utente Attivo
829
268
CPU
Intel Core i7-3770 3.4GHz
Dissipatore
Noctua NH-U9S push-pull
Scheda Madre
Gigabyte GA-B75-D2V
HDD
SSD Crucial BX200 240GB + WD Blue 1TB
RAM
Kingston ValueRam 1600MHz (9-9-9-24) 2x8GB
GPU
Nvidia GeForce GTX 750 Ti moddata :-)
Audio
Integrata
PSU
Aerocool Kcas 500W
Case
CoolerMaster Silencio 550
OS
Win10 Pro - Manjaro Linux KDE
Allora... vi aggiorno un po' sulla situazione.
Come suggerito da Antoniuccio ho scaricato ubuntu live ed installato sulla chiavetta ed ho testato la funzionalità del sistema per 2 giorni e non mi ha mai dato problema. Ritorno così ad usare win per 5 giorni, poi improvvisamente una mattina si freeza dopo l'avvio e non ne vuole più sapere di partire tanto che parte sempre il ripristino. Mi decido a formattare il sistema ma durante l'installazione il pc si blocca (freeza letteralmente) e non mi fa proseguire con l'installazione. Ieri riesco ad installare windows ma non riesco a fargli fare il primo avvio perché, come ho detto anche prima, si blocca e si spegna da solo. Addirittura provando ad accenderlo subito dopo che si è spento sembra ripartire ma dopo 2 secondi si rispegne. Convinto che fosse HD l'ho portato sul pc di mio fratello (anche per fare il backup dei dati) e non mi ha dato nessun problema.
Alla luce di questi nuovi eventi HD è da escludersi causa ed anche la ram (testata con memtest), che cavolo può essere?

:boh:
davvero non so che dire, però l'HDD per me resta indiziato... hai detto che non hai avuto problemi per 5gg, ma poi c'è stato il freeze;
allo stesso modo può essere che abbia funzionato quanto è servito per fare la copia dei dati - fortunatamente.

Quando si blocca, senti una specie di ticchettio? La spia del case che indica l'attività del disco cosa fa in quel frangente?
A me è successa una cosa del genere, il disco pareva essere ok, finché non freezava... poi i freeze son diventati più frequenti e il ticchettio manifesto: si trattava non della superficie del disco, ma della testina che era andata... quindi hai voglia a fare analisi della superficie del disco... quando me la faceva fare risultava tutto ok!

E' l'unica cosa che mi viene in mente dopo il memtest e dopo che su Ubuntu in live non hai avuto problemi: in quel caso l'hdd lo stai usando poco, giusto la sua detection ed, eventualmente, il montaggio delle partizioni... se è così con l'andare del tempo la situazione peggiorerà fino a non esser proprio riconosciuto all'avvio e a freezare anche in quell'occasione.

Se hai ancora ubuntu, si può vedere di fare un test con S.M.A.R.T.montool...
 

SiriOz

Utente Attivo
82
4
CPU
i7 920
Scheda Madre
ASRock X58 Extreme
HDD
1T
RAM
OCZ DDR3 2GBx3 OCZ3OB1600LV2G
GPU
ASUS HD 7770
Monitor
Samsung T24B300
Case
PGS
OS
Window 7 64
:boh:
davvero non so che dire, però l'HDD per me resta indiziato... hai detto che non hai avuto problemi per 5gg, ma poi c'è stato il freeze;
allo stesso modo può essere che abbia funzionato quanto è servito per fare la copia dei dati - fortunatamente.

Quando si blocca, senti una specie di ticchettio? La spia del case che indica l'attività del disco cosa fa in quel frangente?
A me è successa una cosa del genere, il disco pareva essere ok, finché non freezava... poi i freeze son diventati più frequenti e il ticchettio manifesto: si trattava non della superficie del disco, ma della testina che era andata... quindi hai voglia a fare analisi della superficie del disco... quando me la faceva fare risultava tutto ok!

E' l'unica cosa che mi viene in mente dopo il memtest e dopo che su Ubuntu in live non hai avuto problemi: in quel caso l'hdd lo stai usando poco, giusto la sua detection ed, eventualmente, il montaggio delle partizioni... se è così con l'andare del tempo la situazione peggiorerà fino a non esser proprio riconosciuto all'avvio e a freezare anche in quell'occasione.

Se hai ancora ubuntu, si può vedere di fare un test con S.M.A.R.T.montool...
Ce l'ho ancora, dopo provo a fare il test e vediamo cosa esce. Ma può un HDD fare questi giochetti di corrente? Una cosa del genere non l'ho mai vista e guarda caso capita sempre a me e nei momenti peggiori. :shutup:
 

Antonuccio

Utente Attivo
829
268
CPU
Intel Core i7-3770 3.4GHz
Dissipatore
Noctua NH-U9S push-pull
Scheda Madre
Gigabyte GA-B75-D2V
HDD
SSD Crucial BX200 240GB + WD Blue 1TB
RAM
Kingston ValueRam 1600MHz (9-9-9-24) 2x8GB
GPU
Nvidia GeForce GTX 750 Ti moddata :-)
Audio
Integrata
PSU
Aerocool Kcas 500W
Case
CoolerMaster Silencio 550
OS
Win10 Pro - Manjaro Linux KDE
Ce l'ho ancora, dopo provo a fare il test e vediamo cosa esce. Ma può un HDD fare questi giochetti di corrente? Una cosa del genere non l'ho mai vista e guarda caso capita sempre a me e nei momenti peggiori. :shutup:

è così... sempre quando non devono succedere :grrrr:
 

SiriOz

Utente Attivo
82
4
CPU
i7 920
Scheda Madre
ASRock X58 Extreme
HDD
1T
RAM
OCZ DDR3 2GBx3 OCZ3OB1600LV2G
GPU
ASUS HD 7770
Monitor
Samsung T24B300
Case
PGS
OS
Window 7 64
Re: Il pc si spegne e si riavvia da solo

:boh:
Se hai ancora ubuntu, si può vedere di fare un test con S.M.A.R.T.montool...
Dov'è? Non lo trovo.

Freezato durante la live di ubuntu:
ub.jpg

Almeno ubuntu ti dice l'errore...
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.9%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 100 63.7%
  • Square Enix

    Voti: 13 8.3%
  • Capcom

    Voti: 7 4.5%
  • Nintendo

    Voti: 21 13.4%
  • Altro (Specificare)

    Voti: 15 9.6%

Discussioni Simili