PROBLEMA Il PC si spegne e riaccende in loop

smackerboom

Nuovo Utente
10
0
Salve a tutti,
Ho un problema con il mio PC desktop da me assemblato circa 4-5 anni fa, sempre efficiente e mai ha perso un colpo.
Parto subito con la configurazione:
Mobo: Asus z97 Deluxe
CPU: Intel 4790k
Dissipatore: Noctua NH-D14
Video: Gigabyte GeForce GTX 770
Alimentatore: Corsair AX860
Circa un paio di settimane fa notavo che non appena provavo ad accendere lo stesso si accendeva e dopo nemmeno un secondo si spegneva, per poi riaccendersi e dopo meno di un secondo si spegnersi, in un loop infinito praticamente.
Decidevo di smontare ogni singolo componente testando varie volte l'accensione senza successo.
Ho pensato "Sarà l'alimentatore!", quindi collego un altro alimentatore e...niente. Preso dallo sconforto, pensando che si trattasse del processore ho effettuato un ultima prova empirica: ho soffiato sul processore! E successivamente sull'alloggiamento dello stesso sulla mobo (potete ridere), ho sostituito la pasta termica, rimontato tutto dando il PC per spacciato, provo ad accendere e...si è acceso! Come se nulla fosse successo. Ho utilizzato il PC senza avere alcun problema per una settimana circa, poi per un altra settiamana non l'ho utilizzato perché non mi serviva. Stasera vado a riaccendere e il maledetto non va, stesso problema: si accende e si spegne in loop. Dopo un po' di prove mi sono accorto che se stacco l'alimentazione del processore sulla mobo il PC si accende, o meglio, rimane acceso senza darmi alcunché a video, non appena vado ad alimentare il processore il problema si ripresenta.
Sinceramente non saprei proprio cosa potrebbe essere, ripeto, non hai mai dato alcun problema e un paio di settimane fa si era riacceso senza nessun tipo di problema rimanendo accesso anche per parecchie ore.
Idee??

Inviato da Moto Z (2) tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Cerberum

Utente Attivo
730
304
CPU
Ryzen 1600 (versione nuova a 12 nm)
Dissipatore
DeepCool GAMMAXX 400
Scheda Madre
Gigabyte GA-A320M-S2H V2 (rev. 1.1)
HDD
SSD KingDian 240 GB + Seagate Barracuda 1 TB 7200 rpm
RAM
Nilox 2400 C16 JEDEC (2x8 GB)
GPU
RX 580 4 GB
PSU
Startech 450W 80 Plus Gold (prodotto da ATNG)
Se non è un problema del socket (piedini piegati, polvere, ossidazione), potrebbero essere i VRM della scheda madre.
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 429 63.3%
  • XBOX Series X/S

    Voti: 249 36.7%

Discussioni Simili