PROBLEMA Il pc si spegne da solo

Sefter94

Nuovo Utente
9
0
Buonasera a tutti,
ho un problema "invalidante" con un mio pc che uso per lavoro e gioco.
Il pc in questione è un classico stock HP che si compra nei negozi di elettronica, ormai ha circa 6 anni :
- Processor: Intel(R) Core(TM) i5-4440 CPU @ 3.10GHz (4 CPUs), ~3.1GHz
- Memory: 8192MB RAM
- NVIDIA GeForce GT 640
- Alimentatore base da 350w, quello nuovo che ho inserito è da 400w Aerocool

Il problema che lo affligge ormai da tre mesi è che ogni tanto si spegne da solo e quando lo vado a riaccendere si ri-spegne subito, ma dopo qualche tentativo riparte di nuovo .
Ho provato di tutto.
All'inizio pensavo fosse la ciabatta elettrica, l'ho cambiata e per due settimane tutto è filato liscio.
Dopo che è tornato il problema ho provato a formattare il pc temendo fosse un virus o un file corrotto, ma nulla.
Ho ipotizzato che fosse una questione di temperatura (anche se quelle rilevate dai software erano nella norma) così ho cambiato la pasta termica ma niente, il problema si è ripresentato poco dopo.
Il pc si spegne, tento di riaccenderlo ma parte e si spegne subito, provo a togliere anche la usb del wifi e delle cuffie, riparte e dura qualche ora ma dopo si spegne.
Ho cambiato l'alimentatore e tutto è filato liscio per tre settimane. Sembrava tutto sistemato ma ieri si è spento di nuovo.

Il grosso problema è che non si riescono a fare dei test data l'imprevedibilità degli arresti improvvisi. Tendenzialmente si spegne dopo un pò di ore di utilizzo ma è molto aleatorio, a volte non ha problemi anche per diversi giorni.
Cosa ne pensate voi? Temo davvero che sia la scheda madre.
 

Moffetta88

Moderatore
Staff Forum
7,218
4,680
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
Un ulteriore test, sarebbe quello di togliere la scheda video.
CHe temperature avevi rilevato comunque?
Che modello di areocool?
 

Sefter94

Nuovo Utente
9
0
Un ulteriore test, sarebbe quello di togliere la scheda video.
CHe temperature avevi rilevato comunque?
Che modello di areocool?
Ma una scheda video può portare a un arresto improvviso e un'impossibilità ad aprire un pc? Alcuni test come rimuovere scheda grafica, ram, cpu, ecc... non li ho fatti perchè come scritto sopra dovrei attendere diversi giorni prima di qualche feedback perchè gli arresti sono del tutto casuali.
Comunque le temperature che rilevano i software (ad esempio quando gioco) stanno tra i 35-40° della cpu, gpu sui 50-60° e mobo sui 28°.

L'alimentatore nuovo che ho provato a mettere su è questo
https://www.amazon.it/gp/product/B071ZY9PRB/?tag=tomsforum-21&linkCode=ogi
 

Moffetta88

Moderatore
Staff Forum
7,218
4,680
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
35/40° la cpu mentre giochi? un i5-4440? ma che è, ce l'hai sotto azoto liquido xD oppure giochi a prato fiorito?
Beh comunque una gpu danneggiata può portare all'arresto del computer, essendo un componente elettrico
 

Sefter94

Nuovo Utente
9
0
35/40° la cpu mentre giochi? un i5-4440? ma che è, ce l'hai sotto azoto liquido xD oppure giochi a prato fiorito?
Beh comunque una gpu danneggiata può portare all'arresto del computer, essendo un componente elettrico
Giocando a World of Warcraft con grafica al minimo mi sembrava normale come temperatura. Anch'io mi ero posto la domanda sulla temperatura pensando che forse qualche sensore non funzionasse correttamente.
Edit: però anche se fosse danneggiata non mi riesco a spiegare come possa funzionare perfettamente anche per tre settimane di fila prima che si ripresenti il problema.

Hai mai aggiornato la mobo?
No, domani provo ad aggiornare e vediamo cosa succede.
 

Moffetta88

Moderatore
Staff Forum
7,218
4,680
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
una scheda madre hp? la vedo dura che trovi il bios aggiornato.
Fai il test togliendo la scheda video e gioca un po'. se si spegne non era lei e bisogna vedere cosa lo causa.
Prova anche ad avviare il pc con un solo banco di ram alla volta, così da testare eventuali banchi di ram difettosi
 
  • Mi piace
Reactions: Avets

Sefter94

Nuovo Utente
9
0
Buongiorno, a distanza di una settimana e dopo numerosi test non sono riuscito a venire a capo del problema.
Ho:
- aggiornato il bios
- testato i due banchi ram
- portato sotto stress cpu e gpu
- rimosso gpu
- provato un altro hd
- disattivato l'hub frontale del case e lettore cd

Tutto senza alcun miglioramento.

Visto che continua a spegnersi in modo del tutto casuale, sia quando gioco sia quando il pc è in standby; ho optato per cambiare definitivamente pc.
Grazie per le risposte che mi avete dato.
 

Attuscili

Utente Attivo
1,166
373
CPU
Intel Pentium 1 MMX 133 MHZ
Dissipatore
Intel
Hard Disk
Hitachi 2 GB
RAM
8 Mb
Scheda Video
Matrox Mystique 2 Mb
Scheda Audio
integrata
Monitor
CTR 14 pollici
Periferiche
game pad su porta giochi seriale
Internet
Modem 56k
Sistema Operativo
Windows 95
ma il nuovo alimentatore da 400 watt sono realmente 400. aerocool non è che sia rinomata per alimentatori. mostra l'etichetta di quel psu.
 

Sefter94

Nuovo Utente
9
0
ma il nuovo alimentatore da 400 watt sono realmente 400. aerocool non è che sia rinomata per alimentatori. mostra l'etichetta di quel psu.
Ecco ho dimenticato scrivere anche il test del psu. Il problema si è presentato con il vecchio alimentatore (300 w) ed è rimasto sia con quello aerocool (400w) sia con un corsair VS450 (450w) che mi hanno prestato.
 

Attuscili

Utente Attivo
1,166
373
CPU
Intel Pentium 1 MMX 133 MHZ
Dissipatore
Intel
Hard Disk
Hitachi 2 GB
RAM
8 Mb
Scheda Video
Matrox Mystique 2 Mb
Scheda Audio
integrata
Monitor
CTR 14 pollici
Periferiche
game pad su porta giochi seriale
Internet
Modem 56k
Sistema Operativo
Windows 95
anche il corsair vs450 qui sul forum è altamente sconsigliato. non sei stato fortunato con i psu. avendo fatto le prove con 3 psu escludo che sia un problema di contatti dei cavi. e quindi lo spegnersi improvviso è da addossare all'alimentatore. altre componenti se erano al limite con questi spegnimenti continui a quest'ora si sarebbero guastate. prima che accade prendine uno buono.
https://www.amazon.it/dp/B00K1WTLES/?tag=tomsforum-21&linkCode=ogi
https://www.amazon.it/dp/B079KG3TZ5/?tag=tomsforum-21&linkCode=ogi
io andrei con il bequiet
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento