RISOLTO Il Pc si riavvio mentre gioco

Stato
Discussione chiusa ad ulteriori risposte.

Tonio Brasil

Nuovo Utente
8
1
Salve a tutti, ho un problema con il mio pc e spero che qualcuno possa aiutarmi.

Ho comprato di recente una scheda video Nvida 2070 Super.

Appena comprata, ho disintallato i driver Nvidia, montato la nuova scheda nuova e reintallato i driver. All'inizio ho notato che quando giocavo ai giochi il pc si riavviava da solo senza presentare schermate blu.
Ho deciso di formattare il pc. Ho notato che il bios non era aggionato all'ultima versione e quindi ho provveduto ad aggiornalo.

Ho reintallato tutti i driver ma il problema continuava.
Ho letto decine di forum e quindi per risolvere il problema ho avviato le seguenti scansioni:

Ho avviato la scansione delle RAM e non hanno problemi;
Ho avviato la scansione dell'Hdd SSD e non ha problemi;
Ho avviato la scansione dei file di sistema e non hanno problemi;
Ho avviato il pc in "modalità pulita" ma il problema persiste;
Ho avviato una scansione con Malwere bytes e non ci sono problemi;
Ho disattivato la modalità game boost dal bios e xmp per le ram.
Ho impostato Nvida Phsyx da GPU a CPU ma il problema persiste;
Il problema si è parzialmente risolto dopo aver impostato da Nvida GeForce Experence i settaggi grafici, ottimizzandoli.

Adesso però succede che quando gioco a Efootball PES 2020 e avvio una partita e riduco il gioco nella barra delle applicazioni per poi provare a riaprilo, il pc si riavvia. Premetto che gioco anche ad altri giochi;
Con MGS V: TPP non ho problemi giocando 3/4 ore consecutive;
Con GTA V mi è successo che se entro nel menù pausa e apro e chiudo velocemente la mappa il pc si riavvia, però non succede sempre;
Con Resident Evil 2 non ho problemi;
Con League of Legends non ho problemi;
Con Death Stranding non ho problemi ed ho giocato per 5/6 ore per più giorni:
Con Age of Mytology Extended Edition invece il gioco si avvia solo che quando arriva alla schermata iniziale del menù, il pc si riavvia. Se vado sull'icona di gioco, premo il tasto destro e vado in proprietà ed metto "esegui il modalità 640x480" il gioco si avvia e riesco anche a giocarci. Se avvio la scansione per cercare il gioco GeForce Experence non me lo trova.

Ho la seguente configurazione PC:

Windows 10 Pro - 64 bit
Processore:
Ryzen 5 3600
Scheda Madre: B450 Tomhawak Max
Ram: 16x2 GB Hyperx 3200 MHz
Scheda Video: RTX 2070 Super - Comprata dal sito della Nvida
Alimentatore: Corasir Vs650 da 650 Watt - https://www.amazon.it/dp/B00LMBT0IO/?tag=tomsforum-21&linkCode=ogi
Hdd ssd: Crucial MX 500

Qualcuno ha idea di cosa potrebbe essere e suggerirmi delle soluzioni?

Vi ringrazio in anticipo
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,124
7,770
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Salve a tutti, ho un problema con il mio pc e spero che qualcuno possa aiutarmi.

Ho comprato di recente una scheda video Nvida 2070 Super.

Appena comprata, ho disintallato i driver Nvidia, montato la nuova scheda nuova e reintallato i driver. All'inizio ho notato che quando giocavo ai giochi il pc si riavviava da solo senza presentare schermate blu.
Ho deciso di formattare il pc. Ho notato che il bios non era aggionato all'ultima versione e quindi ho provveduto ad aggiornalo.

Ho reintallato tutti i driver ma il problema continuava.
Ho letto decine di forum e quindi per risolvere il problema ho avviato le seguenti scansioni:

Ho avviato la scansione delle RAM e non hanno problemi;
Ho avviato la scansione dell'Hdd SSD e non ha problemi;
Ho avviato la scansione dei file di sistema e non hanno problemi;
Ho avviato il pc in "modalità pulita" ma il problema persiste;
Ho avviato una scansione con Malwere bytes e non ci sono problemi;
Ho disattivato la modalità game boost dal bios e xmp per le ram.
Ho impostato Nvida Phsyx da GPU a CPU ma il problema persiste;
Il problema si è parzialmente risolto dopo aver impostato da Nvida GeForce Experence i settaggi grafici, ottimizzandoli.

Adesso però succede che quando gioco a Efootball PES 2020 e avvio una partita e riduco il gioco nella barra delle applicazioni per poi provare a riaprilo, il pc si riavvia. Premetto che gioco anche ad altri giochi;
Con MGS V: TPP non ho problemi giocando 3/4 ore consecutive;
Con GTA V mi è successo che se entro nel menù pausa e apro e chiudo velocemente la mappa il pc si riavvia, però non succede sempre;
Con Resident Evil 2 non ho problemi;
Con League of Legends non ho problemi;
Con Death Stranding non ho problemi ed ho giocato per 5/6 ore per più giorni:
Con Age of Mytology Extended Edition invece il gioco si avvia solo che quando arriva alla schermata iniziale del menù, il pc si riavvia. Se vado sull'icona di gioco, premo il tasto destro e vado in proprietà ed metto "esegui il modalità 640x480" il gioco si avvia e riesco anche a giocarci. Se avvio la scansione per cercare il gioco GeForce Experence non me lo trova.

Ho la seguente configurazione PC:

Windows 10 Pro - 64 bit
Processore:
Ryzen 5 3600
Scheda Madre: B450 Tomhawak Max
Ram: 16x2 GB Hyperx 3200 MHz
Scheda Video: RTX 2070 Super - Comprata dal sito della Nvida
Alimentatore: Corasir Vs650 da 650 Watt - https://www.amazon.it/dp/B00LMBT0IO/?tag=tomsforum-21&linkCode=ogi
Hdd ssd: Crucial MX 500

Qualcuno ha idea di cosa potrebbe essere e suggerirmi delle soluzioni?

Vi ringrazio in anticipo
L'alimentatore che possiedi fa pena.. potrebbe essere proprio lui il problema.
Manca il modello della scheda madre.
Assicurati che i banchi di ram siano inseriti su slot a2 b2 della mobo e XMP sia attivo.
 

Tonio Brasil

Nuovo Utente
8
1
L'alimentatore che possiedi fa pena.. potrebbe essere proprio lui il problema.
Manca il modello della scheda madre.
Assicurati che i banchi di ram siano inseriti su slot a2 b2 della mobo e XMP sia attivo.

La scheda madre è questa https://www.amazon.it/dp/B07VB2BG3X/?tag=tomsforum-21&linkCode=ogi

Le Ram sono installate negli slot giusti e ho riattivato XMP dal bios ma il problema è rimasto comunque.
Putroppo non ho altri alimentatori da 650W o più per poter verificare se è lui il problema. All'inizio ho pensato anche io fosse lui il problema dato che comunque lo possiedo credo da 4 anni e magari essendo un vecchio modello non riesce a reggere.
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,124
7,770
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
La scheda madre è questa https://www.amazon.it/dp/B07VB2BG3X/?tag=tomsforum-21&linkCode=ogi

Le Ram sono installate negli slot giusti e ho riattivato XMP dal bios ma il problema è rimasto comunque.
Putroppo non ho altri alimentatori da 650W o più per poter verificare se è lui il problema. All'inizio ho pensato anche io fosse lui il problema dato che comunque lo possiedo credo da 4 anni e magari essendo un vecchio modello non riesce a reggere.
La mobo è ottima.
Il problema non è perchè è vecchio, ma è proprio il modello che fa pena ecco..
La serie VS fa schifo. Poi te hai quello con etichetta gialla.. peggio ancora!.
 

Tonio Brasil

Nuovo Utente
8
1
La mobo è ottima.
Il problema non è perchè è vecchio, ma è proprio il modello che fa pena ecco..
La serie VS fa schifo. Poi te hai quello con etichetta gialla.. peggio ancora!.

Ok! Quindi in teoria dovrei riuscire a risolvere comprando un alimentatore anche dello stesso wattaggio magari però con certificazione gold. Ad esempio uno di questi due:

https://www.amazon.it/dp/B07RYN8CF2/?tag=tomsforum-21&linkCode=ogi

https://www.amazon.it/dp/B077J9QTDR/?tag=tomsforum-21&linkCode=ogi

Oppure mi consigli di aumentare a 750w?
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,124
7,770
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit

Tonio Brasil

Nuovo Utente
8
1
Ok! Quindi vedrò di cambiare alimentatore scegliendo uno di questi suggeriti e vedere che succede.
Vi aggiorno nei prossimi giorni, sperando di risolvere.
Vi ringrazio per la disponibilità ??
 
  • Like
Reactions: DareDevil_

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,124
7,770
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Ok! Quindi vedrò di cambiare alimentatore scegliendo uno di questi suggeriti e vedere che succede.
Vi aggiorno nei prossimi giorni, sperando di risolvere.
Vi ringrazio per la disponibilità ??
Di nulla, speriamo bene :).
 
  • Like
Reactions: Tonio Brasil

Tonio Brasil

Nuovo Utente
8
1
Salve ragazzi, ho atteso un pò per farmi risentire dopo l'acquisto dell'alimentatore Antec. Devo dire che dopo una settimana di utilizzo il computer funziona benissimo e senza problemi. I giochi funzionano bene e il pc non si riavvia più.
Vi ringrazio per il consiglio stra utile.
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,124
7,770
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Perfetto! sono felice per te.
Chiudo come risolto.
 
Soluzione
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 433 63.4%
  • XBOX Series X/S

    Voti: 250 36.6%

Discussioni Simili