Il pc si riavvia senza un perche!!

Josef Vitanostra

Nuovo Utente
8
0
Ciao ragazzi, ho un urgente bisogno di una mano. Ho assemblato il mio pc con i seguenti componenti:
CPU : Amd Apu A8-6600k
Mobo: Asrock Fm2a88x+ Killer
Ram: 4gb DDR3 1333mhz (recuperate dal pc vekkio)
Hd: 1TB WD sata3 Caviar Blue
psu da 550w q-tec gold
Dissipatore: Artic Freezer Xtreme rev 2

Dopo l assemblaggio ho installato i driver e i software per monitorare la temperatura e HWmonitor m porta la cpu 70 gradi in idle, ma con il software della piastra porta 40° gradi, ho aggiornato il bios della mobo riavviato e aggiornato il resto dei driver. lo stresso un po e si riavvia da solo... controllo la temperatura da bios della Cpu e porta 37 gradi, quindi non credo dipenda dalla cpu. Disabilito il riavvio automatico , avvio battlefield e dopo 7-8 minuti m s riavvia da solo di nuovo. allora metto l hd vekkio formatto faccio partire bf e m s riavvia lo stesso dopo 7-8 minuti. E' la piastra? altre prove e o soluzioni? le ram non le ho testate in quanto hanno sempre funzionato anke col pc vekkio e non ho mai riscontrato questo problema. Help!
 

pulsar75

Utente Èlite
1,976
292
CPU
Intel Core i7 4770k + Arctic Cooling Freezer 13 CO
Scheda Madre
Asrock Fatal1ty Z87 Killer
HDD
SSD Kingston V300 120 GB + WD Caviar Green 1 TB
RAM
2x8 GB G.Skill TridentX F3-2133C9D
GPU
HD 4600 integrata
Audio
HD Realtek 7.1 integrata
Monitor
Samsung 21,5" Led
PSU
Antec HCG-520M
Case
Zalman Z12
OS
Windows 7 Professional 64 bit
Ciao ragazzi, ho un urgente bisogno di una mano. Ho assemblato il mio pc con i seguenti componenti:
CPU : Amd Apu A8-6600k
Mobo: Asrock Fm2a88x+ Killer
Ram: 4gb DDR3 1333mhz (recuperate dal pc vekkio)
Hd: 1TB WD sata3 Caviar Blue
psu da 550w q-tec gold
Dissipatore: Artic Freezer Xtreme rev 2

Dopo l assemblaggio ho installato i driver e i software per monitorare la temperatura e HWmonitor m porta la cpu 70 gradi in idle, ma con il software della piastra porta 40° gradi, ho aggiornato il bios della mobo riavviato e aggiornato il resto dei driver. lo stresso un po e si riavvia da solo... controllo la temperatura da bios della Cpu e porta 37 gradi, quindi non credo dipenda dalla cpu. Disabilito il riavvio automatico , avvio battlefield e dopo 7-8 minuti m s riavvia da solo di nuovo. allora metto l hd vekkio formatto faccio partire bf e m s riavvia lo stesso dopo 7-8 minuti. E' la piastra? altre prove e o soluzioni? le ram non le ho testate in quanto hanno sempre funzionato anke col pc vekkio e non ho mai riscontrato questo problema. Help!
la prima cosa che cambierei è l'alimentatore...
prova con un altro
 

Breaux

Utente Attivo
960
165
CPU
Intel Core i5-4670k
Scheda Madre
Gigabyte GA-Z87X-OC
HDD
WD Claviar Black 1TB, WD Caviar Blue 1TB, Samsung 840 Pro 128GB
RAM
G.Skill Ares 8GB 1600MHz
GPU
Gigabyte GTX770 2GB
Monitor
Asus VK248H
PSU
Corsair CX750M
Case
CM Storm Stryker
OS
Windows 7 Ultimate
Evidentemente hai messo male il dissipatore o la pasta termica, toglilo e rimettilo correttamente.
L'ali è pessimo, meglio spendere quei 40 euro per un xfx450 che buttare via tutto il pc.

- - - Updated - - -

Fai screen di hwmonitor
 

cippo87

Utente Attivo
148
14
CPU
intel core I7 2600K
Scheda Madre
asrock Z68 Extreme7 Gen3
HDD
SSD corsair force 3 128GB
RAM
2x4GB corsair Vengeance 1600 Mhz 9-9-9-24
GPU
2x gtx560Ti 1GB MSI hawk
Audio
Philips SPA5300
PSU
OCZ ZX full Modular 850 Watt
Case
NZXT switch 810 white
OS
windows 7 ultimate 64 bit
Evidentemente hai messo male il dissipatore o la pasta termica, toglilo e rimettilo correttamente.
L'ali è pessimo, meglio spendere quei 40 euro per un xfx450 che buttare via tutto il pc.

- - - Updated - - -

Fai screen di hwmonitor

Quoto riguardo l'ali... I 550W a volte sono una burla :) meglio una buona marca con qualche certificazione. Hai delle schermate blu? o speginemneto riavvio dopo pochi secondi? Se è la seconda ipotesi io ho avuto lo stesso problema ed era proprio l'alimentatore. Inoltre ti dico anche che il mio non era una cinesata o una marca basso livello... era dell' OCZ (vero non il top in fatto di alimentatori, però comq una buona marca) da 850W 80plus gold... Per cui non escluderei nulla...
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 482 78.2%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.4%
  • Sono prenotato per la 1a dose

    Voti: 12 1.9%
  • Non so se vaccinarmi

    Voti: 16 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 65 10.6%
  • Fatta anche la terza dose

    Voti: 20 3.2%