PROBLEMA Il pc si blocca nel pre bios, non riconosce nessun componente, dopo aver cambiato profilo da ryzen master

Simone2502

Nuovo Utente
Salve a tutti, la configurazione del mio PC è:
Ryzen 5 2600x
Scheda madre x-470 pro
Scheda video rx 590
Ram hyper x predator 16(8x2)
Corsair 650mx
Prima funzionava correttamente, poi ho deciso di modificare il profilo su ryzen master e il PC si è riavviato automaticamente. Adesso il PC si accende ma non riconosce nessun componente dallo schermo alla testiera, e non accede al Bios.
Il computer l ho assemblato a casa quindi nessuna garanzia.
 

Allegati

quizface

Utente Èlite
7,583
2,128
Hardware Utente
Salve a tutti, la configurazione del mio PC è:
Ryzen 5 2600x
Scheda madre x-470 pro
Scheda video rx 590
Ram hyper x predator 16(8x2)
Corsair 650mx
Prima funzionava correttamente, poi ho deciso di modificare il profilo su ryzen master e il PC si è riavviato automaticamente. Adesso il PC si accende ma non riconosce nessun componente dallo schermo alla testiera, e non accede al Bios.
Il computer l ho assemblato a casa quindi nessuna garanzia.
Hai provato a resettare il BIOS dall'apposito ponticello? Stacca anche il disco di boot e vedi se entra nel BIOS
 

crimescene

Moderatore
Staff Forum
10,435
4,469
Hardware Utente
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG ultrawilde
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
come nessuna garanzia, se hai preso ogni pezzo la garanzia sta su ogni singolo pezzo.
Se hai preso i pezzi su amazon hai fino a 30 giorni per restituire un pezzo anche se non ti piace il colore.
La garanzia comunque esiste sempre anche se hai assembaltio tu il pc per ogni componente ed è di 24 mesi

Che cosa hai modificato di preciso?
Hai provato con un clear:CMOS
 

Simone2502

Nuovo Utente
Ho tolto la Ram e l'ho fatto partire due volte senza, ma nulla, dopo proverò a togliere la batteria di riserva
Post automaticamente unito:

come nessuna garanzia, se hai preso ogni pezzo la garanzia sta su ogni singolo pezzo.
Se hai preso i pezzi su amazon hai fino a 30 giorni per restituire un pezzo anche se non ti piace il colore.
La garanzia comunque esiste sempre anche se hai assembaltio tu il pc per ogni componente ed è di 24 mesi

Che cosa hai modificato di preciso?
Hai provato con un clear:CMOS
Si ok ma intendo che non l ho comprato da negozio e già assemblato.
Se qualcuno mi può spiegare che cos'è il cmos e posso fare, grazie
Post automaticamente unito:

come nessuna garanzia, se hai preso ogni pezzo la garanzia sta su ogni singolo pezzo.
Se hai preso i pezzi su amazon hai fino a 30 giorni per restituire un pezzo anche se non ti piace il colore.
La garanzia comunque esiste sempre anche se hai assembaltio tu il pc per ogni componente ed è di 24 mesi

Che cosa hai modificato di preciso?
Hai provato con un clear:CMOS
Non ho modificato nessun parametro da ryzen master, ma solo cambiato il profilo da normale a gaming e si è riavviato
 
Ultima modifica:

OzN3

Utente Attivo
153
30
Hardware Utente
CPU
AMD Ryzen 7 2700X
Dissipatore
Corsair H60
Scheda Madre
Asus ROG Strix B450-E Gaming
Hard Disk
SSD Samsung 970 Evo M.2 500GB
RAM
Corsair Dominator ROG Edition 4x4GB
Scheda Video
Aus ROG Strix RX580 TOP 8GB
Scheda Audio
ROG SupremeFX
Monitor
LG w2363d
Alimentatore
EVGA Supernova 650 G3
Case
Silverstone RVX01BR-W
Periferiche
Razer Mamba wireless - Logitech G533 - Asus Cerberus
Internet
Fibra 600MB Simmetrica
Sistema Operativo
Windows 10 64 bit
Ho tolto la Ram e l'ho fatto partire due volte senza, ma nulla, dopo proverò a togliere la batteria di riserva
Post automaticamente unito:


Si ok ma intendo che non l ho comprato da negozio e già assemblato.
Se qualcuno mi può spiegare che cos'è il cmos e posso fare, grazie
Post automaticamente unito:


Non ho modificato nessun parametro da ryzen master, ma solo cambiato il profilo da normale a gaming e si è riavviato
Scollega o spegni l'alimentatore dallo switch posteriore, scollega la batteria a tampone dalla scheda madre per 1 minuto e poi riaccendi. Facendo così, il bios perderà tutte le impostazioni precedenti, e potrai configurare tutto da capo.
 

Simone2502

Nuovo Utente
Grazie, ho risolto togliendo la batteria e così si è resettato tutti i settaggi precedenti, ho subito disinstallato ryzen master adesso cerco un altro programma per l overclok
 

Entra

oppure Accedi utilizzando