DOMANDA il pc si "blocca" dopo il riavvio

maxxxy

Nuovo Utente
11
0
Ciao a tutti e grazie in anticipo per le risposte...

ho una pc assemblato da me che funziona molto bene ma ho un problemino che non riesco a risolve
ho 2 nvme con 2 windows10 (uno per lavoro e uno per giocare) dal boot decido quale fare partire

ecco il problema accendo il pc e avvio windows uno a caso indifferentemente..... faccio tutto senza problemi..... nel momento in cui riavvio si blocca al logo della asus dove cè scritto premere del per entrare nel bios ............ sta fermo li un paio di minuti e poi si avvia regolare......

questo lo fa con entrambi i windows quindi con entrambi gli nvme.......

se invece spengo fisicamente il pc (faccio arresta al posto del riavvio) tutto parte normalmente

aiuto!!!!!!!!!!!!!!!!! e grazieeeeeeeee

ASUS ROG STRIX Z390-E GAMING (LGA1151)
Intel Core i7 9700K @ 3.60GHz
32,0GB Dual-Channel Unknown @ 1604MHz (17-18-18-36)
GeForce RTX 2060 SUPER
Intel UHD Graphics 630 (integrata)
2 nvme - 2 ssd -3 hard disk sata
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
12,653
7,476
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
disattiva l'ibernazione per entrambi
Apri il cmd come amministratore e digita powercfg /h off e dai invio
Inoltre dal bios disattiva il fastboot
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
12,653
7,476
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
L'hai fatto su entrambi i sistemi operativi?
Altra cosa, su quale disco hai installato il dualboot?
 

giulore

Utente Attivo
907
158
CPU
i5-6600k
Dissipatore
H75i
Scheda Madre
Asrock Z170 Pro Gaming I7
HDD
SSD Crucial M550
RAM
16GB ddr4-3000
GPU
Intel HD530
Audio
Intel
Monitor
Philips 23IT
PSU
CoolMaster GX650W
Case
Sharkoon
Periferiche
Ricoh SP277SNwX
Net
ADSL-HoMobile-Vodafone
OS
Win7- Win10
Se è presente la scritta premere del il Windows ancora non si è avviato quindi non credo sia il problema.
Dovresti vedere se hai attivo l'avvio da lan che può "bloccare" il boot per alcuni secondi non minuti. Comunque stona con la permanenza della scritta ....premere del e anche con il fatto che premi F8 per selezionare il disco daavviare che esclude il boot da lan.

Dovresti, appena dopo il riavvio, spegnerlo e rimuovere le nvme e poi accenderlo e vedere quanto impiega a dirti che non può fare il boot.

Ma in quel tempo se dopo quasi tutto il tempo di attesa premi ..del entri nel BIOS ?
Se si potrebbe essere che ci sia un timer di permanenza delle scritte per accedere al BIOS, sarà impostato un tempo troppo lungo anche se non so se possa arrivare oltre il minuto il tempo massimo selezionabile.

.
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 84 45.9%
  • Ethereum

    Voti: 71 38.8%
  • Cardano

    Voti: 24 13.1%
  • Polkadot

    Voti: 8 4.4%
  • Monero

    Voti: 15 8.2%
  • XRP

    Voti: 15 8.2%
  • Uniswap

    Voti: 4 2.2%
  • Litecoin

    Voti: 13 7.1%
  • Stellar

    Voti: 13 7.1%
  • Altro (Specifica)

    Voti: 26 14.2%

Discussioni Simili