RISOLTO il pc si avvia ma non da segnale sul monitor

Edorawdo

Nuovo Utente
3
1
CPU
Ryzen 9 3900x
Dissipatore
Arctic freezer 34 eSports
Scheda Madre
B450 Tomahawk Max
HDD
M.2 970 Evo Plus 500GB
RAM
Corsair Vengeance Pro RGB
GPU
RTX2070 super
Audio
-
Monitor
BenQ Zowie XL2546
PSU
Corsair TX650M
Case
Coolermaster Masterbox 5
Periferiche
Logitech G Pro
OS
Windows 10 Pro
Salve a tutti. Ho un problema col computer abbastanza difficile da risolvere, non avendo trovato nessuna soluzione su internet. Ha sempre funzionato alla perfezione, ha poco più di un anno di vita.

Stavo giocando, finchè ad un certo punto mi si è spento improvvisamente. Dopo che lo ho riacceso, i led dei componenti (ventole; ram; scheda madre) si accendevano, le ventole giravano, tutto normale come se non fosse successo niente, lo speaker non suonava, l'unico problema era che non mi dava segnale sul monitor.

Ho fatto svariati tentativi per provare a risolvere il problema, partendo dai metodi più banali, ad esempio controllando la sorgente del monitor, collegando il pc al secondo monitor, cambiando il cavo displayport / HDMI e scollegando e ricollegando i cavi dall'alimentatore, ma niente.
Ho provato a cambiare scheda video, pensando che mi fosse saltata, prendendo quella che avevo sul vecchio pc, ma non ho risolto nulla. Ho quindi provato a togliere la scheda video, collegando l'HDMI direttamente alla scheda madre... nada.
Poi ho provato con le ram, togliendo un banco e lasciandone solo uno. Ho effettuato questo tentativo con entrambi i banchi, ma niente, quindi ho deciso di sostituire le ram, mettendo altri due banchi diversi sempre presi dal vecchio computer... ancora niente.
Allora mi sono arreso, lo ho portato in un negozio di informatica che ho vicino casa, gli ho lasciato il computer sperando che riuscisse a sistemarlo. Purtroppo qualche giorno dopo mi ha chiamato per darmi la "brutta notizia" dicendomi che molto probabilmente era saltata la scheda madre, dovuto da un fulmine.. allora ho comprato una nuova scheda madre (perchè il ragazzo del negozio non aveva a disposizione schede madri compatibili con i miei componenti). L'ho ordinata da Amazon, in modo che se non fosse stato quello il problema avrei semplicemente fatto il reso. INDOVINATE UN PÒ? Non era la scheda madre il problema...

Ed eccoci qua, a provare l'ultimo tentativo, ovvero quello di sperare che qualcuno in questo forum riesca ad aiutarmi!! 🙏

I componenti del mio pc sono:
MOBO: MSI B450 tomahawk max
RAM: 2x8 DDR4 Corsair vengeance pro rgb
GPU: RTX2070 super
CPU: Ryzen9 3900x
PSU: Corsair TX650M

ps. Adesso ne ho due di problemi: Il pc che non mi da segnale e un mal di schiena assurdo che mi è venuto stando piegato tutto il tempo a cercare di sistemare sto dannato computer..
20210320_120816.jpg 20210320_123048.jpg
 
Ultima modifica da un moderatore:

Air_

Utente Èlite
2,308
1,017
Salve a tutti. Ho un problema col computer abbastanza difficile da risolvere, non avendo trovato nessuna soluzione su internet. Ha sempre funzionato alla perfezione, ha poco più di un anno di vita.

Stavo giocando, finchè ad un certo punto mi si è spento improvvisamente. Dopo che lo ho riacceso, i led dei componenti (ventole; ram; scheda madre) si accendevano, le ventole giravano, tutto normale come se non fosse successo niente, lo speaker non suonava, l'unico problema era che non mi dava segnale sul monitor.

Ho fatto svariati tentativi per provare a risolvere il problema, partendo dai metodi più banali, ad esempio controllando la sorgente del monitor, collegando il pc al secondo monitor, cambiando il cavo displayport / HDMI e scollegando e ricollegando i cavi dall'alimentatore, ma niente.
Ho provato a cambiare scheda video, pensando che mi fosse saltata, prendendo quella che avevo sul vecchio pc, ma non ho risolto nulla. Ho quindi provato a togliere la scheda video, collegando l'HDMI direttamente alla scheda madre... nada.
Poi ho provato con le ram, togliendo un banco e lasciandone solo uno. Ho effettuato questo tentativo con entrambi i banchi, ma niente, quindi ho deciso di sostituire le ram, mettendo altri due banchi diversi sempre presi dal vecchio computer... ancora niente.
Allora mi sono arreso, lo ho portato in un negozio di informatica che ho vicino casa, gli ho lasciato il computer sperando che riuscisse a sistemarlo. Purtroppo qualche giorno dopo mi ha chiamato per darmi la "brutta notizia" dicendomi che molto probabilmente era saltata la scheda madre, dovuto da un fulmine.. allora ho comprato una nuova scheda madre (perchè il ragazzo del negozio non aveva a disposizione schede madri compatibili con i miei componenti). L'ho ordinata da Amazon, in modo che se non fosse stato quello il problema avrei semplicemente fatto il reso. INDOVINATE UN PÒ? Non era la scheda madre il problema...

Ed eccoci qua, a provare l'ultimo tentativo, ovvero quello di sperare che qualcuno in questo forum riesca ad aiutarmi!! 🙏

I componenti del mio pc sono:
MOBO: MSI B450 tomahawk max
RAM: 2x8 DDR4 Corsair vengeance pro rgb
GPU: RTX2070 super
CPU: Ryzen9 3900x
PSU: Corsair TX650M

ps. Adesso ne ho due di problemi: Il pc che non mi da segnale e un mal di schiena assurdo che mi è venuto stando piegato tutto il tempo a cercare di sistemare sto dannato computer.. Visualizza allegato 403968 Visualizza allegato 403970

Partiamo dal fatto che mettere un 3900x su una b450 anche se la tomahawk max è un pò una follia.
Inoltre il processore non ha la scheda video integrata quindi comunque non vedresti niente a video senza una scheda video esterna.

L'unica cosa che non hai provato a cambiare ed è secondo da dove proviene il problema è l'alimentatore. Hai provato con un altro alimentatore? Inoltre fai anche un reset CMOS.
 
  • Like
Reactions: Edorawdo

Randy_Stalker

Nuovo Utente
31
10
Come detto, prova con un altro alimentatore....

Hai fatto parecchie prove hardware senza sortire risultati, quindi a sto punto penso pure io sia l'alimentatore.
O è saltato il processore, ma dubito.
 
  • Like
Reactions: Edorawdo

Edorawdo

Nuovo Utente
3
1
CPU
Ryzen 9 3900x
Dissipatore
Arctic freezer 34 eSports
Scheda Madre
B450 Tomahawk Max
HDD
M.2 970 Evo Plus 500GB
RAM
Corsair Vengeance Pro RGB
GPU
RTX2070 super
Audio
-
Monitor
BenQ Zowie XL2546
PSU
Corsair TX650M
Case
Coolermaster Masterbox 5
Periferiche
Logitech G Pro
OS
Windows 10 Pro
ho appena fatto il reset del bios e ho anche provato cambiando alimentatore, ne ho usato un altro da 650w, ma il problema persiste.. quindi è possibile che sia il processore?
 

Air_

Utente Èlite
2,308
1,017
ho appena fatto il reset del bios e ho anche provato cambiando alimentatore, ne ho usato un altro da 650w, ma il problema persiste.. quindi è possibile che sia il processore?

Fai un'altra prova, togli la scheda madre dal case e mettila sul suo scatolo originale e prova ad avviarla da li, non vorrei che il tuo problema è qualche contatto che hai all'interno del case. Fai la prova come ti ho detto e fammi sapere
 
  • Like
Reactions: Edorawdo

Edorawdo

Nuovo Utente
3
1
CPU
Ryzen 9 3900x
Dissipatore
Arctic freezer 34 eSports
Scheda Madre
B450 Tomahawk Max
HDD
M.2 970 Evo Plus 500GB
RAM
Corsair Vengeance Pro RGB
GPU
RTX2070 super
Audio
-
Monitor
BenQ Zowie XL2546
PSU
Corsair TX650M
Case
Coolermaster Masterbox 5
Periferiche
Logitech G Pro
OS
Windows 10 Pro
ok ho risolto cambiando processore
 
  • Like
Reactions: Air_

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 86 46.0%
  • Ethereum

    Voti: 74 39.6%
  • Cardano

    Voti: 26 13.9%
  • Polkadot

    Voti: 9 4.8%
  • Monero

    Voti: 15 8.0%
  • XRP

    Voti: 16 8.6%
  • Uniswap

    Voti: 5 2.7%
  • Litecoin

    Voti: 14 7.5%
  • Stellar

    Voti: 14 7.5%
  • Altro (Specifica)

    Voti: 26 13.9%

Discussioni Simili