PROBLEMA Il PC parte ma non esce nulla?

rotten09

Utente Attivo
177
12
Ciao a tutti, da un po' di tempo il mio PC da problemi, in sintesi appena l'ho accendo non si vede nulla! La scheda madre fa solo il beep iniziale ma poi niente... Ho tolto e rimesso la RAM, scheda video e l'hard disk ma niente. Ho resettato il CMOS ma continua a non uscire niente sul monitor/TV. Ho notato che i beep sono (in alcuni casi) diversi, infatti sono riuscito a fare un elenco:
1 caso: 1 beep veloce, 1 beep veloce, 3 beep di fila veloci.
2 caso: 1 beep veloce e poi niente.
3 caso: simile al primo ma dopo un po' comincia a fare dei beep veloci di fila e sono costretto a spegnere il PC.
Inoltre ho notato che mi basta premere il tasto di accensione per spegnerlo subito senza tenere premuto.
Ecco la configurazione se può aiutare:
Nvidia GTX 650 ti 2 GB
Intel i3 4130
8gb RAM DDR3
Alimentazione della Corsair vs450
PS: ho un po' di sospetti per quanto riguarda la scheda video visto che quando ho pulito il PC ho dovuto smontare la parte anteriore per pulire la ventola ma non ho mai avuto problemi simili visto che non è la prima volta.
Grazie in anticipo...
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
18,400
9,263
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
scheda madre?
un beep veloce singolo significa che è tutto apposto, gli altri indicano che ci sono problemi, in base al bios della scheda madre i beep di errore vanno interpretati per capire se l'errore è la vga la ram o altro
hai un altro alimentatore da "battaglia" da provare?
 

rotten09

Utente Attivo
177
12
Purtroppo no, il fatto è che il PC è un mezzo preassemblato. È un Acer tc-605 a cui ho cambiato la scheda video ( da gt 620 a GTX 650 ti), ho aggiunto 4gb di RAM e così via. Il vecchio alimentatore non riesco a trovarlo ma comunque era talmente "scarso" ( tipo 150w) da non poter fare molto.... Quando funzionava il BIOS faceva una sequenza del tipo:
1 beep veloce e 3 beep di fila e poi partiva il tutto. C'è un modo per vedere che BIOS ho?
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
18,400
9,263
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64

rotten09

Utente Attivo
177
12
Ciao, scusa il ritardo. Purtroppo la vecchia VGA è rotta e non posso provare... Ho chiesto al mio prof qualche consiglio nel frattempo e mi ha detto che principalmente può essere un problema di alimentazione, la RAM o la scheda madre (la seconda e la terza sono più plausibili). Inoltre mi ha consigliato di togliere la scheda video e vedere se continua a dare lo stesso errore di beep, e infatti così è. Quindi anche secondo te è da escludere la scheda video? È molto plausibile che sia la RAM/motherboard o il processore il problema? (Escluderei anche quest'ultimo visto che non ho mai aperto lo slot del processore e quindi non ho mai toccato i pin o cose simili)
 

rotten09

Utente Attivo
177
12
Ragazzi sono andato da un mio amico che ha alcuni componenti e sono riuscito a vedere cosa funziona e cosa no! La RAM singola da 4gb non mi ha dato problemi, mentre l'altra si. L'alimentatore fa un po' fatica ma ripulendolo più o meno va (più in là devo cambiarlo naturalmente), la scheda video funzionava ma appunto a causa dell'alimentatore faceva troppa fatica... Per la scheda madre niente non so che fare, però sono riuscito ad entrare nel BIOS mettendo l'hdmi nella scheda madre e non nella scheda video e mi da il seguente errore: Reboot and select properties boot device or inserti boot media in select device and Press a Key. L'hard disk funziona quindi escluderei il problema del sistema operativo/ disco danneggiato. Con la scheda video scollegata riesco anche ad entrare nel BIOS e la versione è: version P11-A2 2.15.1236 Acer 2002-2013 ( in tutto questo mi trova entrambe le RAM e anche il processore). Cosa posso fare?
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
18,400
9,263
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
intanto aggiorna il bios, con la configurazione che sai che funziona, cioe senza vga e con un solo banco di ram.
per l'errore di boot, devi controllare se il bios è configurato bene, nella schermata di boot devi scegliere l'hard disk come periferica di avvio primaria.
il secondo banco di ram che ti ha dato problemi l'hai provato singolarmente sul tuo pc?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili