PROBLEMA Il PC non si riavvia

AlpaKing

Nuovo Utente
5
0
CPU
Ryzen 5 2600X
Scheda Madre
B450 Aorus Elite
HDD
WD Blue 256GB, Seagate Barracuda 1TB
RAM
Corsair Vengeance LPX 2x8GB
GPU
MSI Ventus GTX 1660 Super
Salve a tutti,
è da un po' che sto avendo un problema con il mio PC da gaming. In pratica quando tento di riavviarlo da Windows, spesso accade che non superi il POST e che la spia VGA sulla scheda madre rimanga accesa. Gli unici due modi che ho trovato per farlo riprendere a questo punto è spegnerlo dal pulsante di accensione e staccare e riattaccare l'alimentatore, oppure mentre la spia è accesa premere il pulsante di reset.
Se invece eseguo l'arresto del sistema e provo a riaccenderlo funziona normalmente, quindi mi chiedevo quale potesse essere il malfunzionamento e se magari potessi risolverlo senza mandare il computer in assistenza.

Ho già provato a eseguire i comandi sfc e dism dal prompt dei comandi e a disabilitare l'overclock che avevo fatto sulla RAM, ma non hanno dato nessun risultato.
 

Attuscili

Utente Èlite
2,488
728
CPU
Ryzen 5800x
Dissipatore
Gammax GT argb
Scheda Madre
Asus Prime x570 PRO
HDD
Hitachi HC 310 + 980 PRO + 970 PRO + Sabrent + Crucial MX500
RAM
G Skill 2 x 16 3600 Trident Z Neo CL 16
GPU
Gigabyte 1070 TI OC
Audio
integrata
Monitor
LG 27GL850 UltraGear
PSU
Seasonic Prime Platinum 650
Case
Be Quiet! Pure Base 600 Arancione
Periferiche
Logitech MX518, xbox one pad, Logitech Attack 3
Net
Wireless 12 mega
OS
Windows 10 PRO
ciao, se resta accesa la spia vga il problema è li e non sulla ram. hai provato a staccarla, pulire i contatti e rimetterla? che alimentatore hai?
 

AlpaKing

Nuovo Utente
5
0
CPU
Ryzen 5 2600X
Scheda Madre
B450 Aorus Elite
HDD
WD Blue 256GB, Seagate Barracuda 1TB
RAM
Corsair Vengeance LPX 2x8GB
GPU
MSI Ventus GTX 1660 Super
ciao, se resta accesa la spia vga il problema è li e non sulla ram. hai provato a staccarla, pulire i contatti e rimetterla? che alimentatore hai?
Per quanto riguarda l'alimentatore è della Sharkoon. Il modello dovrebbe essere un WPM Gold zero da 650 o 750W.
La scheda video invece non ho ancora provato a pulirla, ma non mi è mai capitato. Come mi consiglieresti di farlo?
 

Attuscili

Utente Èlite
2,488
728
CPU
Ryzen 5800x
Dissipatore
Gammax GT argb
Scheda Madre
Asus Prime x570 PRO
HDD
Hitachi HC 310 + 980 PRO + 970 PRO + Sabrent + Crucial MX500
RAM
G Skill 2 x 16 3600 Trident Z Neo CL 16
GPU
Gigabyte 1070 TI OC
Audio
integrata
Monitor
LG 27GL850 UltraGear
PSU
Seasonic Prime Platinum 650
Case
Be Quiet! Pure Base 600 Arancione
Periferiche
Logitech MX518, xbox one pad, Logitech Attack 3
Net
Wireless 12 mega
OS
Windows 10 PRO
il psu è buono. lo escluderei. stacca la vga e ricolleghi dopo pulizia contatti. basta un panno morbido tipo quello degli occhiali. mal che vada anche un fazzoletto
 

AlpaKing

Nuovo Utente
5
0
CPU
Ryzen 5 2600X
Scheda Madre
B450 Aorus Elite
HDD
WD Blue 256GB, Seagate Barracuda 1TB
RAM
Corsair Vengeance LPX 2x8GB
GPU
MSI Ventus GTX 1660 Super
il psu è buono. lo escluderei. stacca la vga e ricolleghi dopo pulizia contatti. basta un panno morbido tipo quello degli occhiali. mal che vada anche un fazzoletto
Ok allora provo come mi hai consigliato e ti faccio sapere com'è andata
 

AlpaKing

Nuovo Utente
5
0
CPU
Ryzen 5 2600X
Scheda Madre
B450 Aorus Elite
HDD
WD Blue 256GB, Seagate Barracuda 1TB
RAM
Corsair Vengeance LPX 2x8GB
GPU
MSI Ventus GTX 1660 Super
il psu è buono. lo escluderei. stacca la vga e ricolleghi dopo pulizia contatti. basta un panno morbido tipo quello degli occhiali. mal che vada anche un fazzoletto
Ciao, ho provato a pulire i contatti della GPU ma il computer continua a non riavviarsi per bene. Ho notato che è più frequente se dopo il riavvio deve eseguire qualche operazione particolare (per esempio se lo riavvio dalle impostazioni di Windows per accedere al BIOS).
Ho come il sospetto che possa essere un difetto del sistema operativo stesso perché ho iniziato a notare questo problema dopo aver scaricato un aggiornamento, il 20H2 per essere precisi.
 

Attuscili

Utente Èlite
2,488
728
CPU
Ryzen 5800x
Dissipatore
Gammax GT argb
Scheda Madre
Asus Prime x570 PRO
HDD
Hitachi HC 310 + 980 PRO + 970 PRO + Sabrent + Crucial MX500
RAM
G Skill 2 x 16 3600 Trident Z Neo CL 16
GPU
Gigabyte 1070 TI OC
Audio
integrata
Monitor
LG 27GL850 UltraGear
PSU
Seasonic Prime Platinum 650
Case
Be Quiet! Pure Base 600 Arancione
Periferiche
Logitech MX518, xbox one pad, Logitech Attack 3
Net
Wireless 12 mega
OS
Windows 10 PRO
ah beh, quello può esser. dopo quell'aggiornamento 2/3 volte al giorno mi si riavviava il pc mentre era inattivo. ho risolto uasi del tutto con le impostazioni di risparmio energetico. uso win 10 da quando ero insider, saranno 10 ormai, e mai come questo aggiornamento ho avuto problemi
 

AlpaKing

Nuovo Utente
5
0
CPU
Ryzen 5 2600X
Scheda Madre
B450 Aorus Elite
HDD
WD Blue 256GB, Seagate Barracuda 1TB
RAM
Corsair Vengeance LPX 2x8GB
GPU
MSI Ventus GTX 1660 Super
ah beh, quello può esser. dopo quell'aggiornamento 2/3 volte al giorno mi si riavviava il pc mentre era inattivo. ho risolto uasi del tutto con le impostazioni di risparmio energetico. uso win 10 da quando ero insider, saranno 10 ormai, e mai come questo aggiornamento ho avuto problemi
Allora, oggi pomeriggio mentre stavo giocando improvvisamente se n'è andato il segnale video e poi tutto il pc è andato in crash. Ho controllato le spie sulla scheda madre ed era accesa la VGA. A questo punto credo che il problema in qualche modo sia da imputare proprio alla GPU anche se non ho idea del perché, fino ad ora ha sempre funzionato alla grande
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 82 46.9%
  • Ethereum

    Voti: 67 38.3%
  • Cardano

    Voti: 24 13.7%
  • Polkadot

    Voti: 8 4.6%
  • Monero

    Voti: 15 8.6%
  • XRP

    Voti: 14 8.0%
  • Uniswap

    Voti: 4 2.3%
  • Litecoin

    Voti: 12 6.9%
  • Stellar

    Voti: 12 6.9%
  • Altro (Specifica)

    Voti: 25 14.3%