DOMANDA Il PC non si riavvia più , non entra nemmeno nel BIOS.

Mikita73

Nuovo Utente
4
0
Buongiorno a tutti, ultimamente il pc si spegneva da solo , sempre più frequentemente fino a non riavviarsi più! Sul registro di Win 10 dava errore critico Kernel - Power 41 . Premetto il PC l'ho assemblato a dicembre quindi è recente (Mobo X470 Gaming PRO Max + Ryzen 2700x ..mai overcloccato) Ho provato a sostituire Scheda video , alimentatore , ram ma il problema è rimasto ora non riesco neppure ad accedere al BIOS. Sulla scheda madre ci sono 4 LED di Debug e quello della CPU è acceso (mentre Ram-VGA-Boot sono spenti) . non ho modo di capire però se realmente è la scheda madre o il processore e non ho modo di sostituirli. Il pc sembra alimentato correttamente , le ventole girano e pure tutti i led sono accesi. Qualcuno ha suggerimenti in merito?
Grazie

WhatsApp Image 2020-09-20 at 11.24.17.jpeg
 

Markus Lux

Utente Attivo
513
198
CPU
10700k
Dissipatore
Asus ROG Strix LC 360
Scheda Madre
Asus ROG Maximus XII Z490 Formula
Hard Disk
WD Black SN750 1TB + 860 Evo 1TB
RAM
32GB Corsair Dominator Platinum RGB 3466 CL16
Alimentatore
Asus ROG Thor 850W
Case
Asus Strix Helios
Puoi provare a fare un CMOS e togliere la batteria per 10 minuti. Se non ti fa entrare nemmeno nel BIOS potrebbe essere la scheda madre da sostituire perché magari si è corrotto il BIOS. Se non funziona quanto sopra devi per forza provare a sostituire CPU o scheda madre per fare delle prove, non credo tu abbia molta scelta, poi vediamo cosa ti diranno gli altri.

Inviato da Mi 10 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Mikita73

Nuovo Utente
4
0
Ok Grazie !!!! Ho resettato il CMOS , riesco ad entrare nel bios , ora il pc parte ma come entra in Windows il LED del CPU di debug della mobo si accende e il pc rimane acceso con schermata nera.
......sto formattando !
 

Er Barabba

Utente Èlite
2,521
374
CPU
i7 9700KF @ 4,8GHz
Scheda Madre
Gigabyte Z390 Aorus Pro
Hard Disk
Samsung 970evo
RAM
TridentZ 3600MHz CL15 2x8GB
Scheda Video
RTX 2070 Super Gaming OC
Monitor
Dell S3220DGF
Alimentatore
RM850i
Case
A30 custom
Sistema Operativo
Windows 10
Il led sulla scheda madre segnala problemi con la CPU, il sistema operativo non c'entra nulla. Prova ad aggiornare il bios, oppure a sostituire la CPU se un amico può farti usare la sua per test.


Inviato da SM-A320FL tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Mikita73

Nuovo Utente
4
0
Niente da fare installato win10 ma non finisce neppure l'installazione che da schermata nera e si riaccende LED debug CPU su mobo !!
Però a questo punto non capisco se è un problema Hardware il perché x un pò va e dopo qualche tempo da problemi. Ora sarà CPU o scheda madre ?
Post automaticamente unito:

Il led sulla scheda madre segnala problemi con la CPU, il sistema operativo non c'entra nulla. Prova ad aggiornare il bios, oppure a sostituire la CPU se un amico può farti usare la sua per test.


Inviato da SM-A320FL tramite App ufficiale di Tom\'s Hardware Italia Forum
Per togliermi ogni dubbio preferisco riinstallare Win
Post automaticamente unito:

Ora provo ad aggiornare il BIOS all'ultima versione , comunque sono accesi i led di debug anche sulle RAM e a volte anche sulla Scheda video (che ho già sostituito) Ho idea che possa essere il Chipset della scheda madre ! Ho installato win più volte ma non riesco mai a finire un'installazione!
 
Ultima modifica:

Er Barabba

Utente Èlite
2,521
374
CPU
i7 9700KF @ 4,8GHz
Scheda Madre
Gigabyte Z390 Aorus Pro
Hard Disk
Samsung 970evo
RAM
TridentZ 3600MHz CL15 2x8GB
Scheda Video
RTX 2070 Super Gaming OC
Monitor
Dell S3220DGF
Alimentatore
RM850i
Case
A30 custom
Sistema Operativo
Windows 10
Se hai modo prova un altra CPU
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento