DOMANDA il pc non si riavvia per gli aggiornamenti

s1m0_26

Nuovo Utente
9
1
Buona sera a tutti,
da qualche giorno, ho un problema nel riavvio del pc, mi spiego meglio... quando per completare gli aggiornamenti il pc richiede il riavvio, windows da il comando del riavvio, si spegne lo schermo come avviene normalmente ma alla fine il pc non si riavvia, o meglio proprio non si spegne.
ho provato a lasciare lavorare il pc al riavvio UNA INTERA NOTTE dopo essermi accorto del problema , ma niente.
quelllo che mi fa strano è che se io riavvio il pc non in seguito al riavvio necessario per un aggiornamento, il pc si riavvia normalmente.
ho formattato tutto e reinstallato windows da zero pensando potesse essere un problema del sistema operativo ma non ho risolto assolutamente nulla.
ho tolto l'avvio rapido ma non ha risolto il problema.
ho controllato le varie compatibilità hw, essendomelo assemblato ed è tutto compatibile. ho provato ad aggiornare il bios ma onestamente non ci sono saltato fuori, ho seguito tutta la procedura asus per l'aggiornamento, copiando il file su una usb formattata fat32, ma dal tool del bios mi dice che il file non è in un formato che il bios è in grado di leggere.
qualcuno ha idea di quale possa essere il problema?
di seguito le componenti hw:
mobo asus b 550 gaming f
cpu: 3900xt
ram hyperx predator 3600 32gb(2x 16gb)
samsung nvme 970 evo plus 1 gb
rtx 2060 evga ko ultra
psu 850w nzxt (nuovo modello con piattaforma seasonic)
 

BWD87

Moderatore
Staff Forum
Utente Èlite
30,510
19,075
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Buona sera a tutti,
da qualche giorno, ho un problema nel riavvio del pc, mi spiego meglio... quando per completare gli aggiornamenti il pc richiede il riavvio, windows da il comando del riavvio, si spegne lo schermo come avviene normalmente ma alla fine il pc non si riavvia, o meglio proprio non si spegne.
ho provato a lasciare lavorare il pc al riavvio UNA INTERA NOTTE dopo essermi accorto del problema , ma niente.
quelllo che mi fa strano è che se io riavvio il pc non in seguito al riavvio necessario per un aggiornamento, il pc si riavvia normalmente.
ho formattato tutto e reinstallato windows da zero pensando potesse essere un problema del sistema operativo ma non ho risolto assolutamente nulla.
ho tolto l'avvio rapido ma non ha risolto il problema.
ho controllato le varie compatibilità hw, essendomelo assemblato ed è tutto compatibile. ho provato ad aggiornare il bios ma onestamente non ci sono saltato fuori, ho seguito tutta la procedura asus per l'aggiornamento, copiando il file su una usb formattata fat32, ma dal tool del bios mi dice che il file non è in un formato che il bios è in grado di leggere.
qualcuno ha idea di quale possa essere il problema?
di seguito le componenti hw:
mobo asus b 550 gaming f
cpu: 3900xt
ram hyperx predator 3600 32gb(2x 16gb)
samsung nvme 970 evo plus 1 gb
rtx 2060 evga ko ultra
psu 850w nzxt (nuovo modello con piattaforma seasonic)
Ciao. Intanto formatta la chiavetta FAT e non in FAT32 (spero che per windows tu abbia installato la versione a 64bit e non 32bit...). Poi prova a riaggiornare il bios accertandoti di aver scaricato il file corretto. Al termine rientra di nuovo nel bios ed attiva il profilo D.O.C.P., altrimenti le ram non andranno a 3600mhz (i banchi sono installati nel 2° e 4° slot a partire da sinistra??). Poi riprova a reinstallare windows e rifai tutti gli aggiornamenti

Correggi il titolo, scrivere in maiuscolo equivale ad urlare e va contro al regolamento
 

s1m0_26

Nuovo Utente
9
1
Ciao. Intanto formatta la chiavetta FAT e non in FAT32 (spero che per windows tu abbia installato la versione a 64bit e non 32bit...). Poi prova a riaggiornare il bios accertandoti di aver scaricato il file corretto. Al termine rientra di nuovo nel bios ed attiva il profilo D.O.C.P., altrimenti le ram non andranno a 3600mhz (i banchi sono installati nel 2° e 4° slot a partire da sinistra??). Poi riprova a reinstallare windows e rifai tutti gli aggiornamenti

Correggi il titolo, scrivere in maiuscolo equivale ad urlare e va contro al regolamento
grazie della risposta..allora confermo che il sistema operativo è a 64 bit.
il profilo docp l'ho gia impostato e le ram hanno frequenza di 3600mhz.
per quanto riguarda la formattazione della chiavetta , le possibilita di formattazione che ho sono ntfs, fat35 ed exfat. quale dei tre dovrei scegliere? inoltre anche per quanto riguarda la dimensione dell'unita di locazione scelgo 8,16,32 o 64 kb?
comunque questa sera riprovo con un altra chiavetta per vedere se la causa della mancata lettura possa essere quella.. il file l'ho correttamente rinominato tramite l'applicazione che è presente nella cartella del download di asus.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento