Il pc non si accende più

Idart

Nuovo Utente
8
0
Premessa,i componenti in questione sono mobo: asrock ab350 pro4, ram vecchia: 8gb hyper x 2166 mhz, ram nuova:corsair lpx vengeance 16 gb (2x8) 3000 mhz, cpu: ryzen 5 1600 3.2 ghZ
Allora tutto è iniziato 2 giorni fa quando per vari motivi ho dovuto cambiare ram,mi ritrovo a dover togliere le vecchie ed inserire le nuove,una volta fatto ricollego tutto,accendo il pc,resta acceso per 30 secondi,dopodiche si riavvia,non funzionano più tastiera,mouse e monitor oltretutto,spengo il pc,effettuo un reset tramite cmos e riavvio,stessa storia,riavvii infiniti e assenza di segnale dalle periferiche,
Inserisco la ram vecchia,reset cmos e ancora solito riavvio ed assenza di segnale delle periferiche, a questo punto apro il computer provo sia a scollegare la batteria, sia ad inserirla al contrario per una decina di secondi e poi la rimetto come doveva andare ed in entrambi i casi il pc continua a riavviarsi,cosa posso fare per sistemare la situazione?
 

SiVolaa

Utente Attivo
204
61
CPU
Ryzen 5 1500x
Dissipatore
Freezer 34 eSports DUO
Scheda Madre
ASRock AB350 Pro4 Bios: 5.40
Hard Disk
1 HDD 1Tb ed un SSD 240Gb Kingston
RAM
HyperX Predator DDR4 (2 x 8 GB) 3200 MHz
Scheda Video
Gtx 960 2g Msi Gaming
Monitor
Asus Vp228he 21.5
Alimentatore
Seasonic S12II-520 Bronze 520W
Case
Bit-fenix
Internet
1Gb
Sistema Operativo
W10 64bit
Ci sono beep? lo schermo resta sempre nero? A che versione di bios stavi? Sicuro di aver fatto incastrare le ram bene? la prima volta che ho montato il pc si riavviava in continuazione.... ho scoperto che non avevo spinto abbastanza le ram.
Edit: Giusto l'altro giorno ho dovuto staccare e rimettere una ram ed ho proprio dovuto spingere per farla entrare nella mia AsRock 350. Tieni la scheda madre per non piegarla.
 
  • Mi piace
Reactions: BWD87

Idart

Nuovo Utente
8
0
Ci sono beep? lo schermo resta sempre nero? A che versione di bios stavi? Sicuro di aver fatto incastrare le ram bene? la prima volta che ho montato il pc si riavviava in continuazione.... ho scoperto che non avevo spinto abbastanza le ram.
Edit: Giusto l'altro giorno ho dovuto staccare e rimettere una ram ed ho proprio dovuto spingere per farla entrare nella mia AsRock 350. Tieni la scheda madre per non piegarla.
Ho scoperto che non erano dentro completamente,il problema è che anche se ora non si riaccende più in loop non ho comunque segnale dalle periferiche e la mobo ha come bios una versione precente alla 1.30 solo che se non va nemmeno la tastiera mouse o monitor non so come aggiornarlo e poi non ha fatto nessun bip
 

meiyo

Utente Èlite
2,963
1,103
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Hai il cicalino per i beep? Se lo hai, togliendo le ram bippa la scheda madre?
Hai provato a togliere tutto tranne cpu e a lasciare senza batteria e senza cavi attaccati, dando un paio di colpi pureyal pulsante di accensione?

Inviato dal mio Redmi 5 utilizzando Tapatalk
 
  • Mi piace
Reactions: BWD87

SiVolaa

Utente Attivo
204
61
CPU
Ryzen 5 1500x
Dissipatore
Freezer 34 eSports DUO
Scheda Madre
ASRock AB350 Pro4 Bios: 5.40
Hard Disk
1 HDD 1Tb ed un SSD 240Gb Kingston
RAM
HyperX Predator DDR4 (2 x 8 GB) 3200 MHz
Scheda Video
Gtx 960 2g Msi Gaming
Monitor
Asus Vp228he 21.5
Alimentatore
Seasonic S12II-520 Bronze 520W
Case
Bit-fenix
Internet
1Gb
Sistema Operativo
W10 64bit
Allora rimetti le ram precedenti ed aggiorna il bios. Per quelle ram devi aggiornare almeno alla versione 3.20 per essere compatibili.
https://www.asrock.com/mb/AMD/AB350 Pro4/index.asp#BIOS
Se non sai come aggiornare puoi scaricare il programma "app shop" da qui : https://www.asrock.com/mb/AMD/AB350 Pro4/index.asp#Download
che dovrebbe fare tutto in automatico.
Attento a non scollegare l'alimentatore quando il bios aggiorna che se no è un casino. (si riavvierà più volta durante l'aggiornamento non spaventarti e non premere pulsanti). L'alimentazione non deve staccarsi. Di a tutti a casa di stare tranquilli per 5/10 minuti.
Purtroppo con la versione 1.30 le ram nuove che hai comprato non funzionano.
 

meiyo

Utente Èlite
2,963
1,103
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Ho scoperto che non erano dentro completamente,il problema è che anche se ora non si riaccende più in loop non ho comunque segnale dalle periferiche e la mobo ha come bios una versione precente alla 1.30 solo che se non va nemmeno la tastiera mouse o monitor non so come aggiornarlo e poi non ha fatto nessun bip
È raro, ma potresti aver bruciato qualcosa relativamente agli slot ram proprio per non aver inserito correttamente la ram nella sua sede

Inviato dal mio Redmi 5 utilizzando Tapatalk
 

meiyo

Utente Èlite
2,963
1,103
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Allora rimetti le ram precedenti ed aggiorna il bios. Per quelle ram devi aggiornare almeno alla versione 3.20 per essere compatibili.
https://www.asrock.com/mb/AMD/AB350 Pro4/index.asp#BIOS
Se non sai come aggiornare puoi scaricare il programma "app shop" da qui : https://www.asrock.com/mb/AMD/AB350 Pro4/index.asp#Download
che dovrebbe fare tutto in automatico.
Attento a non scollegare l'alimentatore quando il bios aggiorna che se no è un casino. (si riavvierà più volta durante l'aggiornamento non spaventarti e non premere pulsanti)
Purtroppo con la versione 1.30 le ram nuove che hai comprato non funzionano.
Se ha provato di nuovo le ram vecchie e non funziona non è il bios il problema adesso, forse con le ram nuove si ma non con le vecchie

Inviato dal mio Redmi 5 utilizzando Tapatalk
 

SiVolaa

Utente Attivo
204
61
CPU
Ryzen 5 1500x
Dissipatore
Freezer 34 eSports DUO
Scheda Madre
ASRock AB350 Pro4 Bios: 5.40
Hard Disk
1 HDD 1Tb ed un SSD 240Gb Kingston
RAM
HyperX Predator DDR4 (2 x 8 GB) 3200 MHz
Scheda Video
Gtx 960 2g Msi Gaming
Monitor
Asus Vp228he 21.5
Alimentatore
Seasonic S12II-520 Bronze 520W
Case
Bit-fenix
Internet
1Gb
Sistema Operativo
W10 64bit
Se ha provato di nuovo le ram vecchie e non funziona non è il bios il problema adesso, forse con le ram nuove si ma non con le vecchie

Inviato dal mio Redmi 5 utilizzando Tapatalk
scommetto che ha messo le nuove... Mi è capitata una cosa simili e la mia scheda madre faceva le sue stesse cose.
Non hai bruciato niente @Idart tranquillo :D
 

meiyo

Utente Èlite
2,963
1,103
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
scommetto che ha messo le nuove... Mi è capitata una cosa simili e la mia scheda madre faceva le sue stesse cose.
Lui ha detto che subito dopo aver installato le nuove e non avendo ricevuto esito positivo, ha rimesso le vecchie... Difficile pensare che stia provando in continuazione con le nuove

Inviato dal mio Redmi 5 utilizzando Tapatalk
 

SiVolaa

Utente Attivo
204
61
CPU
Ryzen 5 1500x
Dissipatore
Freezer 34 eSports DUO
Scheda Madre
ASRock AB350 Pro4 Bios: 5.40
Hard Disk
1 HDD 1Tb ed un SSD 240Gb Kingston
RAM
HyperX Predator DDR4 (2 x 8 GB) 3200 MHz
Scheda Video
Gtx 960 2g Msi Gaming
Monitor
Asus Vp228he 21.5
Alimentatore
Seasonic S12II-520 Bronze 520W
Case
Bit-fenix
Internet
1Gb
Sistema Operativo
W10 64bit
Lui ha detto che subito dopo aver installato le nuove e non avendo ricevuto esito positivo, ha rimesso le vecchie... Difficile pensare che stia provando in continuazione con le nuove

Inviato dal mio Redmi 5 utilizzando Tapatalk
Si, ma ha rimesso male le vecchie. Poi ha riprovato con le nuove mettendole bene ma ovviamente non andavano perchè sono incompatibili infatti il pc ha smesso di riavviarsi ma stava solo acceso senza fare nulla.
 

meiyo

Utente Èlite
2,963
1,103
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Se è così la prima cosa da fare ( sarebbe assurdo ancora provare le nuove) è di sincerarsi del funzionamento della mobo e non delle ram, quindi DEVE ASSOLUTAMENTE provare con le vecchie, altrimenti entriamo in un labirinto senza fine

Inviato dal mio Redmi 5 utilizzando Tapatalk
 

SiVolaa

Utente Attivo
204
61
CPU
Ryzen 5 1500x
Dissipatore
Freezer 34 eSports DUO
Scheda Madre
ASRock AB350 Pro4 Bios: 5.40
Hard Disk
1 HDD 1Tb ed un SSD 240Gb Kingston
RAM
HyperX Predator DDR4 (2 x 8 GB) 3200 MHz
Scheda Video
Gtx 960 2g Msi Gaming
Monitor
Asus Vp228he 21.5
Alimentatore
Seasonic S12II-520 Bronze 520W
Case
Bit-fenix
Internet
1Gb
Sistema Operativo
W10 64bit
Se è così la prima cosa da fare ( sarebbe assurdo ancora provare le nuove) è di sincerarsi del funzionamento della mobo e non delle ram, quindi DEVE ASSOLUTAMENTE provare con le vecchie, altrimenti entriamo in un labirinto senza fine

Inviato dal mio Redmi 5 utilizzando Tapatalk
Non è assurdo perchè è succeso questo:
1) ha messo le nuove e non andavano
2) ha rimesso le vecchie e non andavano.
3) ha chiesto aiuto a noi
4) gli ho chiesto se le aveva messe correttamente
5) mi dice che non le aveva messe correttamente ma che adesso il pc non si riavvia più ma sta solo acceso senza dare segnali. (questo perchè per la prima volta le ha messe correttamente ma essendo incompatibili la scheda madre reagisce senza fare niente, neanche riavviarsi.)
6) gli ho consigliato di rimontare le vecchie e di aggiornare il bios solo che lui non ha più letto mentre noi 2 abbiamo iniziato a discutere xD
 

meiyo

Utente Èlite
2,963
1,103
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Sì sì, chiaro...adesso aspettiamo che si faccia vivo ( magari nel frattempo ha già risolto)
Però sono sempre del parere che si debba tornare in questo caso nello status quo e quindi di riprovare solo le ram vecchie senza ulteriori interventi come aggiornamento bios
Poi di lì, se tutto va bene, allora può fare di tutto

Inviato dal mio Redmi 5 utilizzando Tapatalk
 

SiVolaa

Utente Attivo
204
61
CPU
Ryzen 5 1500x
Dissipatore
Freezer 34 eSports DUO
Scheda Madre
ASRock AB350 Pro4 Bios: 5.40
Hard Disk
1 HDD 1Tb ed un SSD 240Gb Kingston
RAM
HyperX Predator DDR4 (2 x 8 GB) 3200 MHz
Scheda Video
Gtx 960 2g Msi Gaming
Monitor
Asus Vp228he 21.5
Alimentatore
Seasonic S12II-520 Bronze 520W
Case
Bit-fenix
Internet
1Gb
Sistema Operativo
W10 64bit
Sì sì, chiaro...adesso aspettiamo che si faccia vivo ( magari nel frattempo ha già risolto)
Però sono sempre del parere che si debba tornare in questo caso nello status quo e quindi di riprovare solo le ram vecchie senza ulteriori interventi come aggiornamento bios
Poi di lì, se tutto va bene, allora può fare di tutto

Inviato dal mio Redmi 5 utilizzando Tapatalk
Certamente, prima controlla che funzioni tutto con le ram vecchie.
Poi se vuole mettere quelle nuove deve per forza aggiornare il bios perchè sul sito della scheda madre c'è scritto chiaramente che non sono compatibili le ram nuove che ha comprato con le versioni bios sotto la 3.20
 

Idart

Nuovo Utente
8
0
Certamente, prima controlla che funzioni tutto con le ram vecchie.
Poi se vuole mettere quelle nuove deve per forza aggiornare il bios perchè sul sito della scheda madre c'è scritto chiaramente che non sono compatibili le ram nuove che ha comprato con le versioni bios sotto la 3.20
Reinserito la vecchia ram e ovviamente non si riavvia più ma ancora le periferiche non funzionano
 

Entra

oppure Accedi utilizzando