RISOLTO Il pc non si accende più AIUTO

jhonny997

Utente Attivo
1,348
113
CPU
amd phenom ii x4 965 be @ 3,8 GHz by CM hyper 612s
Scheda Madre
gigabyte 970a-dr am3+
Hard Disk
wd caviar green 1tb (na lumaca)
RAM
g.skill ripjaws 8 gb 1600mhz
Scheda Video
amd xfx hd 6870 dual fan edition 1gb ddr5
Scheda Audio
integrata mb
Monitor
lg flatron 19"
Alimentatore
corsair gaming gs 800w
Case
coolermaster cm 690 II + 7 ventole 12 cm
Sistema Operativo
windows 7 ultimate
ciao a tutti ragazzi ... allora dopo aver alzato il moltiplicatore a 17.5 e aver alzato il cpu frequancy a 210 mhz ho riavviato e il pc non si è più acceso !
ho seguito la regola del clear cmos ma non riesco ad applicarla ... ho trovato i due jumper in teoria ma sopra di loro non c'è il ponticello ... la mia scheda madre è una gigabyte ga97a-d3
Ecco la foto dei jumper : 20130712_180630[1]_Small.jpg
Vi prego aiutatemi :suicidio:

- - - Updated - - -

ah si volevo dire il pc si accende ( ventole e tutto ) ma il monitor rimane nero

- - - Updated - - -

grazie ho risolto da solo... possiamo chiudere
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,020
8,671
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
Hard Disk
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
Scheda Video
Msi Gtx 1080Ti Gaming Trio X
Scheda Audio
Integrata
Monitor
SyncMaster P2470HD
Alimentatore
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Internet
100/50 Ftth Fastweb
Sistema Operativo
Windows 10Pro. 64Bit
ciao a tutti ragazzi ... allora dopo aver alzato il moltiplicatore a 17.5 e aver alzato il cpu frequancy a 210 mhz ho riavviato e il pc non si è più acceso !
ho seguito la regola del clear cmos ma non riesco ad applicarla ... ho trovato i due jumper in teoria ma sopra di loro non c'è il ponticello ... la mia scheda madre è una gigabyte ga97a-d3
Ecco la foto dei jumper : Visualizza allegato 68835
Vi prego aiutatemi :suicidio:

- - - Updated - - -

ah si volevo dire il pc si accende ( ventole e tutto ) ma il monitor rimane nero

- - - Updated - - -

grazie ho risolto da solo... possiamo chiudere
Se indichi come, può essere di aiuto a chi potrebbe trovarsi nella tua stessa situazione
 

jhonny997

Utente Attivo
1,348
113
CPU
amd phenom ii x4 965 be @ 3,8 GHz by CM hyper 612s
Scheda Madre
gigabyte 970a-dr am3+
Hard Disk
wd caviar green 1tb (na lumaca)
RAM
g.skill ripjaws 8 gb 1600mhz
Scheda Video
amd xfx hd 6870 dual fan edition 1gb ddr5
Scheda Audio
integrata mb
Monitor
lg flatron 19"
Alimentatore
corsair gaming gs 800w
Case
coolermaster cm 690 II + 7 ventole 12 cm
Sistema Operativo
windows 7 ultimate
:luxhello::thanks:Allora ... io seguito la guida di tom's hardware ed ho fatto tutto passo passo ho tolto la batteria tampone per dieci minuti ho attaccato la corrente e la vga ( non ho collegato periferiche usb ) e a quel punto si è acceso e caricato le impostazioni che cerano prima della modifica che ho fatto ...
Fortuna che ci siete voi raga :)
 

TekToVz

Utente Attivo
359
23
CPU
Intel 4930K
Scheda Madre
Rampage IV Extreme
Hard Disk
Toshiba 3tb <---(LEZZOO) /2x SSD 256GB samsung 840 Pro
RAM
DDR3 16gb DOMINATOR PLATINUM 2133 Mhz CL 9
Scheda Video
2x GTX TITAN SLI EVGA/ASUS
Scheda Audio
integrata
Monitor
BenQ XL2720T 1MS GtG 120hz
Alimentatore
Enermax Platimax 1500W
Case
HAF-X NVIDIA EDITION ColerMaster
Sistema Operativo
Windows 8
tuo stesso problema... fortunato te che ora hai risolto... io e già la seconda scheda madre che penso sia andata. la prima rampage iv extreme ,seconda x power 2
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento