PROBLEMA Il PC non legge più gli hdd esterni: cause?

hereistay

Nuovo Utente
Stasera ho collegato uno dei due hdd esterni da 2tb che utilizzo per ascoltare musica sull'amplificatore home theater.
Appena collegato ho notato che la lettera progressiva assegnata all'hdd non era la successiva all'ultima...poi ogni 5 secondi circa faceva un rumore come se non riuscisse a "partire".
Dopo circa 30 secondi salta fuori una finestra di errore che recita:

"J:\ non disponibile. Se la posizione è in questo PC, assicurarsi che il dispositivo o l'unità sia connesso o che il disco sia inserito, quindi riprovare. Se la posizione è in rete, assicurarsi di essere connessi alla rete o a internet, quindi riprovare. Se non è ancora possibile trovare la posizione, potrebbe essere stata spostata o eliminata.".

Ho provato a ricollegarlo al mio amplificatore e funziona come prima.
Ho quindi collegato l'altro mio hdd (stesso identico modello) e questo in un primo momento ha iniziato ad installare i drivers, come se non l'avessi mai utilizzato prima.
Poi si è bloccato.
L'ho scollegato, ricollegato e...anche questo stesso identico problema.
In gestione dischi li da come RAW e vuoti.
Ripeto, entrambi collegati all'ampli o alla tv funzionano normalmente.
Purtroppo non ho un altro PC a cui collegare gli hdd per controllare se anche su questi si verifica lo stesso problema, nè altri hdd o pennette per verificare che anche questi non vengano letti dal mio PC.
Cosa posso fare allo stato attuale?
 

lionx08

Utente Èlite
2,155
534
Hardware Utente
CPU
7600K
Dissipatore
CRYORIG H5
Scheda Madre
GIGABYTE Z170 HD3P
Hard Disk
SAMSUNG 960 EVO 500GB, HDD 3TB GREEN
RAM
CORSAIR VENGEANCE LPX KIT 16GB
Scheda Video
RX470 ( con frequenze della 570)
Scheda Audio
ASUS XONAR XT
Monitor
SAMSUNG CF24F390 FREESYNC
Alimentatore
XFX TS 550W
Case
ANTEC P100
Periferiche
RAZER BLACKWIDOW ULTIMATE, RAZER IMPERATOR 2012, RAZER KRAKEN PRO V2, SUPERLUX HD681 EVO BK
Sistema Operativo
windows 10 FCU
Stasera ho collegato uno dei due hdd esterni da 2tb che utilizzo per ascoltare musica sull'amplificatore home theater.
Appena collegato ho notato che la lettera progressiva assegnata all'hdd non era la successiva all'ultima...poi ogni 5 secondi circa faceva un rumore come se non riuscisse a "partire".
Dopo circa 30 secondi salta fuori una finestra di errore che recita:

"J:\ non disponibile. Se la posizione è in questo PC, assicurarsi che il dispositivo o l'unità sia connesso o che il disco sia inserito, quindi riprovare. Se la posizione è in rete, assicurarsi di essere connessi alla rete o a internet, quindi riprovare. Se non è ancora possibile trovare la posizione, potrebbe essere stata spostata o eliminata.".

Ho provato a ricollegarlo al mio amplificatore e funziona come prima.
Ho quindi collegato l'altro mio hdd (stesso identico modello) e questo in un primo momento ha iniziato ad installare i drivers, come se non l'avessi mai utilizzato prima.
Poi si è bloccato.
L'ho scollegato, ricollegato e...anche questo stesso identico problema.
In gestione dischi li da come RAW e vuoti.
Ripeto, entrambi collegati all'ampli o alla tv funzionano normalmente.
Purtroppo non ho un altro PC a cui collegare gli hdd per controllare se anche su questi si verifica lo stesso problema, nè altri hdd o pennette per verificare che anche questi non vengano letti dal mio PC.
Cosa posso fare allo stato attuale?
Era la prima volta che li collegavi all home theater?
 

hereistay

Nuovo Utente
Aggiungo che il primo da qualche mese mi dava continuamente un errore relativo al cestino. Usciva continuamente una finestra in cui era scritto all'incirca che il cestino dell'hdd era danneggiato.
Il secondo invece funzionava alla perfezione.
Penso sia davvero difficile che il problema sia degli hdd dato che, funzionavano bene.
Dovrei avere una sfiga assurda per essersi rotti contemporaneamente!
 

Liupen

UTENTE LEGGENDARIO
Utente Èlite
9,374
3,951
Hardware Utente
CPU
Intel i7 4770K @ 4,6 GHz
Dissipatore
Corsair H80i
Scheda Madre
Asus Maximus VI Gene rel.2
Hard Disk
SSD Samsung 850 PRO 512GB + 850 EVO 1TB + 850 EVO 500GB + Seagate SSHD 1TB + BACKUP
RAM
DDR3 Corsair Vengeance 16 GB (4x4Gb 1600Hz / 8 8 8 24)
Scheda Video
ASUS STRIX GeForce GTX 970 - Clock @ 1403Mhz boost / Memoria @ 7160Mhz
Scheda Audio
(integrata)
Monitor
Samsung T24E390
Alimentatore
Enermax triathlor 650w 80plus bronze
Case
Zalman Z9 Plus full fan
Periferiche
Asus ROG GK2000 + GX850
Sistema Operativo
Windows 10
Collegali ad un pc ed usa crystaldiskinfo, posta tutte e due le schermate integrali... vediamo che dice.
 
Ultima modifica:

hereistay

Nuovo Utente
Ho collegato uno degli hdd ad un altro pc Windows e dice "accesso negato"...collegandolo ad un pc con Ubuntu invece viene letto senza problemi...
Quale diavolo può essere il problema???
 

Liupen

UTENTE LEGGENDARIO
Utente Èlite
9,374
3,951
Hardware Utente
CPU
Intel i7 4770K @ 4,6 GHz
Dissipatore
Corsair H80i
Scheda Madre
Asus Maximus VI Gene rel.2
Hard Disk
SSD Samsung 850 PRO 512GB + 850 EVO 1TB + 850 EVO 500GB + Seagate SSHD 1TB + BACKUP
RAM
DDR3 Corsair Vengeance 16 GB (4x4Gb 1600Hz / 8 8 8 24)
Scheda Video
ASUS STRIX GeForce GTX 970 - Clock @ 1403Mhz boost / Memoria @ 7160Mhz
Scheda Audio
(integrata)
Monitor
Samsung T24E390
Alimentatore
Enermax triathlor 650w 80plus bronze
Case
Zalman Z9 Plus full fan
Periferiche
Asus ROG GK2000 + GX850
Sistema Operativo
Windows 10
Il file system andato. Salva i dati.
 

Entra

oppure Accedi utilizzando