il pc non ha uscita video

Alby29

Nuovo Utente
9
0
buongiorno ragazzi, sono nuovo su questo forum, ma ho un problema con il mio pc ovvero ultimamente da qualche giorno quando accendo il pc parte ma non ha uscita video(si accendono led e ventole quindi suppongo che il pc sia acceso). tutto questo è partito quando ho fatto un aggiornamento driver della scheda video che però ora sono riuscito a togliere ripristinando quello precedente e purtroppo contino ad avere lo stesso problema ovvero a non esserci l'uscita video. voi sapete cosa può essere? grazie in anticipo

questa è la mia configurazione:
cpu: ryzen 5 3600x

mobo: asus x570 prime pro

ram: corsair vengeance 2x8 gb 3200mHz

psu: nzxt c750 80+gold

ssd: crucial p1 500gb

hdd: seagate 1tb

gpu: sapphire nitro r9 380 4gb
 
Ultima modifica:

crimescene

Super Moderatore
Staff Forum
Utente Èlite
34,330
15,113
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Sharkoon TG5 RGB
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
E' Possibile che la scheda video ti abbia mollato
 

Alby29

Nuovo Utente
9
0
mi sono spiegato male scusatemi, questa cosa non succede sempre, quindi presumo che la scheda video funziona
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
34,330
15,113
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Sharkoon TG5 RGB
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
spiegati con dettaglio cosa succede esattamente?
 

Alby29

Nuovo Utente
9
0
praticamente ho fatto un aggiornamento driver scheda video( il 24 dicembre) e dopo di che il pc si è ravviato ma non si è più acceso. dopo vari tentativi si è acceso e allora ho ripristinato i driver precedenti, e sembrava essere tornato tutto alla normalità, purtroppo però da 2 gg circa 2 volte su 3 non da segnale video. per esempio oggi per riuscire ad accenderlo ho dovuto togliere ssd m.2 e accenderlo, cosi è entrato nel bios automaticamente non trovando Windows installato, dopodiché ho spento il pc e ho rimesso l'ssd e si è acceso. non capisco cosa possa essere a causare un problema simile.
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
34,330
15,113
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Sharkoon TG5 RGB
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
praticamente ho fatto un aggiornamento driver scheda video( il 24 dicembre) e dopo di che il pc si è ravviato ma non si è più acceso. dopo vari tentativi si è acceso e allora ho ripristinato i driver precedenti, e sembrava essere tornato tutto alla normalità, purtroppo però da 2 gg circa 2 volte su 3 non da segnale video. per esempio oggi per riuscire ad accenderlo ho dovuto togliere ssd m.2 e accenderlo, cosi è entrato nel bios automaticamente non trovando Windows installato, dopodiché ho spento il pc e ho rimesso l'ssd e si è acceso. non capisco cosa possa essere a causare un problema simile.

Difficile capirlo, potrebbe dipendere dalla ram o da dati corrotti, io farei un format per sicurezza prima di tutto, una bella piallata e via
 

Alby29

Nuovo Utente
9
0
ho provato anche ad inserire un banco di ram per volta quando il pc non si accende ma non era cambiato nulla.
cosa intendi per format?
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
34,330
15,113
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Sharkoon TG5 RGB
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
ho provato anche ad inserire un banco di ram per volta quando il pc non si accende ma non era cambiato nulla.
cosa intendi per format?
una reinstallazione pulita di windows da 0



Non spendo lo storico del tuo PC e i programmi che hai installato è utile per escludere problemi che riguardano il sistema operativo
 

Alby29

Nuovo Utente
9
0
ok, ma avendo un ssd con windows e un hdd per storage quando reinstallo Windows posso cancellare solo i file dell'ssd?
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
34,330
15,113
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Sharkoon TG5 RGB
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
ok, ma avendo un ssd con windows e un hdd per storage quando reinstallo Windows posso cancellare solo i file dell'ssd?
si puoi ma ovviamente i programmi che sono installati sullo sotorage dovrenno essere reinstallati

Puoi agire solo sull'SSD formattarlo e installare windows da 0

Installa tutti gli aggiornamentio di windows i relativi tools che ti servgono e gli aggiornamenti relativi alla mobo e a windows update

Infine i driver video
 

quizface

Utente Èlite
11,333
3,475
praticamente ho fatto un aggiornamento driver scheda video( il 24 dicembre) e dopo di che il pc si è ravviato ma non si è più acceso. dopo vari tentativi si è acceso e allora ho ripristinato i driver precedenti, e sembrava essere tornato tutto alla normalità, purtroppo però da 2 gg circa 2 volte su 3 non da segnale video. per esempio oggi per riuscire ad accenderlo ho dovuto togliere ssd m.2 e accenderlo, cosi è entrato nel bios automaticamente non trovando Windows installato, dopodiché ho spento il pc e ho rimesso l'ssd e si è acceso. non capisco cosa possa essere a causare un problema simile.
dobbiamo vedere se e' un problema hardware o software. Staccando i dischi si avvia sempre? e quindi con una live di Linux funziona sempre?
 

Alby29

Nuovo Utente
9
0
dobbiamo vedere se e' un problema hardware o software. Staccando i dischi si avvia sempre? e quindi con una live di Linux funziona sempre?
non saprei sinceramente
Post automatically merged:

si puoi ma ovviamente i programmi che sono installati sullo sotorage dovrenno essere reinstallati

Puoi agire solo sull'SSD formattarlo e installare windows da 0

Installa tutti gli aggiornamentio di windows i relativi tools che ti servgono e gli aggiornamenti relativi alla mobo e a windows update

Infine i driver video
ok grazie provo cosi
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 436 63.5%
  • XBOX Series X/S

    Voti: 251 36.5%

Discussioni Simili