-

[PROBLEMA] il pc non da segni di vita

#1
Salve a tutti io ho montato un pc con le mie vecchie componentistiche, tranne l'alimentatore:
CPU: I5 6400, 2.7, 6gen
MATHERBOARD : ASUS h110i/m32cd4
ALIMENTATORE:(NUOVO) Cx 650w corsair
RAM: DDR4 8GB
SCHEDA VIDEO:GTX 950 4GB
STORAGE: 1TB HDD(presto sostituito con ssd crucial)
CASE:(nuovo) Cooler Master masterbox lite 5
Il mio problema è che il pc non da segni di vita, ho provato a collegare il vecchio alimentatore e non funzionava, ho anche provato ad usare il tasto di accensione vecchio racchiuso tutto in uno slot(così sicuro di non sbagliare)ma niente. Ho provato a mettere scheda madre e vecchio alimentatore a banco ma niente comunque, non parte, consigli?
 

SiRiO

Moderatore
Staff Forum
4,845
2,639
Hardware Utente
Hard Disk
SSD Samsung 850 evo 120/240GB
Sistema Operativo
win 7 64bit
#2
se con 2 alimentatori funzionanti, e la scheda madre su banco di prova, non girano le ventole, è morta la scheda madre.
l'hai provata solo con cpu e dissipatore?
 
#3
Senza ram non mi pare, posso riprovare, può darsi che si sia rovinata in qualche modo durante il montaggio, aggiungo ho fatto la c*****a di dimenticarmi di mettere i distanziatori(prima configurazione) ed è stata abbastanza sforzata all'in giù, potrebbe essersi rotta in quel modo suppongo, però a livello macroscopico non trovo lesioni o altro, ringofiamenti dei condensatori.
P.S ho anche provato a rimuovere la batteria a tampone e il jumper, ovviamente rimesso tutto
 
Ultima modifica:

meiyo

Utente Attivo
1,285
346
Hardware Utente
CPU
Intel Core i3 2100
Scheda Madre
ASUS P8H61 -M LE
Hard Disk
25,4 su partizione C da 125gb
RAM
Corsair DDR3 PC3-10700H 8Gb
Scheda Video
Nvidia GeForce GTX260
Scheda Audio
integrata
Monitor
Olidata TFT da 19
Sistema Operativo
Windows 7 Ultimate 64Bit
#7
Purtroppo per quanto i case oggi siano verniciati un po' conducono sempre... Strano tu non ti sia accorto che il piano del pcb mobo non era correttamente allineato rispetto al piano della mascherina posteriore... Penso purtroppo quasi al 99,9 periodico che la mobo è andata... Mi era successo anche a me in passato quando ho cominciato ad avere pc vecchi che mi capitavano in mano con una bella allora p5b de luxe... Che ho posizionato si con i distanziali ma che ho messo all'interno di un vecchio case per 370 che non aveva foro intagliato per il socket... Così ho messo in corto tutti le saldature del sottosocket

Inviato da Redmi 5 tramite App ufficiale di Tom\'s Hardware Italia Forum
 
#8
No, ho visto infatti ho solo provato a fare questa cosa perché mi sembrava una follia, dopo ho visto i distanziatori ma ormai...
Ok grazie della certezza, a questo punto avrei una domanda diversa... Che mb dovrei prendere? Io stavo pensando ad una MSI bazooka 150m (€64 ora in offerta), più che altro perché non ho un gran budget in questo momento, però avendo visto che è compatibile con ogni mia componente e mi sembra abbastanza completa, avete altri suggerimenti?
 

meiyo

Utente Attivo
1,285
346
Hardware Utente
CPU
Intel Core i3 2100
Scheda Madre
ASUS P8H61 -M LE
Hard Disk
25,4 su partizione C da 125gb
RAM
Corsair DDR3 PC3-10700H 8Gb
Scheda Video
Nvidia GeForce GTX260
Scheda Audio
integrata
Monitor
Olidata TFT da 19
Sistema Operativo
Windows 7 Ultimate 64Bit
#9
No, ho visto infatti ho solo provato a fare questa cosa perché mi sembrava una follia, dopo ho visto i distanziatori ma ormai...
Ok grazie della certezza, a questo punto avrei una domanda diversa... Che mb dovrei prendere? Io stavo pensando ad una MSI bazooka 150m (€64 ora in offerta), più che altro perché non ho un gran budget in questo momento, però avendo visto che è compatibile con ogni mia componente e mi sembra abbastanza completa, avete altri suggerimenti?
Vedi se trovi un qualcosa tra Asus e Asrock

https://rover.ebay.com/rover/0/0/0?mpre=https://www.ebay.it/ulk/itm/323572556458

Inviato da Redmi 5 tramite App ufficiale di Tom\'s Hardware Italia Forum
 
Ultima modifica:

Discussioni Simili


Entra

Guarda il video live di tomshardwareita su www.twitch.tv