il pc mi si riavvia

diabolik86

Utente Attivo
108
0
ciao a tt raga,all'ora cm da titolo il pc mi si riavvia,ma nn sempre solo quando uso emule x scaricare in poke parole quando scarico file da emule e io voglio sentire la musica certe volte ma nn sempre sento un trrr dalle casse e si riavvia,xro' cm detto succede solo a emule acceso,o fatto un po di ricerche su internet e consigliano di togliere il riavvio automatico del pc ,voi cosa dite?rispondete in tanti
 

diabolik86

Utente Attivo
108
0
windows xp sp2
scheda madre:ecs k7s5a
bioas:american megatrends inc.
processore:amd duron 1000 mhz
ram:512ddr
scheda di rete:sis 900
scheda video:nvida gf4 mx 440
hard disk:maxtor 200gb
lettore dvd:hl-dt-st dvd-rom gbr8164b
masterizzatore:pioneer dvd-rw dvr-112d
monitor:lg l1717s
scheda audio:sis 7012 audio codec
dirext:9.0c
 

gio_gio

Utente Èlite
1,758
3
CPU
Intel® Core™2 Quad Q6600 Raffreddato con Thermalright Ultra 120 Extreme
Scheda Madre
Asus P5B Deluxe
HDD
Samsung SpinPoint T166 320GB Cache 16MB 7200rpm
RAM
2x Corsair XMS2 CM2X1024-6400
GPU
Point Of View NVIDIA GeForce 8800 GTS Quantità memoria 320 MB
Monitor
AOC LM965 19" LCD
PSU
Corsair HX 650w
OS
Windows XP Professional
prova la ram con memtest86+
 

diabolik86

Utente Attivo
108
0
non credo che sia la ram,xkè circa un annetto fa lo cambiata cioè il pc lo portato al negozio mo nn sto a spigà tt la storia,cmq era la ram che nn era compatibile cn la scheda madre e me la cambiata cn una compatibile,cioè io nn o nesun tipo di problema xkè il pc nn si riavvia mai succede solo a emule acceso ke mentre scarico e contemporaneamente sento la musica certe volte mi si riavvia da solo,all'ora volevo sapere il xkè cn emule qualke volta mi si riavvia mentre ascolto la muscia,cmq io cn le precedenti versioni di emule nn mi e mai capitato da quando ho la versione v0.47c ke mi fa sto' tipo di problema,cmq cm già detto prima o disattivato il riavvio automatico,potrebbe essere ke cn quasta versione di emule andrà in conflitto nn so cn ke cosa e il sistema me lo fa riavviare?
 

gio_gio

Utente Èlite
1,758
3
CPU
Intel® Core™2 Quad Q6600 Raffreddato con Thermalright Ultra 120 Extreme
Scheda Madre
Asus P5B Deluxe
HDD
Samsung SpinPoint T166 320GB Cache 16MB 7200rpm
RAM
2x Corsair XMS2 CM2X1024-6400
GPU
Point Of View NVIDIA GeForce 8800 GTS Quantità memoria 320 MB
Monitor
AOC LM965 19" LCD
PSU
Corsair HX 650w
OS
Windows XP Professional
diabolik86 ha detto:
non credo che sia la ram,xkè circa un annetto fa lo cambiata cioè il pc lo portato al negozio mo nn sto a spigà tt la storia,cmq era la ram che nn era compatibile cn la scheda madre e me la cambiata cn una compatibile,cioè io nn o nesun tipo di problema xkè il pc nn si riavvia mai succede solo a emule acceso ke mentre scarico e contemporaneamente sento la musica certe volte mi si riavvia da solo,all'ora volevo sapere il xkè cn emule qualke volta mi si riavvia mentre ascolto la muscia,cmq io cn le precedenti versioni di emule nn mi e mai capitato da quando ho la versione v0.47c ke mi fa sto' tipo di problema,cmq cm già detto prima o disattivato il riavvio automatico,potrebbe essere ke cn quasta versione di emule andrà in conflitto nn so cn ke cosa e il sistema me lo fa riavviare?

Io non credo che emule ti faccia riavviare.. penso più o ad un sovraccarico di lavoro e quindi l'ali non regge la tensione.. oppure hai un banco di ram bacato.. prova a fare dei test di questi componenti!

PS per parlare di software c'è la sezione apposita!!
http://www.tomshw.it/forum/forumdisplay.php?f=96 :ok:
 

diabolik86

Utente Attivo
108
0
gio_gio ha detto:
Io non credo che emule ti faccia riavviare.. penso più o ad un sovraccarico di lavoro e quindi l'ali non regge la tensione.. oppure hai un banco di ram bacato.. prova a fare dei test di questi componenti!

PS per parlare di software c'è la sezione apposita!!
http://www.tomshw.it/forum/forumdisplay.php?f=96 :ok:
conosci qualche programma x fare sti tesi?,cmq se cm dici te ke emule nn fa riavviare il pc,xkè all'ora solo quando uso emule fasto scherzetto?cmq ora sto facendo il test della ram cn memtest,appena o fatto ti faro' sapere
 

gio_gio

Utente Èlite
1,758
3
CPU
Intel® Core™2 Quad Q6600 Raffreddato con Thermalright Ultra 120 Extreme
Scheda Madre
Asus P5B Deluxe
HDD
Samsung SpinPoint T166 320GB Cache 16MB 7200rpm
RAM
2x Corsair XMS2 CM2X1024-6400
GPU
Point Of View NVIDIA GeForce 8800 GTS Quantità memoria 320 MB
Monitor
AOC LM965 19" LCD
PSU
Corsair HX 650w
OS
Windows XP Professional
diabolik86 ha detto:
conosci qualche programma x fare sti tesi?,cmq se cm dici te ke emule nn fa riavviare il pc,xkè all'ora solo quando uso emule fasto scherzetto?

perchè quando carichi emule e fai altro, come ad esempio ascolti musica IMHO il sistema richiede più risorsa di conseguenza più lavoro per l'hardware che consuma di più e l'ali non regge, se è l'ali.
oppure l'os va a leggere nella memoria bacata e ti si riavvia..
Il banco di RAM da 512 è uno solo vero?
 

diabolik86

Utente Attivo
108
0
gio_gio ha detto:
perchè quando carichi emule e fai altro, come ad esempio ascolti musica IMHO il sistema richiede più risorsa di conseguenza più lavoro per l'hardware che consuma di più e l'ali non regge, se è l'ali.
oppure l'os va a leggere nella memoria bacata e ti si riavvia..
Il banco di RAM da 512 è uno solo vero?
sisi e uno ddr,cm mai sto facendo il memtest e ancora la percentuale rimane a 0% e da quasi 15 m ke a sto' a fa
 

andreafdaf

Utente Attivo
858
1
CPU
i3-380M / e6600@3,6GHz ~1,38v
Scheda Madre
boh / Gigabyte P35-DS4
HDD
WD 320GB / WD 400GB 7200rpm
RAM
4GB DDR3 / Kingston HyperX 4x1GB 667@1000 CL5 2V
GPU
GT 540M / Sapphire HD 4850
Audio
boh / Altec-Lansing 5.1
Monitor
- / Samsung 2232BW
PSU
- / LC-Power Hyperion 700W
Case
- / boh
OS
Win7 64bit / Win7 Ultimate + Ubuntu 10.4 LTS
controlla che emule non schizzi a 100% cpu usage... l'ultima versione di emule aveva questo bug che capitava a caso... non so se l'hanno corretto... lui andava a 100% e dopo il pc si bloccava e faceva la schermata blu (che non vedi se hai il riavvio automatico attivato)
 

diabolik86

Utente Attivo
108
0
andreafdaf ha detto:
controlla che emule non schizzi a 100% cpu usage... l'ultima versione di emule aveva questo bug che capitava a caso... non so se l'hanno corretto... lui andava a 100% e dopo il pc si bloccava e faceva la schermata blu (che non vedi se hai il riavvio automatico attivato)
si o il riavvio automatico,infatti si riavvia esce prima la skermata nera cioè cm monitor spento e poi si riavvia,cmq penso ke se aveva un problema la ram il pc mi andasse lento invece no,e tt normale,poi il mame test nn lo + fatto va troppo lento cioè in un oretta e mezza stava al 2% ma strano e cio' rinunciato xro' nn mi aveva dato nessun errore,scusa cm faccio a vedere se il cpu stà al 100% nn ricordo grazie
 

andreafdaf

Utente Attivo
858
1
CPU
i3-380M / e6600@3,6GHz ~1,38v
Scheda Madre
boh / Gigabyte P35-DS4
HDD
WD 320GB / WD 400GB 7200rpm
RAM
4GB DDR3 / Kingston HyperX 4x1GB 667@1000 CL5 2V
GPU
GT 540M / Sapphire HD 4850
Audio
boh / Altec-Lansing 5.1
Monitor
- / Samsung 2232BW
PSU
- / LC-Power Hyperion 700W
Case
- / boh
OS
Win7 64bit / Win7 Ultimate + Ubuntu 10.4 LTS
fai ctrl+alt+del e vai su processes
 

diabolik86

Utente Attivo
108
0
andreafdaf ha detto:
fai ctrl+alt+del e vai su processes
fatto cpu 00 utilizo memoria 16.387kb orasto scaricando,nn so proprio cosa sia,cmq la cosa strana ke se mo x esempio sento la musica e poi voglio giokare eccecc e scarico nn mi si riavvia,certe volte me fa prende i colpi ke vedo la skermata nera e me se riavvia,nn so coa fa boo,da novemre ke me lo fa sto skerzo e fino ad oggi me lo avra riavviato si e no 7 volte vabbe nn e ke scariko sempre,xro' voglio risolvere sto pikkolo problema
 

andreafdaf

Utente Attivo
858
1
CPU
i3-380M / e6600@3,6GHz ~1,38v
Scheda Madre
boh / Gigabyte P35-DS4
HDD
WD 320GB / WD 400GB 7200rpm
RAM
4GB DDR3 / Kingston HyperX 4x1GB 667@1000 CL5 2V
GPU
GT 540M / Sapphire HD 4850
Audio
boh / Altec-Lansing 5.1
Monitor
- / Samsung 2232BW
PSU
- / LC-Power Hyperion 700W
Case
- / boh
OS
Win7 64bit / Win7 Ultimate + Ubuntu 10.4 LTS
ma noti dei rallentamenti appena prima che riavvii?
 

diabolik86

Utente Attivo
108
0
andreafdaf ha detto:
ma noti dei rallentamenti appena prima che riavvii?
nono mi va tt normale,cmq x torgliermi una curiosita sto rifacendo il test della ram tanto stà ancora in garanzia sto usando goldmemory vedemo un po se me trova qualke errore
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili