PROBLEMA Il pc desktop non parte

Liquirizia0

Nuovo Utente
123
114
CPU
Intel(R) Core(TM) i5-2450M CPU @2.25GHz
Scheda Madre
SAMSUNG ELECTRONICS CO., LTD. RC530/RC730 (non sono sicura si intenda questo?)
HDD
totali 908 GB
RAM
6GB
GPU
Intel(R) HD Graphics Family
OS
Windows 7 Home Premium
Eccomi qua, con l'ennesimo problema.
Con tutti i soldi che ho speso a far aggiustare il pc desktop ne avrei comprato tranquillamente uno nuovo.
Allora innanzi tutto è assemblato, non da me ma da un conoscente che si occupa di queste cose per lavoro.
Il tutto è cominciato più di un anno fa quando improvvisamente non si avvia. Si scopre che è un problema di alimentatore, poi sistema operativo. 40€ + alimentatore la prima volta, altri 40€ la seconda, lo riporto a casa, funziona qualche settimana e niente, parte di nuovo.
Sembra essere di nuovo un problema di sistema operativo, disinstalla e reinstalla, 40€ e via.
Torno a casa, lo collego e niente, dopo un po' si riavvia da solo e al riavvio ha data e ora di quando è stato assemblato credo. E si riavvia a caso, da solo, senza nessun segno in particolare di cedimento.
Lo riporto, dice che è una specie di batteria che non ho capito che cosa fosse, la sostituisce e niente. Torno in Italia di nuovo, collego tutto. Il 16 marzo, felice, il pc funziona finalmente.
Fino ad oggi.
Improvvisamente si riavvia da solo. O meglio. Si spegne il monitor ma il computer fa ancora rumore come se funzionasse. Il monitor però è acceso perchè la spia è arancione, come quando è in stand by. Niente, allora riavvio. Al riavvio mi dice che la scheda di rete è scollegata. Smanetto un po' e cosa di prima, il monitor si spegne ma il computer è ancora in funzione.
Decido di riavviare di nuovo col tasto di riavvio. Al riavvio questa volta parte il ripristino. Ma dopo un po' il monitor si spegne di nuovo, sempre col pc acceso.
Incazzata spengo tutto, finchè al riaccenderlo il monitor non dà nemmeno cenno di volersi accendere (sempre con la spia accesa come fosse in stand by).
Mi incazzo, scollego tutto. poi però voglio fare l'ultimo tentativo. Ricollego e ri accendo.
E' fermo alla schermata dove dice qual è la motherboard (credo), dalla quale puoi scegliere di entrare nel bios per intenderci. E non si schioda di lì.
La tastiera USB anche se collegata non dà il comando quindi non posso scegliere niente.
Io non so più come fare, sto davvero rasentando la follia.
Secondo voi quale potrebbe essere l'ennesimo problema? Tra l'altro il mio tecnico pc è in vacanza fino a non so quando, quindi non posso nemmeno sfogarmi con lui e avere l'ennesimo parere, al quale seguirebbe l'ennesimo lavoro e l'ennesima spesa.
Cioè vorrei davvero un parere spassionato se vale ancora la pena metterci le mani.
E' stato assemblato nel 2010, massimo 2011 quindi non è così bacucco.
Purtroppo non so ricavare molte info visto che non posso utilizzare i comandi da tastiera.
Heeeeelp

Molte grazie
 

Liquirizia0

Nuovo Utente
123
114
CPU
Intel(R) Core(TM) i5-2450M CPU @2.25GHz
Scheda Madre
SAMSUNG ELECTRONICS CO., LTD. RC530/RC730 (non sono sicura si intenda questo?)
HDD
totali 908 GB
RAM
6GB
GPU
Intel(R) HD Graphics Family
OS
Windows 7 Home Premium
Ah ho dimenticato la fantomatica volta nella quale era morto, era schioppato un banco di ram che ho sostituito (me l'aveva ridato con 2gb di ram al posto dei 2+2 ed era un incubo, ho implementato così a 2+4)
 

elvan2

Utente Èlite
6,520
1,989
CPU
Intel i5 4590
Dissipatore
CM Hyper T4
Scheda Madre
H97 PLUS Asus
HDD
vari
RAM
HyperX (2X4GB) DDR3 1600MHz
GPU
Sapphire TOXIC R9 270X 2GB
PSU
Antec Neo Eco 520c
Case
Zalman z3
Mi dispiace per la tua brutta avventura
 

Liquirizia0

Nuovo Utente
123
114
CPU
Intel(R) Core(TM) i5-2450M CPU @2.25GHz
Scheda Madre
SAMSUNG ELECTRONICS CO., LTD. RC530/RC730 (non sono sicura si intenda questo?)
HDD
totali 908 GB
RAM
6GB
GPU
Intel(R) HD Graphics Family
OS
Windows 7 Home Premium
Ehm ti ringrazio XD
Tu non hai nessuna idea a riguardo?
 

elvan2

Utente Èlite
6,520
1,989
CPU
Intel i5 4590
Dissipatore
CM Hyper T4
Scheda Madre
H97 PLUS Asus
HDD
vari
RAM
HyperX (2X4GB) DDR3 1600MHz
GPU
Sapphire TOXIC R9 270X 2GB
PSU
Antec Neo Eco 520c
Case
Zalman z3
Ehm ti ringrazio XD
Tu non hai nessuna idea a riguardo?
Eh non so nemmeno di che pc parli ahah
sono i tipici sintomi di un alimentatore cinese , spegnimenti e riavvi random , ram bruciata.
Oppure il processore raggiunge una temperatura troppo alta e si spegne.
Non riesci ad avviare windows ?
 

Liquirizia0

Nuovo Utente
123
114
CPU
Intel(R) Core(TM) i5-2450M CPU @2.25GHz
Scheda Madre
SAMSUNG ELECTRONICS CO., LTD. RC530/RC730 (non sono sicura si intenda questo?)
HDD
totali 908 GB
RAM
6GB
GPU
Intel(R) HD Graphics Family
OS
Windows 7 Home Premium
No ormai si accende direttamente a questa schermata

210kk13.jpg


E non riesco a fare nulla, perchè la tastiera non la legge il pc finchè non è avviato
 

elvan2

Utente Èlite
6,520
1,989
CPU
Intel i5 4590
Dissipatore
CM Hyper T4
Scheda Madre
H97 PLUS Asus
HDD
vari
RAM
HyperX (2X4GB) DDR3 1600MHz
GPU
Sapphire TOXIC R9 270X 2GB
PSU
Antec Neo Eco 520c
Case
Zalman z3

Liquirizia0

Nuovo Utente
123
114
CPU
Intel(R) Core(TM) i5-2450M CPU @2.25GHz
Scheda Madre
SAMSUNG ELECTRONICS CO., LTD. RC530/RC730 (non sono sicura si intenda questo?)
HDD
totali 908 GB
RAM
6GB
GPU
Intel(R) HD Graphics Family
OS
Windows 7 Home Premium
Si, forever. Prima non arrivava nemmeno a quella schermata, visto che il monitor pur essendo acceso rimaneva in stand by con il pc che girava normalmente.
Ora rimane così. Fa il suo beep di accensione e si inchioda su quella schermata
 

elvan2

Utente Èlite
6,520
1,989
CPU
Intel i5 4590
Dissipatore
CM Hyper T4
Scheda Madre
H97 PLUS Asus
HDD
vari
RAM
HyperX (2X4GB) DDR3 1600MHz
GPU
Sapphire TOXIC R9 270X 2GB
PSU
Antec Neo Eco 520c
Case
Zalman z3
Si, forever. Prima non arrivava nemmeno a quella schermata, visto che il monitor pur essendo acceso rimaneva in stand by con il pc che girava normalmente.
Ora rimane così. Fa il suo beep di accensione e si inchioda su quella schermata
Ho capito , allora la tastiera funziona correttamente , è la scheda madre che non riesce a caricare il BIOS e a dare il boot per windows .

Prova a togliere il banco di RAM nuovo e fai un clear CMOS.
https://www.tomshw.it/forum/threads/procedura-reset-bios-clear-cmos.102574/
( Serve per riportare i dati della scheda madre ai valori di fabbrica)

Se non ti è chiara la guida ci sono numerosi video su YouTube
 

Entra

oppure Accedi utilizzando

Discussioni Simili