PROBLEMA Il Pc appena assemblato non si accende

Luca Reach Macis

Nuovo Utente
12
0
Salve,
ho assemblato a casa un desktop ma una volta finito collegare tutti i cavi ho provato ad accenderlo e niente!! :(

la configurazione e questa:


VGA 8GB XFX RX 580 GTS XXX Edition PCI-E,DVI,HDMI,3xDP

CPU AMD Ryzen 5 1600 3.6GHz AM4 19MB Cache 65W Wraith intern retail

HD BarraCuda 1TB 3,5" SATAIII Seagate 7200 64MB intern bulk

MB ASRock AB350 Pro4 AM4 ATX D-Sub/DVI/HDMI DDR4 retail

RAM DDR4 8GB PC 2400 CL14 CORSAIR KIT (2x4GB) VengeanceT Black retail

Almentatore 550W Evga Supernova 550 G3 Modulare (80+ Gold) [220-G3-0550-Y2]

Sharkoon Tg5 (ATX,Micro-ATX,Mini-ITX)

(allego foto cablaggio senza scheda video)

Scrivo brevemente i tentativi eseguiti:
1- ho collegato e scollegato i cavi assicurandomi i connettori fossero propriamente attaccati
2- ho cambiato presa
3- ho testato l'alimentatore (test della graffetta) e funziona correttamente
4- ho provato ugualmente a cambiare alimentatore
5- ho tolto tutta la RAM
6- provato con 1 solo banco di RAM
7-tolto batteria tampone, aspettato 10 min e poi rimessa
8- tolto scheda video
9-cambiato power con reset e tentato di avviarlo tramite il tasto di reset


Cosa mi suggerite di fare?
 

Pledge

Utente Attivo
391
68
CPU
I5 7600k
Dissipatore
Cryorig r1 Ultimate
Scheda Madre
Msi z270 gaming pro carbon
Hard Disk
Western digital blue 1TB, wd m.2 250gb, 2tb toshiba p300
RAM
Vengeance Lpx 2400mhz 8Gb CL14
Scheda Video
gtx 1060 palit dual
Monitor
Vg248qe fullhd 144hz
Alimentatore
Corsair Rm850i
Case
Maker 5 MSI edition
Periferiche
Logitech g402, Logitech g213, Sades Sa-903
Sistema Operativo
Windows 10
Salve,
ho assemblato a casa un desktop ma una volta finito collegare tutti i cavi ho provato ad accenderlo e niente!! :(

la configurazione e questa:


VGA 8GB XFX RX 580 GTS XXX Edition PCI-E,DVI,HDMI,3xDP

CPU AMD Ryzen 5 1600 3.6GHz AM4 19MB Cache 65W Wraith intern retail

HD BarraCuda 1TB 3,5" SATAIII Seagate 7200 64MB intern bulk

MB ASRock AB350 Pro4 AM4 ATX D-Sub/DVI/HDMI DDR4 retail

RAM DDR4 8GB PC 2400 CL14 CORSAIR KIT (2x4GB) VengeanceT Black retail

Almentatore 550W Evga Supernova 550 G3 Modulare (80+ Gold) [220-G3-0550-Y2]

Sharkoon Tg5 (ATX,Micro-ATX,Mini-ITX)

(allego foto cablaggio senza scheda video)

Scrivo brevemente i tentativi eseguiti:
1- ho collegato e scollegato i cavi assicurandomi i connettori fossero propriamente attaccati
2- ho cambiato presa
3- ho testato l'alimentatore (test della graffetta) e funziona correttamente
4- ho provato ugualmente a cambiare alimentatore
5- ho tolto tutta la RAM
6- provato con 1 solo banco di RAM
7-tolto batteria tampone, aspettato 10 min e poi rimessa
8- tolto scheda video
9-cambiato power con reset e tentato di avviarlo tramite il tasto di reset


Cosa mi suggerite di fare?
Ti consiglio di fare così: togli tutte le ram, accendi il computer senza ram, spegnilo, successivamente prova a riaccenderlo solo con un banco, prova tutti gli slot ed ovviamente spegni il computer ogni volta che cambi ram o slot.
Prova fino a quando non va a video, se ancora non va a video, prova a cambiare monitor/tv :)

Se invece il computer non si accende, controlla di aver messo bene il 24 pin e l’8 pin della cpu, in tal caso stacca i cavi del pannello frontale e prova ad avviare il computer usando un cacciavite, quindi appoggia la punta sui due pin del power switch e vedi se parte.
In tal caso dubito che sia l’alimentatore.
 

Luca Reach Macis

Nuovo Utente
12
0
Ti consiglio di fare così: togli tutte le ram, accendi il computer senza ram, spegnilo, successivamente prova a riaccenderlo solo con un banco, prova tutti gli slot ed ovviamente spegni il computer ogni volta che cambi ram o slot.
Prova fino a quando non va a video, se ancora non va a video, prova a cambiare monitor/tv :)

Se invece il computer non si accende, controlla di aver messo bene il 24 pin e l’8 pin della cpu, in tal caso stacca i cavi del pannello frontale e prova ad avviare il computer usando un cacciavite, quindi appoggia la punta sui due pin del power switch e vedi se parte.
In tal caso dubito che sia l’alimentatore.
Grazie per la risposta, come dicevo non si avvia e ho controllato piú volte i connettori e sono perfettamente collegati.
Non ho capito bene cosa dovrei fare con il cacciavite
 

Pledge

Utente Attivo
391
68
CPU
I5 7600k
Dissipatore
Cryorig r1 Ultimate
Scheda Madre
Msi z270 gaming pro carbon
Hard Disk
Western digital blue 1TB, wd m.2 250gb, 2tb toshiba p300
RAM
Vengeance Lpx 2400mhz 8Gb CL14
Scheda Video
gtx 1060 palit dual
Monitor
Vg248qe fullhd 144hz
Alimentatore
Corsair Rm850i
Case
Maker 5 MSI edition
Periferiche
Logitech g402, Logitech g213, Sades Sa-903
Sistema Operativo
Windows 10
Grazie per la risposta, come dicevo non si avvia e ho controllato piú volte i connettori e sono perfettamente collegati.
Non ho capito bene cosa dovrei fare con il cacciavite
Di nulla
Dicevo, hai presente i pin del pannello frontale (accensione, reset, led di stato ecc?)
Togli solamente il power switch cioè quello di accensione

Prendi un cacciavite e fai contatto tra quei due pin fino a quando non da segni di vita
In tal caso mi sa proprio che non c’è molto da fare
Potresti provare a smontare tutto e collegare tutto fuori dal case
Se vuoi provarci ti spiego meglio
 

Luca Reach Macis

Nuovo Utente
12
0
Di nulla
Dicevo, hai presente i pin del pannello frontale (accensione, reset, led di stato ecc?)
Togli solamente il power switch cioè quello di accensione

Prendi un cacciavite e fai contatto tra quei due pin fino a quando non da segni di vita
In tal caso mi sa proprio che non c’è molto da fare
Potresti provare a smontare tutto e collegare tutto fuori dal case
Se vuoi provarci ti spiego meglio
Se metto il cacciavite tra i pin e dopo accendo il pc non rischio di rimanere folgorato?
 

Pledge

Utente Attivo
391
68
CPU
I5 7600k
Dissipatore
Cryorig r1 Ultimate
Scheda Madre
Msi z270 gaming pro carbon
Hard Disk
Western digital blue 1TB, wd m.2 250gb, 2tb toshiba p300
RAM
Vengeance Lpx 2400mhz 8Gb CL14
Scheda Video
gtx 1060 palit dual
Monitor
Vg248qe fullhd 144hz
Alimentatore
Corsair Rm850i
Case
Maker 5 MSI edition
Periferiche
Logitech g402, Logitech g213, Sades Sa-903
Sistema Operativo
Windows 10
Se metto il cacciavite tra i pin e dopo accendo il pc non rischio di rimanere folgorato?
Non rischi nulla, se vuoi stare sicuro utilizza un cacciavite che abbia il manico in plastica o in gomma o qualsiasi altro materiale non conduttivo, io l’ho fatto tante volte e sono ancora viva e vegeta :’)
 

MessereFelposo

Utente Èlite
2,648
861
CPU
Intel Core i5 6500 in attesa di oc
Dissipatore
corsair h80i
Scheda Madre
ASRock Fatal1ty z170 Gaming k4
Hard Disk
SanDisk SSD PLUS SATA 3 240GB+ Toshiba p300 1TB+ Maxtor 160GB
RAM
G. SKILL Ripjaws V DDR4 3200mhz CL16 2x8 GB nero
Scheda Video
Sapphire 7970 VaporX 3GB GHz Edition
Scheda Audio
Realtek ALC1150 Audio Codec 7.1 (integrata)
Monitor
Asus AIO 1600x900 usato come monitor+samsung 1280x1024
Alimentatore
Corsair CS650M
Case
Corsair Graphite 230T Rebel Orange moddato
Periferiche
Tastiera meccanica Kingtop switch otemu blue+Logitech g500s+Asus Cerberus V2
Sistema Operativo
Windows 10
Se metto il cacciavite tra i pin e dopo accendo il pc non rischio di rimanere folgorato?
Folgorato con 12v e bassissimo amperaggio? :lol: :lol:
Comunque il pc è del tutto morto della serie che non partono nemmeno le ventole (tranne quella del psu che hai detto essere funzionante)?
Il cavo video è attaccato all'uscita della scheda video vero?
Fai il test del cacciavite e facci sapere.
 

Luca Reach Macis

Nuovo Utente
12
0
Folgorato con 12v e bassissimo amperaggio? :lol: :lol:
Comunque il pc è del tutto morto della serie che non partono nemmeno le ventole (tranne quella del psu che hai detto essere funzionante)?
Il cavo video è attaccato all'uscita della scheda video vero?
Fai il test del cacciavite e facci sapere.
Ho portato il pc in assistenza, cmq non andava nessuna ventola, (quella dell'alimentatore funzionava se facevo il test della graffetta)
Ho fatto i test sia con la scheda video attaccata che con la scheda video staccata (per vedere se almeno le ventole del case funzionavano)
Ma sembra che non passi corrente dal connettore a 24 pin.
Ora aspetto risposta dall'assistenza.
Grazie per l'interessamento
 

Entra

oppure Accedi utilizzando

Hot del momento