PROBLEMA Il pc a volte si spegne e si accende da solo

black7830

Nuovo Utente
10
0
Salve ragazzi, è da un pò che vi seguo e voglio farvi davvero i complienti per questo sito.
Da circa 1 mese ho un problema con il mio pc. A volte si spegne e si riavvia dopo 2 secondi. Facendo alcune ricerche ho pensato che fossero le ventole piene di polvere. Quindi ho aperto il case ho ripulito tutto, ho cambiato la pasta termica al processore e per qualche giorno non ho avuto problemi. Poi è ricomparso, quindi ho scaricato il programma OCCT 6.0 ed ho provato a stressare la CPU. a parte TMPIN5 e TMPIN8 che rimangono fissi ad alte temperature ho notato che TMPIN3parte da una temperatura di circa 36C° e dopo alcuni minuti dall'avvio del test la temperatura sale fino a 90C° ed a quel punto il pc si riavvia....ho provato anche ad aggiornare il BIOS ma non ho capito perchè non me lo fa fare. La procedura è di caricare il file sulla pennetta (formattata FAT32), entrare nel BIOS e caricarlo, una volta terminata la procedura rientro nel BIOS e compare sempre la vecchia versione.
E' un pc assemblato, scheda madre MSI Z97-G43, processo intel Core i7 4790k raffreddamento a liquido corsair, scheda video AMD Radeon R7 300, SSD Samsung 120GB e Hard disk interno da 1 TB.
Potete consigliarmi cosa fare sia per lo spegnimento che per caricare l'aggiornamento sul BIOS? Su quest'ultimo so che dovrebbe esserci sulla scheda madre un jumper per poter permettere la modifica del BIOS ma non so quale sia di preciso e la procedura corretta da fare. Grazie mille a tutti e buona serata.
 
Ultima modifica:

Andreagamer1999

moderTRATTORE RGB
Utente Èlite
6,650
2,418
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
Hard Disk
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
Scheda Video
GTX 660 palit
Scheda Audio
Integrata
Monitor
1080p 60hz
Alimentatore
650w
Sistema Operativo
Windows 7
Alimentatore?
 

Mastizzen

Utente Attivo
509
170
CPU
amd ryzen 3600
Scheda Madre
asus tuf gaming plus x570
RAM
viper rgb 16gb 3600hz
Scheda Video
xfx 5600xt thicc ii
Monitor
lenovo legion y25f
Alimentatore
silent storm cool zero 650w
TMPIN 0 = MOTHERBOARD = SYS
TMPIN 1 = CPU
TMPIN 2 = MCH = Northbridge
TMPIN 3 = Sensor near GPU/VRMs

poco da fare con le temperature del vrm se non avere un miglior airflow
perdonami che temperature ha il tuo processore?
 

black7830

Nuovo Utente
10
0
TMPIN 0 = MOTHERBOARD = SYS
TMPIN 1 = CPU
TMPIN 2 = MCH = Northbridge
TMPIN 3 = Sensor near GPU/VRMs

poco da fare con le temperature del vrm se non avere un miglior airflow
perdonami che temperature ha il tuo processore?
Ciao, allora quando non è stressato intorno ai 40, quando lo è mi sembra intorno ai 55...ma per quest'ultimo non ricordo bene. Secondo te cosa può essere?
 

Mastizzen

Utente Attivo
509
170
CPU
amd ryzen 3600
Scheda Madre
asus tuf gaming plus x570
RAM
viper rgb 16gb 3600hz
Scheda Video
xfx 5600xt thicc ii
Monitor
lenovo legion y25f
Alimentatore
silent storm cool zero 650w
quello dovrebbe essre il sensore vicino alla gpu\vram della mobo. hai controllato anche le temperature della gpu? come vanno?
hai controllato la polvere nel case?
 

black7830

Nuovo Utente
10
0
quello dovrebbe essre il sensore vicino alla gpu\vram della mobo. hai controllato anche le temperature della gpu? come vanno?
hai controllato la polvere nel case?
La polvere l'ho tolta nel case...devo vedere nella scheda video se è rimasto qualcosa...il fatto strano è che questo sensore si riscalda tantissimo quando effettuo lo stress test...da 32 arriva a 90 gradi e in quel momento il pc si arresta e riparte da solo
 

Mastizzen

Utente Attivo
509
170
CPU
amd ryzen 3600
Scheda Madre
asus tuf gaming plus x570
RAM
viper rgb 16gb 3600hz
Scheda Video
xfx 5600xt thicc ii
Monitor
lenovo legion y25f
Alimentatore
silent storm cool zero 650w
per questo. controlla le temperature della gpu e vedi a quanto và
 

black7830

Nuovo Utente
10
0
up
Post automaticamente unito:

Allora oggi ho aperto il case e ho trovato tutto pulito, ventole ecc...ho fatto una prova con OCCT 6.0 e ho notato che dopo 5 minuti il processore da 58 è arrivato a 70° C invece la GPU è rimasta ferma tra 48 e 52°C, mentre TMPIN3 stava salendo radicalmente....vi allego foto dell'interno del case.
Non sono riuscito neanche a trovare il jumper del BIOS per poterlo aggiornare, questo è un fatto molto strano.
 

Allegati

Ultima modifica:

xatrius

Utente Attivo
597
23
Non so se hai risolto, per cui ti chiedo un paio di cose: il pc si spegne a windows? Quando si spegne si riaccende subito (in caso non credo sia un problema di temperature: quando il pc va in protezione si spegne e amen).

Per quanto riguarda il jumper di cui parli e' la prima volta che lo sento dire. Sicuro che non ti riferisci al "clear cmos jumper" (che e' un'altra cosa)?
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento