PROBLEMA Il pc è diventato rumoroso senza motivo

Jac1507

Utente Attivo
176
9
Salve a tutti, non ricordo molto bene da quando forse circa 2-3 giorni il mio pc è diventato molto rumoroso anche in idle(30-35 gradi) non capisco il motivo ho provato a disabilitare le ventole del case e il rumore sembra diminuito ma di poco. Qualche giorno prima però la cpu scaldava più del solito forse ho cambiato qualcosa nel bios ma dopo ho resettato tutte le ventole... Non so cosa fare qualcuno mi può aiutare?
Build:
Cpu: i5-10600k
Scheda madre: msi Z490-A pro
Ram: corsair vengeance 16GB 2x8 DDR4 3600 MHz(xmp abilitato)
SSd: Western digital sn750 m.2 1TB
Dissipatore:msi core frozr L
Case: Corsair 275R airflow
Alimentatore: Coolermaster 700W MWE BK80+Bronze
Gpu: Rtx 3060 ti
 

Dumah Brazorf

Utente cAttivo
Utente Èlite
4,353
1,725
Hai notato che le temperature si sono "leggermente" alzate da una settimana a questa parte?
Poi vabbè, nulla è eterno. La polvere si accumula, i cuscinetti a sfera si consumano, la lubrificazione viene meno...
 

G.Pancio7

Utente Attivo
578
200
CPU
Ryzen 5600X
Dissipatore
Aio Asus tuf LC 240
Scheda Madre
Asus rog strix b550 f
HDD
Nvme Samsung 970 evo 500gb - Crucial MX 500gb
RAM
Kingston Renegade 3600 2×8
GPU
Evga 3060ti ftw3
Audio
Realtek
Monitor
Hp gaming X24ih 144hz
PSU
Seasonic focus 550w
Case
Meshify 2
Periferiche
Tastiera Razer Cynosa - casse audio vultec
Net
Fibra vodafone
OS
Windows 10
Ma se hai disabilitato le ventole del case e il rumore persiste, hai controllato le ventole della scheda video, che non siano quelle o il dissipatore?
 

BaldosArts

Utente Èlite
3,688
1,205
CPU
Intel Core i5 3570
Dissipatore
Zalman CNPS 9500 Led
Scheda Madre
ASRock z77 Extreme4
HDD
SSD SanDisk Plus 480GB + SSD Samsung 830 128GB + HDD Toshiba P300 1TB
RAM
(2x8) 16GB Corsair Vengeance 1600MHz cl9
GPU
Gigabyte GTX 750ti
Audio
integrata 7.1
Monitor
23" IPS DELL U2312HM
PSU
Corsair CX550M semimodulare
Case
Cooler Master CM690 II USB 3.0
Periferiche
Multifunzione HP OfficeJet 6950
Net
FTTC TIM
OS
Windows 10 Pro 64bit
controlla anche tutte le viti del case e dei vari supporti VGA ecc...
a volte capita che si allentino e causino vibrazioni.
 

Jac1507

Utente Attivo
176
9
Ma se hai disabilitato le ventole del case e il rumore persiste, hai controllato le ventole della scheda video, che non siano quelle o il dissipatore?
Sono sicuro che non siano le ventole GPU perchè quando uso il pc in idle spengo msi afterburner e le ventole restano spente, comunque ho spento quelle del case ma non del dissipatore
Post unito automaticamente:

Hai notato che le temperature si sono "leggermente" alzate da una settimana a questa parte?
Poi vabbè, nulla è eterno. La polvere si accumula, i cuscinetti a sfera si consumano, la lubrificazione viene meno...
Ho pulito la polvere da poco, il pc ha circa un anno. Comunque ora le temperature sono ritornate normali e non penso che questo abbassamento sia causato da qualcosa che ho cambiato visto che quando uso il bios mi accerto sempre di non cambiare nulla per sbaglio.
Post unito automaticamente:

controlla anche tutte le viti del case e dei vari supporti VGA ecc...
a volte capita che si allentino e causino vibrazioni.
devo controllare le viti della ventola anteriore, delle due posteriori, e quelle del dissipatore?
 
Ultima modifica:

Jac1507

Utente Attivo
176
9
Non riesco a capire se è coil whine avevo già avuto dei problemi di coil whine e si erano risolti da soli...
 

G.Pancio7

Utente Attivo
578
200
CPU
Ryzen 5600X
Dissipatore
Aio Asus tuf LC 240
Scheda Madre
Asus rog strix b550 f
HDD
Nvme Samsung 970 evo 500gb - Crucial MX 500gb
RAM
Kingston Renegade 3600 2×8
GPU
Evga 3060ti ftw3
Audio
Realtek
Monitor
Hp gaming X24ih 144hz
PSU
Seasonic focus 550w
Case
Meshify 2
Periferiche
Tastiera Razer Cynosa - casse audio vultec
Net
Fibra vodafone
OS
Windows 10
Non riesco a capire se è coil whine avevo già avuto dei problemi di coil whine e si erano risolti da soli...
Può essere coil whine, a me è successo con un VGA Gold, stavo letteralmente impazzendo, avevo imputato il rumore alla ventola posteriore dopo averla sostituita ho scoperto che era la psu ed ho fatto il reso. Prova ad avvicinarti al PC con l'orecchio all'alimentatore.
 

BaldosArts

Utente Èlite
3,688
1,205
CPU
Intel Core i5 3570
Dissipatore
Zalman CNPS 9500 Led
Scheda Madre
ASRock z77 Extreme4
HDD
SSD SanDisk Plus 480GB + SSD Samsung 830 128GB + HDD Toshiba P300 1TB
RAM
(2x8) 16GB Corsair Vengeance 1600MHz cl9
GPU
Gigabyte GTX 750ti
Audio
integrata 7.1
Monitor
23" IPS DELL U2312HM
PSU
Corsair CX550M semimodulare
Case
Cooler Master CM690 II USB 3.0
Periferiche
Multifunzione HP OfficeJet 6950
Net
FTTC TIM
OS
Windows 10 Pro 64bit
Sono sicuro che non siano le ventole GPU perchè quando uso il pc in idle spengo msi afterburner e le ventole restano spente, comunque ho spento quelle del case ma non del dissipatore
Post unito automaticamente:


Ho pulito la polvere da poco, il pc ha circa un anno. Comunque ora le temperature sono ritornate normali e non penso che questo abbassamento sia causato da qualcosa che ho cambiato visto che quando uso il bios mi accerto sempre di non cambiare nulla per sbaglio.
Post unito automaticamente:


devo controllare le viti della ventola anteriore, delle due posteriori, e quelle del dissipatore?

comincia con quelle delle paratie laterali: una alla volta le sviti piano piano. A volte basta mezzo giro.
Casomai togli i pannelli laterali.
Stessa cosa con le viti che tengono il PSU al case (queste però dovrebbero essere ben avvitate)
 

Jac1507

Utente Attivo
176
9
Può essere coil whine, a me è successo con un VGA Gold, stavo letteralmente impazzendo, avevo imputato il rumore alla ventola posteriore dopo averla sostituita ho scoperto che era la psu ed ho fatto il reso. Prova ad avvicinarti al PC con l'orecchio all'alimentatore.
Ok è coil whine perchè se tengo fermo il pc con le mani il rumore diminuisce ora controllo le viti e poi mi controllo quale è il componente che ha questo problema c'è un modo per spegnere la scheda video? Perchè visto che di solito è la scheda video o l'alimentatore almeno capisco subito il problema
Post unito automaticamente:

Comunque appena tocco il pc sento una specie di ronzio che è molto più rumoroso del coil whine...
 
Ultima modifica:

G.Pancio7

Utente Attivo
578
200
CPU
Ryzen 5600X
Dissipatore
Aio Asus tuf LC 240
Scheda Madre
Asus rog strix b550 f
HDD
Nvme Samsung 970 evo 500gb - Crucial MX 500gb
RAM
Kingston Renegade 3600 2×8
GPU
Evga 3060ti ftw3
Audio
Realtek
Monitor
Hp gaming X24ih 144hz
PSU
Seasonic focus 550w
Case
Meshify 2
Periferiche
Tastiera Razer Cynosa - casse audio vultec
Net
Fibra vodafone
OS
Windows 10
Ok è coil whine perchè se tengo fermo il pc con le mani il rumore diminuisce ora controllo le viti e poi mi controllo quale è il componente che ha questo problema c'è un modo per spegnere la scheda video? Perchè visto che di solito è la scheda video o l'alimentatore almeno capisco subito il problema
Post unito automaticamente:

Comunque appena tocco il pc sento una specie di ronzio che è molto più rumoroso del coil whine...
Puoi provare come hai detto a staccare i vari componenti. Comunque la maggior parte delle volte è uno dei condensatori che al passaggio della corrente, provoca questo ronzio fastidioso. Puoi fare il reso o conviverci. Se decidessi di sostituirlo puoi prendere o un Seasonic focus Gold 650w o Corsair RMX Gold 650w. Sono ottimi alimentatori.
 

Jac1507

Utente Attivo
176
9
Puoi provare come hai detto a staccare i vari componenti. Comunque la maggior parte delle volte è uno dei condensatori che al passaggio della corrente, provoca questo ronzio fastidioso. Puoi fare il reso o conviverci. Se decidessi di sostituirlo puoi prendere o un Seasonic focus Gold 650w o Corsair RMX Gold 650w. Sono ottimi alimentatori.
Sì ma basta staccare il cavo della scheda video?
Post unito automaticamente:

Comunque sento un ronzio provenire dall'alimentatore anche quando il pc è spento potrebbe essere anche la ciabatta/presa della corrente?
 

BaldosArts

Utente Èlite
3,688
1,205
CPU
Intel Core i5 3570
Dissipatore
Zalman CNPS 9500 Led
Scheda Madre
ASRock z77 Extreme4
HDD
SSD SanDisk Plus 480GB + SSD Samsung 830 128GB + HDD Toshiba P300 1TB
RAM
(2x8) 16GB Corsair Vengeance 1600MHz cl9
GPU
Gigabyte GTX 750ti
Audio
integrata 7.1
Monitor
23" IPS DELL U2312HM
PSU
Corsair CX550M semimodulare
Case
Cooler Master CM690 II USB 3.0
Periferiche
Multifunzione HP OfficeJet 6950
Net
FTTC TIM
OS
Windows 10 Pro 64bit
con la cpu che hai 10600k puoi anche staccare la VGA dedicata per fare la prova.
 

salvy931

Nuovo Utente
47
11
ok quindi stacco il cavo che va dall' alimentatore alla gpu?
Se ti è scomodo va bene anche se stacchi solo il cavo dalla GPU, se vuoi un consiglio scarica FanControl 115 che ti permette di gestire tutte le ventole, Case, GPU e Dissipatore CPU singolarmente così puoi metterle a 0 e al 100% una alla volta e capire dove sta il problema
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Discussioni Simili